1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Anfängerfragen trotz FAQ - Von ME 45 zum Defy

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von Revox, 27.08.2011.

  1. Revox, 27.08.2011 #1
    Revox

    Revox Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Gestern war es nun so weit, das Defy lag vor mir mein ME 45 wird nun (es war mein erstes Handy) schlafengelegt.
    Nun hab ich das Defy wohl mit Vodafone mist gekauft und gestern erstmal den Cynogen mod 7 RC2 installiert.
    Dank einiger Anleitungen und irgendwie auch Erfahrung (sobald es eine "Freie Firmware" für ein Gerät gibt, wird die meist auch von mir installiert) hat das ganze in 20min geklappt.
    Es ist erstmal eine riesen umgewöhnung, wenn man es überhaupt nicht gewohnt war, auf so einem Display zu tippen.
    Nachdem ich natürlich viel freude damit hatte, sind mir auch negative Dinge aufgefallen:
    Das Wlan funktioniert nicht stabiel.
    Das ganze wahlweise an einer 7240 und einer 6390 ausprobiert (eine sogar auf 54mbit gedrosselt).
    Das Forum ist ja ziemlich voll von Problemen damit. Nur habe ich die Themen nicht live mitverfolgt, sodass ich nicht weiß, welche Lösungen überhaupt noch aktuell sind.

    Ich würde mich freuen, wenn mir jemand zur Lösung einen Tipp geben könnte.
    Was ich vermute ist, dass ich wohlmöglich auf 2,2 zurück muss. Selbst dort brauche ich aber einen Tipp, wo ich eine Funktionierende Version finde (Ohne Blur!).

    Achso... Was mir noch komisch aufgefallen ist: Die CPU wurde standardmäßig im Vsel mit 1GHZ angezeigt. Ist das ein Hinweis darauf, dass es vielleicht ein Defy+ ist? Übertakten auf 1,2GHZ bei vcore 60 klappt.
     
  2. vetzki, 27.08.2011 #2
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,952
    Erhaltene Danke:
    1,497
    Registriert seit:
    21.11.2010
    CM7 ist standardmäßig auf 1 ghz übertaktet da fast alle defys stabil damit laufen. WLAN Probleme gibt es (behaupte ich mal) mit jeder rom egal ob eclair, froyo oder gb je nach router mal mehr mal weniger. Was etwas hilft ist in der tiwlan.ini den n-Modus zu deaktivieren.
     
  3. Revox, 27.08.2011 #3
    Revox

    Revox Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Also würdest du mir nicht empfehlen auf 2.2 downzugraden?

    Ich hab nämlich gerade mit dem Flashen angefangen und er bleibt im moment noch (voller ungeduld) beim durchlaufenden android hängen.

    Die Datei habe ich gestern leider nicht verändern können:

    1.) ich habe keine Kreditkarte
    2.) ich habe zu wenig linux komandozeilen wissen um die datei zu unmounten.

    Kennst du da eine Anleitung?
     
    Zuletzt bearbeitet: 27.08.2011
  4. JohnMcLane, 27.08.2011 #4
    JohnMcLane

    JohnMcLane Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    167
    Registriert seit:
    26.12.2010
    Fritz boxen haben Probleme zusammen mit dem Defy!
    Musst mal gucken, hier gab's irgendwo genaue Anweisungen, was du in einer config Datei im defy ändern musst, damit das wieder geht.

    Ansonsten probier ach mal eine der nightlies. Vielleicht ist das WLAN problem da bereits behoben.

    Kann zu cm 7 leider nix genaueres sagen, weil ich im Moment miui drauf habe...

    Edit: bei miui gibt's dafür die angehängte update.Zip (für custom recovery) aber keine Garantie, dass das auch gut mit cm7 geht...
    Gesendet mit der Android-Hilfe.de-App
     

    Anhänge:

    Zuletzt bearbeitet: 27.08.2011
  5. Revox, 27.08.2011 #5
    Revox

    Revox Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Ok, mein Defy scheint erstmal in der Boot schliefe zu hängen. Wipen läuft nicht.
    Anscheinend habe ich einen falschen Flash verwendet ;-(
     
  6. JohnMcLane, 27.08.2011 #6
    JohnMcLane

    JohnMcLane Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    167
    Registriert seit:
    26.12.2010
    Kommst gar nicht mehr ins Recovery? Wird das Defy noch in RSD erkannt?
     
  7. Revox, 27.08.2011 #7
    Revox

    Revox Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Dann würde ich hier im Kreis rumlaufen und die Feuerwehr rufen.
    Mittlerweile läuft wieder motor 2,2 darauf und ich bin gerade am 2int installieren.

    Eigentlich ist das alles gar nicht so schwer.

    Verstehe ich das von den Gefahren her richtig (absteigend)

    -Ein Flash kann sogar den Bootloader zerstören

    -Das Installieren von 2int lädt nur ein zweites Betriebsystem, das Standard System bleibt erhalten?

    -Das Rooten kann maximal das Betriebsytem lahmlegen

    Vor allem finde ich es eigenartig, dass es zwei möglichkeiten gibt, ein Betriebsystem zu installieren
     
  8. molex, 27.08.2011 #8
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Revox: Willkommen im Forum! Nutze auch bitte die Suche. Deine Fragen gab es alle schon mal :smile:
     
  9. Revox, 27.08.2011 #9
    Revox

    Revox Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Ich habe jetzt alles auf den Stand von gestern Abend wieder hinbekommen.
    Nur kann ich keine Apps vom Marktplace installieren!
    Der Dowload wir kurz gestartet, danach passiert nichts weiter.
     
    Zuletzt bearbeitet: 27.08.2011
  10. julanthe, 27.08.2011 #10
    julanthe

    julanthe Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    18
    Registriert seit:
    18.02.2011
    Phone:
    Motorola Defy
    Mögliche Lösungen dafür:
    - Menü --> Anwendungen --> Market --> Cache und Daten löschen
    - und/oder einmal mit deinem Google-Konto bei Google Talk anmelden
     
  11. Revox, 27.08.2011 #11
    Revox

    Revox Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Beide dinge habe ich schon probiert (habe ich nach meinem Beitrag nochmal gesucht).
    Langsam habe ich für heute genug...

    --------

    So ich glaube jetzt habe ich das schöne Telefon kaputt gespielt:

    Nach dem Flashen der Ursprünglichen 2,2 Version (mit Blur und die Blur Vodafoneversion) scheint das Telefon dauern neu zu Booten.
    Das M Bummelt so schön vor sich hin, bis der Bildschirm hängenbleibt und alles von vorne beginnt.

    Ist das der Status bei dem man geduldig 20min warten soll?

    --------
    So wieder ein "Standardfehler", ich habe keinen Faktory Reset gemacht.
    Eigentlich dachte ich, das beim Flashen wirklich der ganze Flash gelöscht wird.
    Danach hat es wieder funktioniert. Doof nur, dass ich jetzt in der Akkufalle sitze.
    Aber das wird gerade durch meinen Modellbau Lipo lader behoben.
    Besitzt der Akku eigentlich eine Elektronik?

    Ich muss schon sagen, dass ich mittlerweile froh bin, so einiges von diesem Handy zu verstehen.
    Andererseits frage ich mich, ob die investierte Zeit sich wirklich lohnt.

    Dieses Forum gefällt mir wirklich sehr gut, vor allem die wirklich guten zusammengefassten Beiträge.
     
    Zuletzt von einem Moderator bearbeitet: 28.08.2011

Diese Seite empfehlen