1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Anschluß an den PC funktioniert nicht

Dieses Thema im Forum "Toshiba AT100 (Thrive) Forum" wurde erstellt von ChefleGrand, 07.05.2012.

  1. ChefleGrand, 07.05.2012 #1
    ChefleGrand

    ChefleGrand Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2012
    :sad:

    ich kann mein AT100 nicht mit dem PC verbinden. USB und mini USB Kabel ausprobiert, der PC (WinXP, SP3) erkennt nur eine neue Hardware ("AT100!) mit der er nichts anfangen kann.

    Ich würde gern das tablet resetten, und vorher ein paar Bilder und Dokumente auf den PCüberspielen.
    Auf dem AT haben sich mitlerweile viele Daten angesammelt, die ich gerne entrümpeln würde (Bilder z.B.) und auch den PC übertragen möchte.
    Da mir das AT aber bei fast allen Bildern falsche thumbnails anzeigt, würde ich es nach der Datenübertragung zum PC wieder mit der Werkseinstellung neu konfigurieren.

    Ich hab schon x-mal alles gegoogelt, und keine Hilfe gefunden.
     
  2. yesfan, 07.05.2012 #2
    yesfan

    yesfan Gast

    Hallo und herzlich willkommen im Forum.

    Du gehst doch bestimmt mit deinem AT100 über einen WLan-Router online? Wenn ja, dann hängt doch auch bestimmt dein Windows-PC daran (LAN oder ebenfalls WLan). Übertrag die Daten dann doch direkt vom AT100 über's Netzwerk auf deinen PC. Geht doch auch viel einfacher und ohne Kabel.
     
  3. ChefleGrand, 07.05.2012 #3
    ChefleGrand

    ChefleGrand Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2012
    hallo,

    dummerweise ist das wlan bzw. das netzwerk in einem studentenwohnheim - d.h. ich muß jedesmal auch einen vpn client aktivieren.
    beim pc kein problem, aber das AT loggt sich meistens nach 10 Minuten aus dem wlan aus, und ich muß mein paßwort neu eingeben.
    und wie gesagt:wenn ich das AT endlich gegen die Wand schm... bzw. neu konfigurieren möchte, will ich vorher die daten runter haben.

    wie müßte ich das denn machen, über Netzwerk? (studiere keine Informatik...)
     
  4. schmuseeddie, 07.05.2012 #4
    schmuseeddie

    schmuseeddie Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2011
    Sichern auf SD KArte?
     
  5. ChefleGrand, 07.05.2012 #5
    ChefleGrand

    ChefleGrand Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2012
    dann müßte ich ja jedes Bild einzeln kopieren.
    Aber ich hab keinen SD Kartenleser am PC, und wenn die Karte im tablet ist, erkennt windows auch keinen Massenspeicher... .-(

    Nachtrag:

    wenn ich das Teil mit dem PCverbinde, zeigt dieser mir AT 100 an, aber auch MTP - im Gerätemanager jeweils mit gelben Fragezeichen. Sieht irgendwie so aus, als bräuchte WinXP nen Treiber, um das tablet zu erkennen, aber wo bekomme ich den her? Die toshiba Seite war keine echte Hilfe :-(
     
    Zuletzt bearbeitet: 07.05.2012
  6. yesfan, 07.05.2012 #6
    yesfan

    yesfan Gast

    Also ich benutze für den Zugriff auf's Netzwerk einen alternativen Dateimanager,und zwar den ES-Datei Explorer. Der Filemanager von Toshiba unterstützt dies soweit ich weiß nicht. In dem ES-Explorer musst Du in die Ansicht LAN wechseln und hier über "Neu/Server" eine Verbindung zu deinem Win-Rechner erstellen. Hierfür mußt Du die IP-Adresse deines Windows-Rechners kennen. Ich denke mal, dass die über DHCP automatisch vom Router vergeben wird. Ich bin jetzt leider auch kein Windows-Experte, aber die IP-Adresse solltest Du über den Befehl IP-CONFIG ermitteln können (in Kommandozeile eingeben). Benutzername und Passwort brauchst Du wohl nicht, das hängt aber von deinen Freigaben auf dem PC ab. Du musst Ordner auf deinem PC freigeben, auf die dann mit dieser Verbindung zugegriffen werden kann. Hast Du die neue Serververbindung erstellt, einfach antippen. Wenn alles funktioniert, dann siehst Du jetzt alle freigegebenen Ordner deines Windows-Rechners. Dann kannst Du deine Daten vom AT in die Ordner des PC's verschieben.
    Wie gesagt bin ich kein Windows-Experte, ausserdem sitze ich gerade vor dem Fernseher. Ich hoffe, das hilft dir trotzdem etwas weiter.

    Der ursprüngliche Beitrag von 22:20 Uhr wurde um 22:42 Uhr ergänzt:

    Ich hab mal kurz gegoogelt. In dem Link wird das Problem behandelt und auf Treiber für MTP für XP verwiesen. Mit den Treibern sollte dann die Usb-Verbindung funktionieren. Benutz aber den Micro-Usb-Port für die Verbindung zum PC. Hoffe, das hilft...

    MTP for USB connection?
     
    ChefleGrand bedankt sich.
  7. FairyCosmo, 08.05.2012 #7
    FairyCosmo

    FairyCosmo Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    10
    Registriert seit:
    25.12.2011
    Tablet:
    Toshiba AT100 (Thrive)
    Das mit den falschen Thumbnails ist übrigens ein sehr nerviges problem was ich auch beobachtet habe. Abhilfe sorgt wenn man unter Einstellungen - "Anwendungen" -> "Alle", die app "Gallerie" auswählt und dann auf "Daten Löschen" tippt. Dann werden die Thumbnails neu gerendert.
    Desweiteren würde ich dir einfach ein upgrade auf Windows 7 empfehlen. XP war zwar toll aber ist schon etwas betagt und kann bei neuer Hardware probelme machen - das AT ist aus dem Jahr 2011 und Windows XP is 10 Jahre älter ;) Schon da das AT100 als eine art MP3-Player erkannt wird und nicht als normaler Massenspeicher wie ne Festplatte und ich mir oft genug anhören muss, das gewisse Dateien wohl möglich nicht abgespielt werden können und das Kontextmenü stark beschränkt ist. Muss nicht so sein, aber ich würde halt generell immer mit aktueller software arbeiten um solche fehler auszuschließen.

    Auf SD Karte speichern ist ein schöner vorschlag, nur das bekannt ist das der reader in dem teil scheinbar nur lesen kann und keines der getesteten programme im market eine datei auf SD karte schreiben konnte...
     
    Zuletzt bearbeitet: 08.05.2012
    ChefleGrand bedankt sich.
  8. yesfan, 08.05.2012 #8
    yesfan

    yesfan Gast

    Der Vorschlag von schmuseeddie, die Daten auf ein ext. Medium zu kopieren, ist ja eigentlich erstmal der schnellste und praktikabelste Weg, ohne das Du all zuviel ändern mußt. Wenn Du keinen Kartenleser am PC hast, dann nimm doch einen USB-Stick oder eine USB-Festplatte. Am AT läßt sich doch so ziemlich alles was einen USB-Stecker hat anschliessen. Den Vorschlag übers Netzwerk zu kopieren würde ich dann erst mal nach dem Reset auf die Werkseinstellungen durchführen. Aber nach dem Tip von FairyCosmo kannst Du dir den Reset ja vieleicht auch sparen, wenn es dir nur um die Thumbnails ging. Und die Bilder einzeln kopieren mußt Du auch nicht. Auch mit dem Toshiba FileManager können mehrere Objekte markiert und dann kopiert werden. Ansonsten kopier den ganzen Ordner.
    Also bei mir funktionieren Schreibzgriffe auf die SD-Karte. Ich verwende die eigentlich gar nicht zum Datenaustausch sondern viel mehr als Speichererweiterung. Ich hab die SD-Karte ständig im AT und speichere alles darauf. Vieleicht liegt es an der Karte.
     
    ChefleGrand bedankt sich.
  9. ChefleGrand, 08.05.2012 #9
    ChefleGrand

    ChefleGrand Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2012
    also, ich hab das Problem jetzt per dropbox gelöst: Alle wichtigen Daten auf den PC gehievt, und dann das tablet resettet.
    Als nächsten Schritt suche ich ein neues Betriebssystem für meinen PC, da mir das ganze auch eher als PCProblem als denn ein tablet Problem vorkommt (zumindest sah es so aus.)

    Und da ich die Anzahl von apps auf dme AT reduziert hab, hoffe ich mal, in Zukunft nicht so viele tausend Unterordner zu haben.

    Jedenfalls war mit der ESExplorer und Dropbox eine große Hilfe - allerdings ist das ja keine Dauerlösung. Wenn ich mal meinen PC mit nem neuen System versehen hab, probier ichs nochmal mit dem USB Kabel. Wozu hat das AT denn die Anschlüsse? ;-) Hätt ich ja gleich ein iPad nehmen können :D
     
  10. ChefleGrand, 09.05.2012 #10
    ChefleGrand

    ChefleGrand Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2012
    ACHTUNG:
    Ich habe die Lösung gefunden:Man muß unter WinXP den WindowsMediaPlayer 10 oder höher installiert haben, damit das android-tablet per USB Kabelverbindung erkannt wird !!!

    (ich wäre nie drauf gekommen, da ich den WinMP so gut wie nie nutze - dankenswertweise hat mir ein bekannter den Tip gegeben :)
     
  11. yesfan, 09.05.2012 #11
    yesfan

    yesfan Gast

    Freut mich, dass es jetzt bei dir funktioniert. Der Tip mit dem MediaPlayer stand auch in dem Link, den ich oben angegeben hatte :winki: Allerdings klappt das bei mir nicht!! Ich hab gedacht, ich probier das mal aus, was ich Dir oben verlinkt hatte. Ich hab noch ein verstaubtes XP auf einer Partion meines Rechners, ebenfalls SP3. Wie bei Dir, Treiber werden beim Anstöpseln nicht gefunden, und im Gerätemanager tauchen 2 gelbe Fragezeichen für MTP und AT100 auf. In dem Link waren ja folgende Lösungen aufgeführt:
    • Update auf MediaPlayer >= 10; ich hatte schon 11
    • Usb-Debugging im Tablet aktivieren; hab ich standardmässig an
    • Installation des Media Transfer Protocol Proting Kit von MS; nach der Installation und Neustart fehlten die Treiber immer noch und auch in dem neu installierten Verzeichnis hab ich keine gefunden
    • Installation des Android SDK und die dort enthaltenen Treiber verwenden (hab ich erstmal nicht gemacht, da das mit Kanonen auf Spatzen geschossen ist, ausserdem hab ich das SDK schon unter Ubuntu installiert und ich will mir nicht unnötig die Festplatte zumüllen, wobei das mit ziemlicher Sicherheit funktionieren wird)
    Hast Du den MediaPlayer von einer älteren Version aktualisiert? Ich werd ihn heut abend mal deinstallieren und dann eine Neuinstallation ausführen.

    Ansonsten ist die Idee mit Dropbox und ES-Explorer super :smile: (wenn man eine vernüftige Upload-Bandbreite hat). Man braucht noch nicht mal die Dropbox-App, wenn man den ES-Explorer hat. Im ES-Explorer kann man sich mit Dropbox verbinden und so die Dateien manuell hin und her schieben. Hatte ich bisher auch noch nicht gewusst. Super.
     
    Zuletzt von einem Moderator bearbeitet: 09.05.2012
  12. ChefleGrand, 09.05.2012 #12
    ChefleGrand

    ChefleGrand Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2012
    oh sorry, hatte deinen Editpost übersehen...

    was meinen MediaPlayer betrifft:Ich hatte wohl 9 und hab dann direkt Version 11 runtergeladen und installiert.
    und der ES Explorer ist wirklich klasse, nutze den jetzt als Standard. :)
     
  13. yesfan, 09.05.2012 #13
    yesfan

    yesfan Gast

    So, es klappt jetzt auch bei mir. Es reicht wirklich, nur den MediaPlayer auf Version >= 10 zu aktualisieren. Das Problem bei mir war das aktive Usb-Debugging des Tablets. Als ich das deaktiviert habe wurde das AT100 direkt als "Portable Device" eingebunden. Da ich vorher noch einige andere Sachen installiert hatte (MTP Porting Kit und noch einen Treiber den ich im US-Forum gefunden gefunden habe), konnte ich mir nicht ganz sicher sein, dass es wirklich am MediaPlayer liegt. Also hab ich auf den Stand vor der Installation des MTP Porting Kits zurückgerollt. Nach Neustart dann das Tab eingestöpselt und es wurde erkannt. Wieder entfernt, Debugging aktiviert, eingestöpselt und dann wurde es wieder nicht erkannt. Gemein ist nur, dass im US-Forum als eine der Lösungen aktives Usb-Debugging genannt wurde. Im Gegenteil, es muß aus sein. Also, wer Probleme mit der Verbindung unter XP hat, debugging im Tab deaktivieren und Media-Player >= 10 verwenden. Und ich starte die nächsten 4 Wochen kein Windows mehr.
     
    Zuletzt von einem Moderator bearbeitet: 09.05.2012
  14. yesfan, 15.05.2012 #14
    yesfan

    yesfan Gast

    Das eigentliche Problem ist ja wohl behoben, aber weil wir hier so viele schöne Anschlussmöglichkeiten besprochen haben, scheint dies für mich der richtige Ort für noch eine weitere. Falls jemand Ubuntu auf seinem Rechner hat und das AT100 dort nicht erkannt wird, der sollte auf die neueste Version 12.04 wechseln. Hier wird das AT100 jetzt direkt und ohne Tricksereien eingebunden :biggrin: Auch der Zugriff auf eine evt. eingelegte SD-Karte klappt problemlos. Und startet man Rhythmbox, so werden automatisch alle Musiktitel eingescannt. Hier noch zwei Abbildungen.
     

    Anhänge:

  15. A-Tee, 28.07.2012 #15
    A-Tee

    A-Tee Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Moin,

    hat jemand Erfahrung mit guten Synchronisationsprogrammen fuer Windows XP? Ich moechte gerne einzelner Ordner synchronisieren. Normalerweise (zwischen Windows und externder Hdd) nehme ich dazu Freefilesync. Dieses erkennt das AT 100 aber nicht als Laufwerk an. Windows Media Player 11 und Mtp Porting Kit sind installiert.

    Ich hab es auch schon mit dem Wmp probiert, der haut mir aber gleich ungefragt zig Dateien auf mein Tablet welche ich dort ueberhaupt nicht haben moechte.

    Gruss
    A-Tee
     
    Zuletzt bearbeitet: 28.07.2012

Diese Seite empfehlen