1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Anwendung / Prozess wurde unerwartet beendet / angehalten / reagiert nicht

Dieses Thema im Forum "Odys Xelio Forum" wurde erstellt von LanceBooker, 05.04.2012.

  1. LanceBooker, 05.04.2012 #1
    LanceBooker

    LanceBooker Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    05.04.2012
    Hallo,

    mein Name ist Lance und ich habe mir bei Conrad das Odys Xelio gekauft.Vorher hatte ich zwei Tage lang das Space das auch gleich "gerootet" wurde,was mich aber nicht wirklich überzeugt hat.Dazu muss ich sagen,das ich aus dem "Apfellager" komme und auch alles sich im Haushalt befindliche,angefangen vom Ipod Touch über iPhone`s bis hin zum Ipad alles gejailbreakt ist.Da ich aber mal in die Androidwelt schnuppern wollte,habe ich mich für den Erwerb des oben genannten Odys Xelio entschieden.Ich bin mit dem Gerät sehr zufrieden,NUR ;
    bei dem Space hatte ich sowohl Google Sprachsuche,als auch Alice.Beim Xelio habe ich ebenfalls Google Sprachsuche,aber wenn ich Alice installiere und aufrufe kommt immer die Meldung "leider wurde Google TTS Engine beendet".Ja wer hat es denn beendet ? Ich kann nach dem Wetter fragen und bekomme eine Antwort,leider nur in Schrift aber nicht in Ton ! Wähle ich PICO ist es das gleiche Ergebnis,mit dem Unterschied das die Fehlermeldung logischerweise nicht erscheint.Und ja,der Lautsprecher funktioniert :D Die Frage die ich Euch stellen möchte,was ist da los ? Kann ich die Google Engine deinstallieren und danach wieder aufspielen ? Auch vermisse ich die Tastenkombi wie sie das Space hatte - On Button und Lautregler.
    Ich hoffe Ihr könnt mir helfen,denn eigentlich möchte ich das Xelio für Unterwegs gern behalten.

    Mit freundlichem Gruß
    Lance
     
  2. hävksitol, 06.04.2012 #2
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,603
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo LanceBooker, willkommen im Forum.

    Mangels eigenem Xelios kann ich zu Deiner Frage leider nicht viel beisteuern, denke aber, daß Du bald kompetentere Antworten bekommen wirst ;-).

    PS: Ich habe mal das verwirrende ' et" ' aus Deinem Titel entfernt.
     
    LanceBooker bedankt sich.
  3. Schwarze13, 06.04.2012 #3
    Schwarze13

    Schwarze13 Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    84
    Registriert seit:
    04.11.2011
  4. LanceBooker, 06.04.2012 #4
    LanceBooker

    LanceBooker Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    05.04.2012
    Dank sehr für Eure Beiträge und Hilfe,aber ich bin im Moment hin - und hergerissen.

    Ich habe das Xelio wieder eingepackt und werde es vermutlich morgen wieder zu Conrad tragen.Irgendwie tendiere jetzt doch wieder zum Space.Nachdem ich es gerootet hatte,lief es eigentlich optimal und ich finde die "all on Board" - Lösung ganz gut.
    Mir ist schon klar,das es eben kein IPad ist,das meine Frau für sich in Beschlag genommen hat.Doch das die Sim-Karte immer im Gerät ist,finde ich schon praktisch.Abstriche bei der Prozessorleistung und des Speichers ist auch in Ordnung beim Space im Gegensatz zum Xelio.Ich brauche es ja wirklich nur,um zwischendurch mal eben online zu gehen.Gut,das kann ich mit meinem iPhone auch,aber es ist etwas Neues und überhaupt und so.... Und das "haben wollen" ist,glaube ich Genbedingt;)
    Da ich mich ja bisher nur mit iOS beschäftigt habe und von Android nicht wirklich etwas wusste,denke ich,das ich mehr Zeit dafür brauche.Die Möglichkeiten bei Android sind ja um ein Vielfaches höher als bei iOS.
    Ich bin mir nicht sicher,ob dieser Beitrag hierhin gehört,aber vielleicht gibt es hier doch den einen und anderen,der schon ein Space hat,oder hatte.
    Die Entscheidung fällt mir schwer !!!!!!!!!!!!!!!!!

    Gruß Lance
     
  5. Blalasaadri2, 25.04.2012 #5
    Blalasaadri2

    Blalasaadri2 Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    15
    Registriert seit:
    05.10.2010
    Phone:
    Motorola Milestone
    Für alle, die mit dem gleichen Problem auf diesen Thread stoßen: Es scheint zu funktionieren, wenn man unter
    Einstellungen -> Sprache & Eingabe -> Text-in-Sprache-Ausgabe
    den Eintrag "Pico TTS" als bevorzugtes Modul auswählt. Zumindest habe ich seit der Umstellung keine Fehlermeldung mehr bekommen. Ich hoffe, dass man auch die Google TTS Engine irgendwie nutzen kann da die Sprachausgabe da deutlich besser sein soll, aber für's erste funktioniert das schonmal. Und falls ich einen Weg finde sage ich Bescheid. ^^
     
  6. hävksitol, 25.04.2012 #6
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,603
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Blalasaadri2, ich bin mir nicht sicher, wie Deine Formulierung "Es scheint zu funktionieren" zu verstehen ist: Daß jetzt auch die Sprachausgabe funktioniert (das wäre ja prima) oder daß man keine Fehlermeldung mehr erhält? Letzteres hatte ja auch LanceBooker bei der Nutzung von Pico TTS schon berichtet.

    Falls die Sprachausgabe jetzt bei Dir mit Pico TTS aber funktionieren sollte, stellt sich natürlich auch die Frage, warum das bei LanceBooker nicht geklappt hat (was also irgendwie "anders als bei Dir" war: FW-Version? Hat er PicoTTS nur in Alice ausgewählt, ohne es, wie Du es getan hast, als bevorzugtes Modul zu definieren (geht das überhaupt?)?). Da LanceBooker sein Xelio ja wohl zurückgegeben hat, wird man ihn nicht mehr fragen können, aber Spekulationen müssen erlaubt sein ;-).
     
  7. Blalasaadri2, 25.04.2012 #7
    Blalasaadri2

    Blalasaadri2 Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    15
    Registriert seit:
    05.10.2010
    Phone:
    Motorola Milestone
    Also, Sprachausgabe funktioniert bei mir mit PicoTTS - wie gewohnt von PicoTTS sehr künstlich und mechanisch, aber es klappt. Zumindest kam grad eine Pico-typische Sprachausgabe von einer App (englischer Text mit deutscher Stimme... Würg!).
    Ob man bei Alice seperat die Ausgabe einstellen kann weiß ich nicht, bin mir nicht mal ganz sicher, welche App Lance meinte... Die hier scheint am wahrscheinlichsten (bzw. die Pro-Version davon). Da ich sie noch nie genutzt hab und grad keine WLAN-Verbindung bei Xelio habe, kann ich das auch schlecht testen.

    Andere FW-Version ist zwar theoretisch möglich, halte ich aber für unwahrscheinlich - ich hab auf meinem die neue Firmware noch nicht aufgespielt und Lance klingt nicht so, als hätte er sich lang genug damit beschäftigt, um so ein Update durchzuführen. Mal ganz abgesehen davon, ich glaube das Update ist erst rausgekommen, nachdem er es schon zurückgegeben hatte. Einzige Möglichkeit wäre also, dass meines bereits mit neuerer FW geliefert wurde, aber da ich die "Altbeschwerden" der alten Firmware noch habe (z.B. kein Alarm bei ausgeschaltetem Bildschirm) ist auch das eher unwahrscheinlich.

    So oder so möchte ich aber weiter probieren, die Google TTS Engine zum Laufen zu bringen - die Qualität der Sprachausgabe soll ja deutlich besser sein. Noch hab ich da keinen Erfolg erzielt, aber so schnell gebe ich nicht auf! ^^
     
  8. cybersirko, 25.04.2012 #8
    cybersirko

    cybersirko Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    7
    Registriert seit:
    23.03.2012
    Also ich habe das selbe Problem, mal ganz davon abgesehen das es seit dem Firmwareupdate bei mir unter Sprache & Eingabe gar keinen Menüpunkt Text in Sprache Ausgabe mehr gibt. Kann die Pico tts und die Google tts engine auch unter "Apps---alle" sehen und sie laufen auch. Hab es mit der Ivona Software probiert, musste noch eine Stimme " Marlene deutsch" laden". Zeigt immer noch das gleiche "leider wurde tts engine beendet" und keinen Menüpunkt im System!

    Ich werde mal den Roten Zettel bemühen und den Support anrufen!

    Antwort Service: Problem nicht bekannt, man kümmert sich und meldet sich per Mail.
     
    Zuletzt bearbeitet: 25.04.2012
    trimula02 bedankt sich.
  9. lynxxx, 08.05.2012 #9
    lynxxx

    lynxxx Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    14
    Registriert seit:
    20.05.2011
    Hab das gleiche problem wie cybersirko. Komme also auch in kein Menü rein, da gar nicht vorhanden in den settings. Neueste Firmware.
     
  10. SmokeDroid, 14.05.2012 #10
    SmokeDroid

    SmokeDroid Android-Lexikon

    Beiträge:
    1,171
    Erhaltene Danke:
    110
    Registriert seit:
    14.05.2012
    Hi ich neu hier im forum' wollt ma danke sagen, hab hier alles gefunden fast.
    Hab das wörterbuch hinbekommen, auch wenn 10k wörter wenig sind.
    Und habe google tts aus gemacht, damit keine fehler kommen.

    Aber wie wehsel ich aud pico tts, ich habe die option auch nicht :eek:
     
  11. albert001, 15.05.2012 #11
    albert001

    albert001 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2012
    Bist du sicher, das das stimmt? Es gibt im Xelio nicht die Möglichkeit "Pico TTS" auszuwählen.
     
    Zuletzt von einem Moderator bearbeitet: 15.05.2012
    lynxxx bedankt sich.
  12. lynxxx, 19.05.2012 #12
    lynxxx

    lynxxx Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    14
    Registriert seit:
    20.05.2011
    einer berichtet, dass mit der neuesten Firmware diese Menüpunkte wieder erscheinen sollen. womit uns sicher geholfen wäre. muss ich am Wochenende oder danach mal testen.
     

Diese Seite empfehlen