1. GalaxySi9000, 08.03.2011 #1
    GalaxySi9000

    GalaxySi9000 Threadstarter Neuer Benutzer

    hey,
    seit einiger zeit kann ich mit meinem appinstaller keine apks mehr installieren. es kommt immer der fehler "Anwendung nicht installiert".
    ich habe mein handy neulich auf werkseinstellungen zurückgesetzt und seitdem klappt es nicht mehr, davor ging die gleiche apk problemlos zu installieren.
    habe auch schon gegooglet und das forum hier durchsucht und keine lösung gefunden.

    lg gsi9000
     
  2. smudorudi, 08.03.2011 #2
    smudorudi

    smudorudi Android-Experte

    haken gesetzt bei Menu - Anwendungen - unbekannte Quellen / installieren von nicht-Market-Anwendungen zulassen?
     
  3. sensor99, 08.03.2011 #3
    sensor99

    sensor99 Android-Lexikon

    Moin :)

    Ich machs immer so:

    - Die .apk auf den Desktop laden
    - USB-Debugging Modus im Handy aktivieren
    - Handy mit PC verbinden
    - Auf dem PC den "Arbeitsplatz" doppelklicken, sodass die Laufwerke sichtbar sind.
    - Die Datei nun auf das Laufwerk ziehen, welches Dein Handy darstellt, z.B. "J".
    - USB Verbindung trennen
    - .apk Datei auf dem Handy im Ordner "Eigene Dateien" suchen, anklicken und
    installieren

    Wie gesagt, bei mir funzt das...:D
     
  4. GalaxySi9000, 08.03.2011 #4
    GalaxySi9000

    GalaxySi9000 Threadstarter Neuer Benutzer

    beide varianten ausprobiert, kein erfolg. :(
     
  5. MaTTeS², 09.03.2011 #5
    MaTTeS²

    MaTTeS² Neuer Benutzer

    dito
     
  6. Randall Flagg, 09.03.2011 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Das ist aber echt seltsam. Ich installiere die auch immer über "Eigene Dateien".
    Nur habe ich mir einen Ordner angelegt,wo ich die .apks reinpacke.
    Ist übersichtlicher.
    Wenn ihr Root hättet dann mit einem Fileexplorer nach data/app oder nach system/app verschieben.
    Das geht auch. Vorher mounten,also Schreibrechte besorgen.

    Moin boardmaster!!
     
    Zuletzt bearbeitet: 09.03.2011
  7. boardmaster2009, 09.03.2011 #7
    boardmaster2009

    boardmaster2009 Android-Guru

    Versteh das auch nicht, bei mir klappt es auch immer...Die .apk auf die Interne, dann einfach anklicken oder halt pushen per Root Explorer !

    Moin Randall übrigens, fühle mich wie Michael Jackson, springe erstmal unter die Dusche jetzt :smile:
     
  8. daxter, 26.03.2011 #8
    daxter

    daxter Erfahrener Benutzer

    seit gestern hab ich das problem wenn ich nicht market apps installieren will dann öffnet er das installationsfenster doch er installiert die app nicht.

    es steht einfach minutenlang installation da, und der balken aber er installiert es nicht.
    (klappt auch nicht mit apps wo ich weis das sie gehen)

    komischerweise lassen sich normale market apps problemlos installieren.

    (häkchen bei unbekannte quellen hab ich, genügend speicher auch -100mb intern)

    kann mir keiner helfen?
     
    Zuletzt von einem Moderator bearbeitet: 28.03.2011
  9. StefMa, 28.03.2011 #9
    StefMa

    StefMa Gewerbliches Mitglied

    Hi,

    wüsste jetzt auch nicht woran es liegt.

    Aber:
    1. Liegt es nur an einer App/an mehrern?
    2. Schonmal Rebootet? :)
    3. Welche Version hast du?

    MFG Ice
     
    Chatt bedankt sich.
  10. Kev

    Kev Android-Ikone

    Hab die beiden ähnlichen Themen mal zusammangeführt.
     
  11. daxter, 28.03.2011 #11
    daxter

    daxter Erfahrener Benutzer

    also ich kann jetzt gar nichts mehr installieren, weder aus dem market noch eine .apk datei.
    deinstallieren geht auch nichts mehr, es kommt immer nur der balken der lädt, aber es passiert einfach nichts.

    schon oft rebootet, akku auch rausgenommen.

    stock 2.2, mit root und oclf lagfix (den ich jetzt mal deinstalliert hab um zu sehen ob es an dem lag aber nein)
     
  12. cha-cha, 29.03.2011 #12
    cha-cha

    cha-cha Android-Guru

    Externe Apps installiere ich immer über die Dropbox, einfach auf dem PC dort rein legen und dann auf dem Handy in die Dropbox gehen und ausführen. Die Dropbox leistet auch ansonsten gute Dienste, z.B. um sich schnell ein paar Dokumente für unterwegs mitzunehmen ohne das Handy erst mal anschließen zu müssen, ich liebe diese App :D
     
  13. daxter, 29.03.2011 #13
    daxter

    daxter Erfahrener Benutzer

    ich weis schon wie man eyterne apps installiert, hat bis jetzt ja auch geklappt.
    aus dem market klappts ja auch nicht mehr.

    ich bekomm jetzt auch die meldung "anwendung nicht installiert" oder "installation fehlgeschlagen", wenn ich dann da draufklicke steht da " installationsfehler die anwendung kann nicht am standartspeicherort installiert werden"
     
    Zuletzt von einem Moderator bearbeitet: 29.03.2011
  14. cha-cha, 29.03.2011 #14
    cha-cha

    cha-cha Android-Guru

    Hast du mal geschaut, ob du noch genug Platz hast um neue Apps zu installieren? Neu starten wirst du vermutlich schon versucht haben.
     
  15. daxter, 29.03.2011 #15
    daxter

    daxter Erfahrener Benutzer

    klar platz hab ich genug, sogar extra lagfix deinstalliert, neustart natürlich schon.

    das komische ist wenn ich die speicherkarte raustu dann bekomm ich den endlosen installationsbalken ohne dass was passiert, wenn die raus ist dann schreibt er hin "anwendung nicht installiert"
     
    Zuletzt von einem Moderator bearbeitet: 29.03.2011
  16. Randall Flagg, 29.03.2011 #16
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Nur ein guter Rat: Finger weg vom OCLF!! Der zerschießt das SGS über kurz oder lang.
    Schon mal dran gedacht einen Wipe zu machen und auch den Cache wipe data+ formatieren der SD's?
    Das sollte den Verursacher auch platt machen.
    Und das Update auf 2.2.1 kannst dann auch gleich machen,wenn Du eh alles neu aufsetzt.
    Dann brauchst auch den Handy-Tot-Fix nicht mehr. :)
     
  17. daxter, 29.03.2011 #17
    daxter

    daxter Erfahrener Benutzer

    ja ich hab den lagfix ehschon deinstalliert, ist ja immer noch das gleiche.
    wipe wollt ich halt nur machen wenn es gar keinen ausweg gibt, sonst muss ich bei 2.3 schon wieder wipen.

    wie würd ich 2.2.1 installieren?
    hab ein A1 branding
     
    Zuletzt von einem Moderator bearbeitet: 29.03.2011
  18. hachi, 01.06.2011 #18
    hachi

    hachi Android-Experte

    hab das selbe problem... die xxxx.apk geöffnet, installiert... Dann kommt "Anwendung nicht installiert"..

    Hab das handy in der zwischenzeit sogar schon neu geflashed (von JVH auf JVO).. Root hab ich.
     
  19. maestrofloetzer, 01.06.2011 #19
    maestrofloetzer

    maestrofloetzer Erfahrener Benutzer

    Kannst ja mal versuchen die apk von Hand nach /data/app zu verschieben. Und danach eventuell nen Neustart.

    Mit meinem GT-I9000 gemeißelt.
     
  20. hachi, 01.06.2011 #20
    hachi

    hachi Android-Experte

    grad probiert - dont work...

    Was ich aber ned verstehe, immerhin hab ich mein handy gerootet (CF-Root 3.2)
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. apk installation fehlgeschlagen

    ,
  2. black market installiert nicht

    ,
  3. blackmart kann nicht installiert werden

    ,
  4. galaxy ace anwendung nicht installiert,
  5. apk werden nicht installiert samsung galaxy s gti 9000 was tun?,
  6. samsung galaxy y anwendung nicht installiert,
  7. kann tuneup nicht ùber blackmart installieren?,
  8. installation von nicht-market-apps zulassen,
  9. apk ist immer fehlgeschlagen handy,
  10. apk datei samsung gt-i9000,
  11. samsung galaxy ace anwendung nicht installiert,
  12. galaxy s7 apps laesst sich nicht installieren,
  13. app wurde nicht installiert blackmart a,
  14. s5 apk installieren,
  15. apk installieren auf gt-i9000