1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Atrix mit CM7 keine bluetooth Verbindung zum PC

Dieses Thema im Forum "Root / Hacking / Modding für das Motorola Atrix" wurde erstellt von plastikcity, 13.03.2012.

  1. plastikcity, 13.03.2012 #1
    plastikcity

    plastikcity Threadstarter Gast

    Hallo habe folgendes Problem. Ich kann mit meinem Atrix auf dem CM7 in Aktueller Version läuft keine Bluetooth Verbindung zum Pc herstellen. Als Empfangsgerät dient ein USB STick der auch Anstandslos von Win 7 erkannt wurde. Leider findet weder der Rechner noch das Handy ein Gerät.
    Hat vielleicht jemand einen Tipp.
     
  2. Melkor, 13.03.2012 #2
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,592
    Erhaltene Danke:
    3,893
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Bide Geräte sind sichtbar und im Kopplungsmodus?
     
  3. plastikcity, 13.03.2012 #3
    plastikcity

    plastikcity Threadstarter Gast

    Sichtbar sind sie. Allerdings kann ich mit dem Kopplungsmodus nichts anfangen.
     
  4. TheJakal, 13.03.2012 #4
    TheJakal

    TheJakal Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    mit dem modus schaltet man ein gerät für eine neue kopplung (oder auch "pairing" genannt) frei. vor der ersten verbindung muss man das immer machen, damit die geräte sich miteinander verknüpfen. das sollte z.b. am rechner mit ner software möglich sein z.b.?

    was mir noch dazu einfällt: hast mit cm7 bereits andere bt geräte erfolgreich gepaired?
     
  5. Melkor, 13.03.2012 #5
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,592
    Erhaltene Danke:
    3,893
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Die Frage kann man noch weiter spinnen - ging es denn mit StockROM?
     
  6. plastikcity, 13.03.2012 #6
    plastikcity

    plastikcity Threadstarter Gast

    Hi danke für eure tollen Tipps. Habe das Problem selbst beheben können. Es lag am Stick. Habe mir heute einen neuen Gekauft und siehe da es Funktioniert alles bestens.

    Also nochmals vielen dank für eure Hilfe.
     

Diese Seite empfehlen