1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Autofocus Scan2PDF vs. normale Kamera

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von moppelg, 14.12.2009.

  1. moppelg, 14.12.2009 #1
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Hallo zusammen, weiß jemand warum ich mit Scan2PDF super klare hammer Bilder bekomme von einem Text, aber mit der normalen Kamera abfotographiert, nur einen Pixelbrei?
    Man sieht den Unterschied auch seeehr deutlich in der Vorschau.
    Hat das was mit dem Autofocusbug zu tun?
    Haben die Scan2PDF einen eigenen Autofocus programmiert?
    Ich konnte nicht, egal mit welcher Einstellung der normalen Kamera, die Bildqualität der Scan2PDF-Kamera reproduzieren.

    Gruß Moppel
     
  2. Zeto, 14.12.2009 #2
    Zeto

    Zeto Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    80
    Registriert seit:
    01.12.2009
    Hast du bei dem Versuch mit der normalen Kamera Bilder zu machen, den Makro-modus aktiviert?
    Wenn nicht, mal ausprobieren. Findet sich in den Einstellungen unter Fokussierungsmodus.
     
  3. moppelg, 14.12.2009 #3
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Mhm, das geht schon in die richtige Richtung, danke. Es wird besser ja, aber es kann noch lang nicht mit der Qualität der Scan2PDF Bilder mithalten (ohne jetzt Werbung machen zu wollen).

    Außerdem enttäuschend, für was gibt es denn ne Automatikeinstellung?
    Nebenfrage: Sind bei euch die Ecken auch immer rot?
     
  4. nuutsch, 14.12.2009 #4
    nuutsch

    nuutsch Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    236
    Registriert seit:
    05.03.2009
    Phone:
    HTC Desire HD
    Die Cam hat grad wieder ihre Tage.
    Warte 24,5 Tage, dann klappt es wieder :)
     
    moppelg bedankt sich.
  5. moppelg, 14.12.2009 #5
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Deine hatte wohl auch ihre Tage, als du dein Foto geschossen hast... :D:p

    (das war's mir wert. Hab dir dafür dein 100. Danke gegeben!) :cool:
     
  6. nuutsch, 14.12.2009 #6
    nuutsch

    nuutsch Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    236
    Registriert seit:
    05.03.2009
    Phone:
    HTC Desire HD
    Jau danke :D

    Aber ehrlich.
    Es gibt ja das Autofokus-Problem beim Milestone.
    Alle 24,5 Tage kommt der Wechsel von "Geht" zu "Geht nicht".
    Stell mal das Datum eine Woche zurück, dann siehst du von den roten Ecken nix mehr :)
     
  7. moppelg, 14.12.2009 #7
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Wo du Recht hast, hast du Recht.

    Also ich habe sie jetzt auf 6.Dezember.2009 gestellt und seh alles grün...

    Vielleicht sollte man mal ein Thread aufmachen, in dem alle Ihre (Kamera-)Tage reinschreiben, wo sie läuft und wann nicht... ;)
    Ich fürchte inzwischen mehr um mein Handy beim Wechsel ins Jahr 2010, als damals beim Milleniumwechsel....
    Stichwort: "Sind unsere Handys 2010 sicher?"
     

Diese Seite empfehlen