1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Automatische Fehlerkorrektur ausschalten?

Dieses Thema im Forum "HTC Desire Z Forum" wurde erstellt von weeb, 25.07.2011.

  1. weeb, 25.07.2011 #1
    weeb

    weeb Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2011
    Seid dem letzten update (so ist zumindest meine Erinnerung) unterstreicht die HTC Software Wörter in der SMS (auch E-mail), die ich mit der Hardware-Tastatur geschrieben habe mit kleinen roten Strichen, sofern dieses Wort evtl. Fehlerhaft sein könnte...

    Wo kann ich das bitte ändern?

    Da ich ja die Hardwaretastatur nutze, schreibe ich alle Wörte so wie ich sie brauche...und ergänze sie demnach nicht in das Wörterbuch. Demnach werden ständig die gleichen scheinbar unbekannten Wörter rot unterstrichen...

    Bitte um Hilfe...

    Grüße weeb
     
  2. r4tsche, 26.07.2011 #2
    r4tsche

    r4tsche Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    2
    Registriert seit:
    15.12.2010
    ich kriege das auch nicht abgestellt.
    Mein Problem ist das ich neben deutschen Mails auch viele Englische schreibe, die er mir unterkringelt. Kann ich zwei Sprachen einstellen? Ich kriege das nicht hin.
    Sonst würde ich es gerne ganz abstellen - irgendwie.
     
  3. Acid.Drop, 26.07.2011 #3
    Acid.Drop

    Acid.Drop Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    4
    Registriert seit:
    30.10.2010
    Phone:
    HTC Desire Z
    Schonmal unter Einstellungen-> Sprache und Tastatur -> TouchInput -> Texteingabe veruscht?
     
  4. r4tsche, 26.07.2011 #4
    r4tsche

    r4tsche Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    2
    Registriert seit:
    15.12.2010
    ja, da ist nirgends ein Haken gesetzt, aber er unterstreicht mir torztdem alles in rot.
     
  5. Acid.Drop, 26.07.2011 #5
    Acid.Drop

    Acid.Drop Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    4
    Registriert seit:
    30.10.2010
    Phone:
    HTC Desire Z
    Also für die Zweitsprache kann man unter TouchInput Vorschläge für eine weitere Sprache einstellen, evtl. muss man nur was runterladen, keine ahnung ich brauchs nicht.
    Was aber die rote Unterstreichung angeht... meines wissens nach kann man nur dort solche sachen einstellen.
    Hast du vielleicht irgendwelche Apps die in irgendeiner Form mit Texten interagieren?
     
  6. Ryback85, 26.07.2011 #6
    Ryback85

    Ryback85 Android-Experte

    Beiträge:
    588
    Erhaltene Danke:
    9
    Registriert seit:
    24.11.2010
    Das ist nach dem Update leider so ich kann es auch nicht ausmachen aber was solls
     
  7. r4tsche, 26.07.2011 #7
    r4tsche

    r4tsche Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    2
    Registriert seit:
    15.12.2010
    Das ist auf Dauer sehr nervig, ich schreibe die hälfte meiner Mails in Englisch und dann regt es schon sehr.
    Der ganze Text ist halt immer rot.
     
  8. dapeter1, 29.07.2011 #8
    dapeter1

    dapeter1 Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    15
    Registriert seit:
    29.07.2011
    Phone:
    Motorola Photon Q
    Bei mir ist das gleiche Problem, seitdem ich auf Android 2.3 updated habe....

    Die Vorschläge/Fehlerkorrektur etc. habe ich ausgeschaltet bei den Einstellungen aber trotzdem sind die Wörter rot unterstrichen....sehr NERVIGE Sache.

    Und ich habe auch sonst keine Software installiert, was das stören könnte......
     
  9. newsted, 31.07.2011 #9
    newsted

    newsted Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2010
    war bei mir gleich habs deaktiviert aktiviert und deaktiviert und tadaaaa deaktiviert ;)
     
  10. r4tsche, 31.07.2011 #10
    r4tsche

    r4tsche Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    2
    Registriert seit:
    15.12.2010
    hast du zwischendrin neu gestartet oder ähnliches?
    so einfach funktioniert das bei mir nicht, bzw. welche Punkte hast Du alle aktiviert?
     
  11. weeb, 01.08.2011 #11
    weeb

    weeb Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2011
    @ newsted
    WAS genau hast du aktiviert, deaktiviert?

    Unter Hardwaretastatur gibt es ja eben keine Menüpunkte....
     
  12. matheee, 10.08.2011 #12
    matheee

    matheee Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    würd mich auch interessieren, wie man das auschalten kann. komme nämlich aus südtirol und ich schreibe so gut wie nie in hochdeutsch (sondern immer dialekt) und da nerven diese linien immens!!
     
  13. margin, 11.08.2011 #13
    margin

    margin Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    Hallo,

    ich hatte genau das gleiche Problem. Ich habe dann bei "Einstellungen - Sprache und Tastatur - Touch Input - Einstellungen für Hardware Tastatur" den Haken für Vorschläge anzeigen einmal gesetzt und anschliessend wieder weg genommen. Seitdem sind die Vorschläge auch wirklich verschwunden, obwohl die Option vorher bereits deaktiviert war.

    Gruß
    margin
     
  14. matheee, 11.08.2011 #14
    matheee

    matheee Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    das fubktioniert bei mir iwie nicht... du hast aber schon 2.3.3??
     
  15. margin, 11.08.2011 #15
    margin

    margin Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    Ja, ich habe das schon auf 2.3.3 geupdatet. Eventuell hilft neustarten zwischen dem setzen und wegnehmen des Hakens etwas?
     
    Zuletzt bearbeitet: 11.08.2011
  16. matheee, 11.08.2011 #16
    matheee

    matheee Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    müsste ich mal versuchen... hab mir jetzt aber GO SMS geholt. bin damit recht zu frieden. :)
     
  17. ivi

    ivi Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    31.01.2011
    Aus diesem Grund habe ich mir einen neuen Mail Client installiert.
    K9 Mail, ist der Name und wie ihr sagt, Programm ;)

    Noch was, fast wichtiger. Die Korektursprache der Tastatur ist immer English!
     
    Zuletzt bearbeitet: 12.08.2011

Diese Seite empfehlen