1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

baby will nicht mehr booten :(

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Ro Hoe, 25.08.2010.

  1. Ro Hoe, 25.08.2010 #1
    Ro Hoe

    Ro Hoe Threadstarter Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    wie im titel schon steht... :(
    hab das phone gestern so lange angelassen bis es sich von alleine abschaltete, dann den akku kurz raus getan und wieder rein.. und dann an die steckdose.
    heut morgen will ich es einschalten doch mehr als die weisse samsung schrift kommt nicht! die samsung schrift bleibt paar sekunden dann is der display wieder schwarz, die softbuttons leuchten noch eine minute dann sind auch die aus... wenn ich nun das phone so liegen lasse wirds innerhalb von wenigen minuten verdammt warm.

    akku raus, rein, strom dran, weg usw hab ich alles schon versucht :( *grml*

    es liegt gerade neben mir, akku daneben, mein herz blutet :/



    edit: natürlich alle varianten um zum recovery mode zu kommen versucht.. mit/ohne usb kabel, mit/ohne akku, bliblablub
     
    Zuletzt bearbeitet: 25.08.2010
  2. scheichuwe, 25.08.2010 #2
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Akku raus, Kabel ab, alle Karten raus und dann mindestens 10 Sekunden Power drücken. Danach wieder den Akku rein und versuchen zu starten.
     
  3. Ro Hoe, 25.08.2010 #3
    Ro Hoe

    Ro Hoe Threadstarter Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    alles tipps aus dem brick thread schon getryed. nichts hat funktioniert.

    hab nun neu geflashed.. jetzt erkennt es die simkarte nicht mehr und ich komm obwohl im wlan nicht in den market (es kann keine stabile datenverbindung zum server hergestellt werden).. schon mehrmals rebootet mit akku raus.. son dreck :(
     
    Zuletzt bearbeitet: 25.08.2010
  4. scheichuwe, 25.08.2010 #4
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Hast du irgendwo noch ne andere SIM-Karte rumliegen?
     
  5. Ro Hoe, 25.08.2010 #5
    Ro Hoe

    Ro Hoe Threadstarter Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    liegt schon neben mir ja +g+
    grad noch die zwei wipes durchmachen und nochmal testen.. wenn kein erfolg dann mit der anderen sim.. wenn dann auch nicht, fang ich wieder zu rauchen an und wart erstmal ab was ihr sagt :/
    frag mich wie ich das geschafft hab :( hab nur akku rausgetan gestern
     
  6. Ro Hoe, 25.08.2010 #6
    Ro Hoe

    Ro Hoe Threadstarter Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    neh. nix geht... sim wird niemalsnie erkannt und market anmeldung funkt auch nich... :(
    wart mal bis mittag ab was ihr sagt..wenn kein erfolg gehts wohl oder übel zurück. hoff hab keine garantie probleme wegen flashen :(
     
  7. fighting4fun, 25.08.2010 #7
    fighting4fun

    fighting4fun Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    vllt ne doofe idee...

    geh odin... check repatition.. nimm die 12er pit... und flash... warten bis bei Odin pass steht... dann ne Firmware ohne pit und ohne repartition flashen... am besten die jm6 wieder...

    hoff das funkt dann

    mei mei mei wenn du immer alles kaputt machst...

    P.s. oder du nimmst das sgs tool und machst mal nen hardreset... schonmal dran gedacht das vllt die sim futsch ist? teste mal innem anderen handy...


    sorry wegen groß und kleinschreibung... ^^
     
  8. Ro Hoe, 25.08.2010 #8
    Ro Hoe

    Ro Hoe Threadstarter Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    so hab ich neu geflashed ja, genau so!
    hab ja mit anderer sim getestet, geht auch nicht. und eben auf deinem tipp hin meine sim in ein anderes handy - geht...
    ich flash jetzt nochmal...!

    unmöglich einfach, wenn das ein admin sieht wirst sofot banned! ;D
     
  9. fighting4fun, 25.08.2010 #9
    fighting4fun

    fighting4fun Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    glaub ich weniger das ich deswegen banned werde ;) außer nen Admin kommt ausm Quakenet und möchte Aufmerksamkeit :D

    P.s. vllt auch mal ne JP flashen und dann back flashen... vllt is wirklich etwas kaputt...
     
  10. Ro Hoe, 25.08.2010 #10
    Ro Hoe

    Ro Hoe Threadstarter Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    hab nun alles mögliche versucht. drei verschiedene roms geflashed.. wird immer mehr laggy... (sim & market geht nach wie vor nicht)

    was tun? verzweifeln? einschicken? draufhaun? noch eine rauchen gehn?
     
  11. fighting4fun, 25.08.2010 #11
    fighting4fun

    fighting4fun Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    musst du eig alles kaputt machen?

    Komisch... hab meinen Galaxy schon solange an gelassen bis er alleine aus ging. Versuch mal den Lagfix zu DEINSTALLIEREN (vllt hat er etwas hinterlassen (was eig net sein dürfte da du neugeflasht hast)) einfach die unlagfixme.bat ausführen schaun was er sagt... bei Bedarf mal Fix installieren und gleich danach wieder runterschmeisen...

    Kannst du per WLAN im Internet surfen?

    Als letzten Tipp... mal nen Nandroid-Backup von einem lieben Forummitgliet testen ;) also Clockwork runterladen... und damit z. B. das JP3 pre-rooted ausm Forum hier zurücksichern...
     
    Ro Hoe bedankt sich.
  12. kevjaN, 25.08.2010 #12
    kevjaN

    kevjaN Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    147
    Registriert seit:
    16.07.2010
    Du hast SIM Karte und Speicherkarte draußen sowie ich es mit bekommen habe. Kommst du in den Recovery bereich rein?? Wenn ja führe dort mal einen kompletten WIPE durch. Anschließend nimmst mal die jm5 und flash erneut. Wenn das Handy dann gestartet ist lass es erst einmal komplett hoch fahren ohne die SIM, dort wartest du bis er den ersten Start komplette beendet hat. SGS wieder ausschalten SIM Karte rein und hoffen das alles ohne probs geht. Wenn nicht hätte ich noch eine andere idee. Aber probiere das erst einmal.

    MfG kevjaN

    EDIT: Benutze dann mal diesen Lag Fix den benutze ich und ich habe damit keine probs Quadrant ca. 2300
    http://forum.xda-developers.com/showthread.php?t=751513
     
    Zuletzt bearbeitet: 25.08.2010
    fighting4fun und Ro Hoe haben sich bedankt.
  13. fighting4fun, 25.08.2010 #13
    fighting4fun

    fighting4fun Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    welchen? ^^
     
  14. kevjaN, 25.08.2010 #14
    kevjaN

    kevjaN Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    147
    Registriert seit:
    16.07.2010
    Danke für den hinweiß habe geändert ^^
     
  15. fighting4fun, 25.08.2010 #15
    fighting4fun

    fighting4fun Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    jep Chainfire is geil :D
     
  16. kevjaN, 25.08.2010 #16
    kevjaN

    kevjaN Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    147
    Registriert seit:
    16.07.2010
    Finde das der bis jetzt der beste ist, naja die apk habe ich bis jetzt noch nicht ausprobiert denn ich warte auf froyo:thumbup:
     
  17. Ro Hoe, 25.08.2010 #17
    Ro Hoe

    Ro Hoe Threadstarter Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    danke kev,

    die beiden wipes hab ich auch nach jedem flash gemacht.
    ich flash jetzt nach deiner angabe.. mom


    @f4f
    unlagfix.bat führ ich immer brav aus ja (vor jedem flashen)
    nein, kann nich surfen. kommt "keine verbindung" (oder ähnlich)
    (obwohl im wlan und richtige ip usw)
     
  18. kevjaN, 25.08.2010 #18
    kevjaN

    kevjaN Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    147
    Registriert seit:
    16.07.2010
    Wie gesagt Notfalls hätte ich eine Idee die etwas länger dauert aber dazu musst du auf die inter sd zugreiffen können.

    MfG kevjaN
     
    Ro Hoe bedankt sich.
  19. fighting4fun, 25.08.2010 #19
    fighting4fun

    fighting4fun Android-Guru

    Beiträge:
    2,369
    Erhaltene Danke:
    429
    Registriert seit:
    08.06.2010
    schön still hier :D
     
  20. kevjaN, 25.08.2010 #20
    kevjaN

    kevjaN Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    147
    Registriert seit:
    16.07.2010
    Ich warte auf die Antwort ging oder NEIN es geht nicht dann erkläre ich den nächste schritt den der dauert eine weilchen.

    MfG kevjaN
     

Diese Seite empfehlen