1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Backup zerschossen?

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von Andreas_SQL, 23.04.2012.

  1. Andreas_SQL, 23.04.2012 #1
    Andreas_SQL

    Andreas_SQL Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    18
    Registriert seit:
    02.12.2010
    Phone:
    Moto X Play
    Tablet:
    Nexus 9
    Hallo zusammen,

    habe hier ein Defy liegen, was folgenden Werdegang hinter sich hat.
    Gerät gerootet und CWM installiert. Mittels CWM ein Backup gezogen. CM7 ausprobiert und anschliessend sollte der Restore des eben erzeugten Backups getestet werden....

    Gerät gebootet -> BootMenu 0.6.1
    CWM 2.5.1.8 gestartet
    Factory Reset und Wipe Cache
    Custom Restore und Backup ausgewählt

    Restore läuft los. Restore System wird abgeschlossen und Restore Data gestartet. Das läuft eine gnaze Weile und fliegt mit:
    "e:error in system/bootmenu/recovery.sh" und "no such file or directory" weg. Das Ende vom Lied ist ein "halbfertig" wiederhergestelltes System, teilweise sind Apps wiederhergestellt, Userdaten fehlen, Shortcuts sind tot usw.

    Ich vermute mal, dass es die data.img zerlegt hat.

    Was bliebe als Lösung übrig? Neu flashen und alles jungfräulich einrichten. Oder die Variante ohne flashen, das Backup von einem anderen Defy einspielen und auf Werkseinstellungen zurücksetzen?

    Wer hat noch kreative Vorschläge?
     
  2. RATTAR, 23.04.2012 #2
    RATTAR

    RATTAR Gast

    Neu flashen und CM7 installieren, und dann kannst du versuchen unter advanced Restore nur die data-Sektion wiederherzustellen.

    Ergänzung:
    Das funktioniert genauso gut wie mit Titanium Backup die Apps wiederherzustellen, habe es selbst schon getestet.
     
    Zuletzt von einem Moderator bearbeitet: 23.04.2012

Diese Seite empfehlen