1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Base MMS Einstellungen

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von Shreg, 14.07.2011.

  1. Shreg, 14.07.2011 #1
    Shreg

    Shreg Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    14.09.2010
    Hallo,
    habe das 2.3 Update draufgespielt (das Final) und kann keine MMS senden oder empfangen. Habe die Einstellungen von Base eingetragen aber es funktioniert nich, weiß jmd ne Lösung?
     
    ulu bedankt sich.
  2. ulu, 16.10.2011 #2
    ulu

    ulu Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Das gleiche Problem hatte/habe ich auch. Hatte, weil ich mit CM6 überhaupt kein MMS nutzen konnte. Habe, weil ich unter CM7 nur MMS empfangen kann. Hier meine APN-Einstellungen:


    Name: E-Plus (DE)
    APS: internet.eplus.de
    Proxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: eplus
    Passwort: internet
    Auth.Protok.: nicht festgelegt
    Server: *
    MMSC: nicht festgelegt
    MMS-Proxy: nicht festgelegt
    MMS-Port: nicht festgelegt
    MCC: 262
    MNC: 03
    APN-Typ: default


    E-Plus MMS (DE)
    Name: mms.e.plpus.de
    APS: mms.eplus.de
    Proxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: mms
    Passwort: eplus
    Auth.Protok.: nicht festgelegt
    Server: nicht festgelegt
    MMSC: http://mms/eplus
    MMS-Proxy: 212.23.97.153
    MMS-Port: 5080
    MCC: 262
    MNC: 03
    APN-Typ: mms


    Der '*' beim Server beim APS "internet.eplus.de" scheint wichtig zu sein. Ohne den läuft gar nichts.




    Hat jemand eine Idee, wie man MMS auch versenden kann?
     
  3. Roxy, 16.10.2011 #3
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,376
    Erhaltene Danke:
    6,486
    Registriert seit:
    11.12.2010
  4. Handorid, 16.10.2011 #4
    Handorid

    Handorid Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2011
    und wichtig ! du musst erst eine mms verschicken bevor du empfangen kannst. das is ne einmalige aktivierung. zumindest ist das bei t-mobile und congstar so....
     
  5. ulu, 16.10.2011 #5
    ulu

    ulu Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Danke für die Ratschläge, aber wie ich bereits geschrieben habe:
    Auch habe ich versucht sowohl an mich als auch an andere eine MMS zu senden. Dies schlägt immer fehl.

    Wenn man im Netz nach dem Problem sucht wird man sehr schnell ohne finale Lösung fündig. Bei einigen Betroffenen verschwindet das Problem mit der Zeit.

    Damit ist das für mich entweder ein reines APN- oder ein CM6/CM7-Problem. Ich tendiere aufgrund der letzten Beobachtung eher zu letzterem.

    BTW: Die Anbieter APNs gibt es für E-Plus hier und für Base hier.

    Ach ja, bei mir war unter Android 1.5 das Passwort für den MMS-Zugang mit mehr Sternen hinterlegt. Keine Ahnung, ob das Passwort aus "Sicherheitsgründen" unter Android 1.5 automatisch immer mit der gleichen Anzahl an Sternen symbolisch dargestellt wird.

    [Edit]
    Kann hier jemand mit funktionierenden MMS mal seine APN-Config reinstellen?
    [/Edit]
     
    Zuletzt bearbeitet: 16.10.2011
  6. ulu, 18.10.2011 #6
    ulu

    ulu Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    So, nun hab ich was unlustiges beobachten können. Korrigiert mich bitte, wenn ich falsch liege, aber der Internet-APN ist AFAIK nur für den MMS-Empfang und der MMS-APN für die Versendung zuständig. So, nun zum Witz an der Sache:

    1) "APN OnOff" installiert
    2) "APN OnOff" gestartet und Internet-APN deaktiviert (keep MMS enabled)
    3) versucht eine MMS zu senden: "Senden der Nachricht derzeit nicht möglich. Es wird versucht ..."

    Ich sehe aktuell unter Einstellungen > Über das Telefon > Status
    Netzwerk = E-Plus
    Signalstärke = -89dBm 12ASU
    Art des Mobilfunknetzes = UMTS
    Servicestatus = In Betrieb
    Roaming = kein Roaming
    Status des Mobilfunknetzes = Nicht verbunden

    Erst durch Aktivierung des
    Internet-APN wird der Status des Mobilfunknetzes auf Verbunden gesetzt.

    Kann mir mal jemand erklären was da los ist?
     
    Zuletzt bearbeitet: 18.10.2011
  7. Handorid, 20.10.2011 #7
    Handorid

    Handorid Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2011
    APN OnOff is ne scheis apppp in der cm7 gibts ne einstellung wo man des ohne app regeln kann. So mein ich es zumindest zu haben.!
     
  8. ulu, 20.10.2011 #8
    ulu

    ulu Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Ob APN on/off gut oder schlecht ist interessiert mich in diesem Falle eher weniger. Mir geht es daraum, dass MMs nicht geht und ich zumindest verwirrende Einträge in den Systemeinstellungen finde. Nochmal meine Bitten an alle:

    1) Kann hier jemand mit funktionierenden MMS mal seine APN-Config reinstellen?

    2) Kann hier jemand mal bei funktionierendem MMS-Versand seine Baseband-Version (Einstellungen > Über dieses Telefon) reinstellen?
     
  9. ulu, 23.10.2011 #9
    ulu

    ulu Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    So, es gibt neue Erkenntnisse. Scheinbar enthält CM7 einen fulminanten Bug.

    Ich habe mir HandCent installiert und als alleinige Nachrichten-App über die HandCent-Einstellungen konfiguriert. Siehe da, die bereits eingetragenen APNs funktionieren ohne Probleme und ich kann nun auch MMS versenden. Entferne ich HandCent geht wieder nur der Empfang.

    Soweit ich sehen konnte installiert HandCent einen neuen Service, welcher an der originalen CM7-Nachrichten-App vorbei im Hintergrund werkelt. Könnte das jemand bitte noch verifizieren (Shreg?), damit wir einen Bug im CM7 Issue-Tracker öffnen können?
     
    Zuletzt bearbeitet: 23.10.2011
  10. Shreg, 25.10.2011 #10
    Shreg

    Shreg Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    14.09.2010
    also ich habe HandCent installiert aber er versucht sein 15 minuten die MMS zu verschicken...ich geh davon aus, dass es bei mir nicht geht
     
  11. ulu

    ulu Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Hast Du die bei Base angegebenen APNs eingestellt und HandCent als alleinigen Nachrichtendienst konfiguriert? Also HandCend > Einstellungen > Einstellungen > Standard Messaging Anwendung > Alle (SMS & MMS))?
     
  12. Shreg, 06.11.2011 #12
    Shreg

    Shreg Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    14.09.2010
    ja...hatte ich gemacht...
     
  13. ulu

    ulu Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Okay, dann versuchen wir das jetzt nochmal über die Standard-App-Einstellung. Der Einfachheit halber verwenden wir dafür eine separate App. Installier Dir mal HomeSmack oder Default App Manager. Ich selbst arbeite mit HomeSmack. Dort stellst Du Dir als Standard-Nachrichten-App HandCent ein. Danach sollte es dann wirklich klappen. Ansonsten bin ich mit meinem Latein am Ende.

    Ach ja, hattest Du bei Deinem Versuch eine MMS zu senden Deine Datenverbindung (WLAN/Datenzugriff über mobile Netzwerke) an?
     
    Zuletzt bearbeitet: 12.11.2011

Diese Seite empfehlen