1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Batterieanzeige:Dauer von 1% > 100-2%

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone 2" wurde erstellt von Waikiki, 14.06.2012.

  1. Waikiki, 14.06.2012 #1
    Waikiki

    Waikiki Threadstarter Gast

    Hay,
    die Batterieanzeige von meinem Milestone 2 spinnt irgendwie.

    Benutze die CM7 von Chillje und habe ein Akku von Polarcell...
     
  2. Steppo, 15.06.2012 #2
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
  3. Waikiki, 15.06.2012 #3
    Waikiki

    Waikiki Threadstarter Gast

    Hmm, schon gemacht.

    Schau mal mein Bild an...

    (Akku war vorher zu 100% aufgeladen)


    Sent from my MotoA953 using Tapatalk
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 15.06.2012
  4. Steppo, 16.06.2012 #4
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Wenn du das schon gemacht hast, solltest du mal versuchen, dein Display dunkler zu machen (nur zu Testzwecken). Und mal schaun, ob sich die Akkulaufzeit verlängert. Falls nicht, mach ein Backup, Wipe alles, flash das Rom neu, und schau ob sich die Akkulaufzeit verlängert bzw. sich im 'normalen' Bereich hält.

    Falls auch nicht, ist wohl der Akku hinüber.
     
  5. Waikiki, 16.06.2012 #5
    Waikiki

    Waikiki Threadstarter Gast

    Nee, die Akkulaufzeit ist Spitze.

    Nur die Anzeige fällt schnell runter.
    Schau dir diesen Screenshot mal an.

    Beim Balken müsstest du ja erkennen, wie lange der bei 1% noch läuft ^^ :p
     

    Anhänge:

  6. Steppo, 16.06.2012 #6
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Hahahaha, das mal geil. Dann flash das Rom nochmal drüber. Wenns nicht hilft, dann Wipe und Neu Flashen. Und wenns trotz den Versuchen dann nicht geht, musst damit leben ;) Beim mir im Moment, mit CM7, komm ich relativ auf 1% runter, und kann damit auch gute 2-3Stunden noch was anfangen, warum auch immer... :D
     
  7. Waikiki, 16.06.2012 #7
    Waikiki

    Waikiki Threadstarter Gast

    Geil xD

    Meinste das liegt dadran, dass ich keinen Ori Akku benutze?? xD



    Sent from my MotoA953 using Tapatalk
     
  8. Steppo, 16.06.2012 #8
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Maybe, kann ich dir nicht sagen. Normalerweise sind die Akkus von Polarcell echt klasse. Musste mir damals einen für mein G1 kaufen um hab da auch zu Polarcell gegriffen. Hat sich gelohnt...
     
  9. Waikiki, 17.06.2012 #9
    Waikiki

    Waikiki Threadstarter Gast

    Auf jeden Fall. Die Jungs machen nen tollen Job, die Akkus auch.

    Konnte der bei dir damals irgendwie Akkuanzeige perfekt anzeigen?

    Oder wie siehts bei mir aus?
    Bringt das neu flashen auch was?

    Mit nem Backup würden auch meine Einstellungen, Apps etc. nicht verschwinden?

    Hatte nämlich fast nie einen gemacht :D
     
  10. Steppo, 17.06.2012 #10
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Also Digga, wegen dem Backup erstma. Das Backup sichert ALLES! Zu dem Zeitpunkt wo du dein Backup machst, zu diesem Zeitpunkt wird ALLES wiederhergestellt, was du zuvor gesichert hast. Die Uhrzeit aktualisiert sich natürlich :p

    Und danach kannst du bedenkenlos Wipen und noch Flashen und kucken, obs mit der Anzeige besser ist. Wenn nicht, heißt das für dich: Musst wohl mit Leben :D
    Dann kannst wieder Wipen und dein Backup wiederherstellen, ganz easy.

    Zum Akku: Habe mich damals einfach an die Anweisungen gehalten, die da glaub ich waren: Beim ersten Mal voll aufladen. Da hab ich den reingepackt in mein G1, Stecker dran und gewartet bis voll war. Dann angemacht und ganz normal benutzt, hatte nie Probleme und habe sie jetzt auch nicht.
     
  11. Waikiki, 17.06.2012 #11
    Waikiki

    Waikiki Threadstarter Gast

    Scheiße alder.
    Ist schon scheisse, wenn das nicht klappt -,-

    Ich werde mein Glück versuchen :)
     
  12. Waikiki, 17.06.2012 #12
    Waikiki

    Waikiki Threadstarter Gast

    Ich muss jetzt schauen.

    Habs neu geflasht, mein Backup wieder aufgespielt..

    Abwarten und Tee trinken
     
  13. Waikiki, 18.06.2012 #13
    Waikiki

    Waikiki Threadstarter Gast

    Nee, kein Glück.


    Die Batterieanzeige lässt sich nicht kalibrieren...
    Woran liegt das?

    An der ROM CM7 speziell, am Akku, weils kein Motorola Akku ist??ß
     
  14. Steppo, 18.06.2012 #14
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Das Neuflashen und dann dein Backup einspielen - so war das nicht gemeint. Du sollst neu Flahen, fertig. Und dann mit dem frischen Rom schauen, ob sich die Akkuanzeige verbessert, vielleicht nochmals kalibrieren.

    Liegt ansonsten vermutlich am Akku
     
  15. Waikiki, 18.06.2012 #15
    Waikiki

    Waikiki Threadstarter Gast

    Hmm, dachte ich mir schon..
    Was soll das jetzt bringen.

    Ist das Problem nur unter CM7 von Chillje vorhanden?

    Weil bei der anderen von Tezet oder von wem das war, da war alles i.O.
    ...

    Wenns unter CM9 verschwindet wuerde ich wechseln, weil mir das doch relativ auf den Zeiger geht.

    Die Laufzeit ist ja Spitze, nur ich kann ned wissen wann meinem M2 der Saft ausgeht :-/
     
  16. Stormbringer, 18.06.2012 #16
    Stormbringer

    Stormbringer Android-Experte

    Beiträge:
    672
    Erhaltene Danke:
    157
    Registriert seit:
    05.09.2011
    Phone:
    Sony Xperia Z1
    Tablet:
    Nexus 7 (2013)
    Its not a a bug, its a feature! Diverse Hersteller, unter anderem Motoroller, verbauen in ihren Akku eine kleine Elektronik. Nur wenn die vorhanden ist wird ein akku als Originalakku erkannt und entsprechend behandelt. Da du einen Nachbau besitzt fehlt diesem die Elektronik und dementsprechend will man dir den Akku madig machen. Meiner Einschätzung nach wirst du damit leben müssen. Außer du hast vor zu entschlüsseln was da beim Original ausgelesen wird, wie das von der Hardware interpretiert wird und was es im System macht.
     
  17. Steppo, 06.10.2012 #17
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Also Jungs, hab mir jetzt auch den Polarcell Akku geholt, allerdings als zweit Akku. Selbe Problem^^

    Anzeige geht binnen 2Stunden auf 1% herunter, und hält dort noch geschlagene 11Stunden oder mehr aus. So ist das ;)
    Bei mir ist das jedoch wurscht, da ich ihn nur im Notfall verwenden werde.
     

Diese Seite empfehlen