1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Benachrichtigungs-LED defekt?!

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von TRock, 31.08.2011.

  1. TRock, 31.08.2011 #1
    TRock

    TRock Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2010
    Tablet:
    Samsung Galaxy Tab 2
    Sehr geehrte android-hilfe gemeinde,
    seit etwa 2 wochen geht meine Benachrichtigungs-Led (ihr wisst schon die die blinkt wenn man ne sms bekommt oder leuchtet wenn man akku läd)
    ich habe schon ewig rumprobiert, rom neu installiert.
    Die kopfhörerbuchse scheint auch defekt. zumindest werden diese nicht mehr erkannt.
    Ich habe zur zeit CyanogenMod-7.1.0-RC1. hatte auch schon wieder auf 7.0.3
    zurückgesetzt, ging auch nicht
    was soll ich tun. muss ichs einschicken? oO

    liebe grüße und danke im vorraus
     
  2. Dracul, 01.09.2011 #2
    Dracul

    Dracul Android-Experte

    Beiträge:
    715
    Erhaltene Danke:
    69
    Registriert seit:
    24.07.2009
    Phone:
    Huawei P8
    Naja vor dem einschicken müsstest du es eh wieder auf ein Stockrom setzen also unrooten bzw. man sollte es wohl lieber tun.

    Also könntest du auch ein Stockrom testen und wenn es dann nicht geht einschicken.

    Du hast auch schon Apps a la "Led me Know" probiert ob sie die Led zum blinken kriegen?
     
  3. TRock, 04.09.2011 #3
    TRock

    TRock Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2010
    Tablet:
    Samsung Galaxy Tab 2
    ja ich unroote mein desire jetz mal und dann mal guggen ;)
     
  4. TRock, 06.09.2011 #4
    TRock

    TRock Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2010
    Tablet:
    Samsung Galaxy Tab 2
    So ich schicke es jetz mal wieder auf die reise ;)...
     
  5. AndyK, 07.09.2011 #5
    AndyK

    AndyK Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    29.08.2010
    Hallo.

    Hier exakt das gleiche Problem.
    Benachrichtigungs-LED geht nicht mehr. Nur beim Laden immer auf ROT.
    Kopfhörerbuchse schaltet nicht mehr um.
    Hintere LED-Leuchte defekt.

    Habe schon ein Austauschgerät wg. dem Hitzebug und jetzt sowas. :scared:

    Scheint ja auch kein Einzelfall zu sein.

    @TRock
    Hast Du Deines noch zu Hause? Schau mal, ob die hintere LED noch geht.
    Am besten mit dem Taschenlampenprogramm.
     
  6. TRock, 07.09.2011 #6
    TRock

    TRock Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2010
    Tablet:
    Samsung Galaxy Tab 2
    Ne kamera und Blitz LED ham auch nicht mehr richtig funktioniert. manchmal hat die blitz LED kurz aufgeleuchtet. ich weiß aber selbst nicht warum ;)
    Hab ich auch bei meiner fehlerbeschreibung mit angegeben.
    Habs übrigens gestern los geschickt. Ach und den Hitzebug hatte ich auch...
    Mal schauen wie lang es diesmal dauert.
    Liebe Grüße
    TRock
     
  7. Betax, 07.09.2011 #7
    Betax

    Betax Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Was?Nein!Habe seit heute auch diese Probleme
    -LEDs gehen nicht mehr
    -Hörmuschel hat keine Funktion mehr
    -Erkennt keine Kopfhörer mehr

    sorry aber so ein sch...
    Habe mein Handy gebraucht gekauft.
    War wie neu aber leider ohne Rechnung.:(
    Habe gehofft ist ein Software Problem.
    Ohne Mein Desire bricht meine Welt zusammen :scared:

    p.s. hab auch kein original rom mehr drauf.

    Wen jemand nen Tip hätte wäre ich dankbar :drool:
     
  8. TRock, 08.09.2011 #8
    TRock

    TRock Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2010
    Tablet:
    Samsung Galaxy Tab 2
    mh dann tuts mir leid für dich..ich gehe daon aus das die hardware defekt ist.
    versuche doch mal von deinen verkäufer die original Rechnung zu bekommen.
    Ach und an der Rom liegt es sicher nicht.
    Hab ja die Originale wieder drauf und es ging trotzdem nichts

    Liebe Grüße
     
  9. AndyK, 12.09.2011 #9
    AndyK

    AndyK Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    29.08.2010
    Hallo TRock.

    Es würde mich freuen, wenn Du eine Rückmeldung geben könntest, sollte Dein Desire aus der Reparatur wieder daheim ist.
    Ist es nach Arvato geschickt worden?
     
  10. TRock, 12.09.2011 #10
    TRock

    TRock Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2010
    Tablet:
    Samsung Galaxy Tab 2
    Ja habs zu Arvato geschickt. Hoff mal es dauert nicht mehr so lange... vermisse meine Desire schon :D

    und Rückmeldung werde ich geben sobald es wieder da is ;)

    Liebe Grüße
     
  11. topfblume19, 12.09.2011 #11
    topfblume19

    topfblume19 Fortgeschrittenes Mitglied

    Beiträge:
    325
    Erhaltene Danke:
    97
    Registriert seit:
    27.04.2011
    Phone:
    SONY XPERIA Z5
    Ich hatte diese Probleme auch, aber erst nach dem (scheiß) gingerbread update... Nachdem ich dann miui probiert habe ging alles super...?
     
  12. TRock, 12.09.2011 #12
    TRock

    TRock Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2010
    Tablet:
    Samsung Galaxy Tab 2
    also bei mir war es eindeutig ein Hardwaredefekt..
    habe extra mehrer Roms ausprobiert
     
  13. TRock, 15.09.2011 #13
    TRock

    TRock Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2010
    Tablet:
    Samsung Galaxy Tab 2
    So liebe Leute

    Mein handy ist wieder da
    laut Lieferschein von Arvato wurde folgendes gemacht:
    -Altdaten gelöscht
    -Settings gesetzt
    -Funkionstest durchgeführt
    -Software Update durchgeführt
    -Testanruf durchgeführt
    -Stress-Test durchgeführt

    Mehr haben sie angeblich nicht gemacht.
    Die Kamera sieht meiner meinung nach aber anders aus.. aber vielleicht bilde ich mir das auch nur ein..aber ich bin echt der meinung die sieht neu aus..
    Die Fotos dami sehn irwie auch wieder besser aus
    naja was auch immer sie gemacht haben es war richtig und es geht wieder alles :)

    Liebe grüße
    TRock
     

Diese Seite empfehlen