1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Benötige original 2.1 oder 2.2 Rom

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Jonny123, 19.08.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jonny123, 19.08.2011 #1
    Jonny123

    Jonny123 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    1
    Registriert seit:
    27.02.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Hallo,

    da ich mein Defy mit CM7 einschicken muss benötige ich das Original 2.1 oder 2.2 Rom. Hat jemand einen Download Link? Bei der Motorola seite gibt es leider nur noch das Motorola update programm.

    Gruß
    Jonny
     
  2. molex, 19.08.2011 #2
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    In Flashthread sind alle original ROMs verlinkt. Dafür hättest du nicht extra einen Thread eröffnen müssen, die Suche nutzen hätte gereicht :cool2:

    closed
     
    Jonny123 bedankt sich.
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen