1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bewegungssensor funktioniert nicht mehr

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von pana-g, 19.12.2010.

  1. pana-g, 19.12.2010 #1
    pana-g

    pana-g Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    30.04.2010
    Phone:
    Samsung Galaxy Note 4
    Hallo,ich hoffe ihr könnt mir weiterhelfen.
    ich habe folgendes Problem:
    Als ich am Freitag die neue google maps version 5.0 installiert habe,konnte ich während des ausprobieren der neuen google maps version, auf ein mal das handy nicht mehr steuern (tochscreen reagierte nicht).Darauf hin habe ich mich entschlossen das handy mittels des reset Knopfes neuzustarten.Nach dem neustart konnte ich keine app mehr steuern die einen Bewegungssensor voraussetzt.Z.B kann ich jetzt kein doodle jump, hyper jump oder ähnliches spielen.Wasserwaage und auto rotation sind demnach ebenfalls nicht mehr nutzbar.Ich habe versucht den Sensor in den Einstellungen zu kalibrieren, jedoch wurde keine Bewegung erkannt und der Punkt ist deshalb permanent in der Mitte geblieben.Des Weiteren habe ich mehrmals neugestartet-ohne Erfolg.

    Als das Problem auftrat, hatte ich die jpu firmware mit root auf meinem handy.Um zu ermitteln ob die jpu dieses Problem verursacht hat,habe ich gestern abend die jpx geflasht.Jedoch wie zuvor , leider keinen Erfolg. Das Handy war keinen heftigen Stößen oder Ähnlichem ausgesetzt.

    Was kann ich noch machen bevor ich es zu Samsung einschicken muss? Habe auch schon die Suchfunktion genutzt, aber keinen gefunden der dieses Problem mit dem Galaxy S hat.

    Vielen Dank schon Mal im Vorraus.
     
  2. pana-g, 21.12.2010 #2
    pana-g

    pana-g Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    30.04.2010
    Phone:
    Samsung Galaxy Note 4
    Habe das Problem gelöst indem ich einen wipe gemacht habe.Der Bewegungssensor funktioniert zum Glück wieder.Mir ist es immer noch ein Rätsel wie so was passieren kann.
     
  3. Tucher, 10.01.2011 #3
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    Hab jetzt das gleiche problem. Der Bewegungssensor hängt, lässt sich auch nicht kalibrieren.

    Hat das noch jemand mal gehabt? Gibt es ne andere lösung außer nen Wipe?

    Hab da keine lust drauf :(
     
  4. Exyhl, 10.01.2011 #4
    Exyhl

    Exyhl Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    3
    Registriert seit:
    13.10.2010
    Hatte ich auch schon, da hilft leider nur ein Wipe alles andere bringt nichts oder du lebst weiterhin ohne den Sensor..
     
  5. Tucher, 11.01.2011 #5
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    Nach nen update, meinst des geht dann?
     
  6. Randall Flagg, 11.01.2011 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Keine Lust auf Wipe?
    Also sorry aber wenn Du keine Lust hast 20 Minuten bis 1 Stunde zu investieren,damit dein Handy läuft,dann musst wohl damit leben.
    Er hat ja geschrieben,das es funktioniert.
    Wie oft ich es schon neu aufgesetzt habe..so viel Arbeit macht es ja nun auch nicht ein paar Apps wieder zu laden und 1x mit Google zu syncen..:rolleyes2:
     
  7. Tucher, 11.01.2011 #7
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    Damit leben ist auch blöd ;)
    Eigentlich ists echt kein stress, hab ja kein root oder lagfix mehr.
    Aber läuft halt alles grad so gut, bis auf der sensor... ;)

    Blubb blubb blubb... Wipe erledigt, und siehe da, es geht tatsächlich ;)

    Des nächste mal schick ich es jedoch zu Amazon zurück. Darf ja net sein ;)
     
    Zuletzt von einem Moderator bearbeitet: 11.01.2011
  8. Randall Flagg, 11.01.2011 #8
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Freut mich zu hören! Ist nervig alles neu einzurichten,ich weiß,aber so ist es doch viel besser!:)
     
  9. Flow_, 21.01.2011 #9
    Flow_

    Flow_ Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    22.12.2010
    Anstatt wipe kann man auch mittels root das file /system/ms3c_yamaha.cfg löschen und dann entweder /system/bin/sensorcalibutil_yamaha ausführen oder alternativ die Kalibration im menü durchführen.
    Hat bei mir einwandfrei funktioniert.
    Stellt sich nur die Frage, wie man das SGS am besten exakt horizontal legt, da es ja keine ebene Rückseite hat. :)
     
    Zuletzt bearbeitet: 21.01.2011
  10. Tucher, 21.01.2011 #10
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    Kalibrieren übers Menü hat bei mir nichts gebracht. Hat nicht reagiert.
     
  11. MrBusiness, 21.01.2011 #11
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,863
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Clever wäre ja gewesen, wenn die Entwickler das bedacht hätten und würden automatische eine passende Achsenkorrektur einrechnen ... ok lassen wir das :D
     
  12. Benni, 21.01.2011 #12
    Benni

    Benni Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    6
    Registriert seit:
    03.01.2010
    Gibts ein Backup Programm mit dem man die apps wiederherstellen kann was auch unter JPU bzw. JPY funktioniert?
    Mein Sensor funktioniert auch nicht mehr...:mad:
     
  13. Flow_, 21.01.2011 #13
    Flow_

    Flow_ Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    22.12.2010
    Hast du vorher, wie beschrieben, die Datei gelöscht?
     
  14. Flow_, 21.01.2011 #14
    Flow_

    Flow_ Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    22.12.2010
    Die Frage ist ja, ob sie das nicht sogar gemacht haben. ;-)
    Hat da jemand Erfahrungswerte? Was ist besser: Das Phone nur teilweise auf ne ebene Fläche legen oder ganz? Wie wird das in der Factory gemacht?
     
  15. Tucher, 21.01.2011 #15
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    Die Dateien hab ich nicht gelöscht. Hatte kein root. ;)
     
  16. hajoberlin, 21.01.2011 #16
    hajoberlin

    hajoberlin Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    Hallo

    Ich hatte mal gehört das einige Probleme mit den Galaxy haben,was den Bewegungssensor angeht.Ich musss es erstmal neu kalibrieren.
     
  17. Benni, 21.01.2011 #17
    Benni

    Benni Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    6
    Registriert seit:
    03.01.2010
    So, nach dem wipe klappt wieder alles. Und durch Titanium Backup ist auch alles erhalten geblieben :)
     
  18. HSishi, 21.01.2011 #18
    HSishi

    HSishi Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    5
    Registriert seit:
    21.01.2011
    Erstmal ein Hallo von mir, :)

    und ich hatte was Ähnliches mit dem Kompass-Sensor in der Anwendung "GPS Status" (permanenter Stillstand vom Sensor und zu hoher Wert beim Magnetfeld). Es hat geholfen, alle Sensoren innerhalb der Anwendung zu rekalibrieren.

    Für die Apps benutze ich derzeit AndroidManager WiFi (von Mobile Action), aber dennoch ... wipen möcht ich ebenfalls ungern; der Market merkt sich nur die gekauften Apps und wenn ich nen Backup einspiele, darf ich updaten.

    Gruß
    HSishi
     
  19. Zockerbox, 23.05.2011 #19
    Zockerbox

    Zockerbox Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2011
    Habe das handy schon seit Januar. Noch nie Probleme mit dem Sensor. Habe auch brav die (originalen) Firmware Updates gemacht. Erst vor 1 Woche trat das Problem auf. Von heut auf nachher. Handy über Nacht ausgeschaltet, am Morgen eingeschaltet....und der Sensor reagierte nicht mehr. Nach zurücksetzen auf die Werkseinstellung (die im Handy) funktionierte es auch wieder. Peng! Heute plötzlich wieder. Ich habe keine Lust jede oder jede 2. Woche das Handy zurücksetzen. Woran kann das liegen? Ich habe auch keine Apps zuvor geladen, als es dann nach dem Einschalten passierte.
     
  20. Chrissimy, 14.10.2011 #20
    Chrissimy

    Chrissimy Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    14.10.2011
    Hallo Leute
    ich habe auch das problem mit dem bewegungs sensor nur ich habe erst seit kurzem das sgs und ich weiß nicht was ein wipe ist könnte mir das bitte einer erklären wie ich so einen wipe mache ?
    ist es eigentlich wichtig welche frimeware man hat denn ich habe ncihts davon gelesen ich habe z.B Android Froyo 2.2.1
    wäre sehr nett danke im vorraus ! ;)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung galaxy s5 mini doodle jump bewegungssensor funktioniert nicht