Bewegungssensor funktioniert nicht mehr

P

pana-g

Neues Mitglied
Threadstarter
Hallo,ich hoffe ihr könnt mir weiterhelfen.
ich habe folgendes Problem:
Als ich am Freitag die neue google maps version 5.0 installiert habe,konnte ich während des ausprobieren der neuen google maps version, auf ein mal das handy nicht mehr steuern (tochscreen reagierte nicht).Darauf hin habe ich mich entschlossen das handy mittels des reset Knopfes neuzustarten.Nach dem neustart konnte ich keine app mehr steuern die einen Bewegungssensor voraussetzt.Z.B kann ich jetzt kein doodle jump, hyper jump oder ähnliches spielen.Wasserwaage und auto rotation sind demnach ebenfalls nicht mehr nutzbar.Ich habe versucht den Sensor in den Einstellungen zu kalibrieren, jedoch wurde keine Bewegung erkannt und der Punkt ist deshalb permanent in der Mitte geblieben.Des Weiteren habe ich mehrmals neugestartet-ohne Erfolg.

Als das Problem auftrat, hatte ich die jpu firmware mit root auf meinem handy.Um zu ermitteln ob die jpu dieses Problem verursacht hat,habe ich gestern abend die jpx geflasht.Jedoch wie zuvor , leider keinen Erfolg. Das Handy war keinen heftigen Stößen oder Ähnlichem ausgesetzt.

Was kann ich noch machen bevor ich es zu Samsung einschicken muss? Habe auch schon die Suchfunktion genutzt, aber keinen gefunden der dieses Problem mit dem Galaxy S hat.

Vielen Dank schon Mal im Vorraus.
 
P

pana-g

Neues Mitglied
Threadstarter
Habe das Problem gelöst indem ich einen wipe gemacht habe.Der Bewegungssensor funktioniert zum Glück wieder.Mir ist es immer noch ein Rätsel wie so was passieren kann.
 
Tucher

Tucher

Erfahrenes Mitglied
Hab jetzt das gleiche problem. Der Bewegungssensor hängt, lässt sich auch nicht kalibrieren.

Hat das noch jemand mal gehabt? Gibt es ne andere lösung außer nen Wipe?

Hab da keine lust drauf :(
 
E

Exyhl

Ambitioniertes Mitglied
Hatte ich auch schon, da hilft leider nur ein Wipe alles andere bringt nichts oder du lebst weiterhin ohne den Sensor..
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Keine Lust auf Wipe?
Also sorry aber wenn Du keine Lust hast 20 Minuten bis 1 Stunde zu investieren,damit dein Handy läuft,dann musst wohl damit leben.
Er hat ja geschrieben,das es funktioniert.
Wie oft ich es schon neu aufgesetzt habe..so viel Arbeit macht es ja nun auch nicht ein paar Apps wieder zu laden und 1x mit Google zu syncen..:rolleyes2:
 
Tucher

Tucher

Erfahrenes Mitglied
Damit leben ist auch blöd ;)
Eigentlich ists echt kein stress, hab ja kein root oder lagfix mehr.
Aber läuft halt alles grad so gut, bis auf der sensor... ;)

Blubb blubb blubb... Wipe erledigt, und siehe da, es geht tatsächlich ;)

Des nächste mal schick ich es jedoch zu Amazon zurück. Darf ja net sein ;)
 
Zuletzt bearbeitet von einem Moderator:
Randall Flagg

Randall Flagg

Ehrenmitglied
Freut mich zu hören! Ist nervig alles neu einzurichten,ich weiß,aber so ist es doch viel besser!:)
 
F

Flow_

Neues Mitglied
Anstatt wipe kann man auch mittels root das file /system/ms3c_yamaha.cfg löschen und dann entweder /system/bin/sensorcalibutil_yamaha ausführen oder alternativ die Kalibration im menü durchführen.
Hat bei mir einwandfrei funktioniert.
Stellt sich nur die Frage, wie man das SGS am besten exakt horizontal legt, da es ja keine ebene Rückseite hat. :)
 
Zuletzt bearbeitet:
Tucher

Tucher

Erfahrenes Mitglied
Kalibrieren übers Menü hat bei mir nichts gebracht. Hat nicht reagiert.
 
M

MrBusiness

Lexikon
Clever wäre ja gewesen, wenn die Entwickler das bedacht hätten und würden automatische eine passende Achsenkorrektur einrechnen ... ok lassen wir das :D
 
Benni

Benni

Erfahrenes Mitglied
Gibts ein Backup Programm mit dem man die apps wiederherstellen kann was auch unter JPU bzw. JPY funktioniert?
Mein Sensor funktioniert auch nicht mehr...:mad:
 
F

Flow_

Neues Mitglied
MrBusiness schrieb:
Clever wäre ja gewesen, wenn die Entwickler das bedacht hätten und würden automatische eine passende Achsenkorrektur einrechnen ... ok lassen wir das :D
Die Frage ist ja, ob sie das nicht sogar gemacht haben. ;-)
Hat da jemand Erfahrungswerte? Was ist besser: Das Phone nur teilweise auf ne ebene Fläche legen oder ganz? Wie wird das in der Factory gemacht?
 
Tucher

Tucher

Erfahrenes Mitglied
Die Dateien hab ich nicht gelöscht. Hatte kein root. ;)
 
H

hajoberlin

Neues Mitglied
Hallo

Ich hatte mal gehört das einige Probleme mit den Galaxy haben,was den Bewegungssensor angeht.Ich musss es erstmal neu kalibrieren.
 
Benni

Benni

Erfahrenes Mitglied
So, nach dem wipe klappt wieder alles. Und durch Titanium Backup ist auch alles erhalten geblieben :)
 
H

HSishi

Neues Mitglied
Erstmal ein Hallo von mir, :)

und ich hatte was Ähnliches mit dem Kompass-Sensor in der Anwendung "GPS Status" (permanenter Stillstand vom Sensor und zu hoher Wert beim Magnetfeld). Es hat geholfen, alle Sensoren innerhalb der Anwendung zu rekalibrieren.

Für die Apps benutze ich derzeit AndroidManager WiFi (von Mobile Action), aber dennoch ... wipen möcht ich ebenfalls ungern; der Market merkt sich nur die gekauften Apps und wenn ich nen Backup einspiele, darf ich updaten.

Gruß
HSishi
 
Z

Zockerbox

Neues Mitglied
Habe das handy schon seit Januar. Noch nie Probleme mit dem Sensor. Habe auch brav die (originalen) Firmware Updates gemacht. Erst vor 1 Woche trat das Problem auf. Von heut auf nachher. Handy über Nacht ausgeschaltet, am Morgen eingeschaltet....und der Sensor reagierte nicht mehr. Nach zurücksetzen auf die Werkseinstellung (die im Handy) funktionierte es auch wieder. Peng! Heute plötzlich wieder. Ich habe keine Lust jede oder jede 2. Woche das Handy zurücksetzen. Woran kann das liegen? Ich habe auch keine Apps zuvor geladen, als es dann nach dem Einschalten passierte.
 
C

Chrissimy

Neues Mitglied
Hallo Leute
ich habe auch das problem mit dem bewegungs sensor nur ich habe erst seit kurzem das sgs und ich weiß nicht was ein wipe ist könnte mir das bitte einer erklären wie ich so einen wipe mache ?
ist es eigentlich wichtig welche frimeware man hat denn ich habe ncihts davon gelesen ich habe z.B Android Froyo 2.2.1
wäre sehr nett danke im vorraus ! ;)
 
Oben Unten