1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bilder von Picasa in der Galerie - wie bekomme ich diese weg?

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von Splasher, 04.12.2011.

  1. Splasher, 04.12.2011 #1
    Splasher

    Splasher Threadstarter Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    18
    Registriert seit:
    15.06.2010
    Hallo zusammen,

    ich hab alle meine Bilder auf Picasa liegen, und jetzt hat mein nexus alle Bilder von meinem picasa account in meine "Gallerie" gelegt - und das will ich nicht.

    Ich hab bei "konten und synchronisierung" schon alle Hacken damit weggemacht - trotzdem ist es noch da.

    Kann mir da jemand helfen? :)???
     
  2. Jedder, 04.12.2011 #2
    Jedder

    Jedder Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    Hab gestern bei xda gelesen das es eine "offline" Version gibt, ob als Mod zu flashen oder in einem ROM enthalten kann ich nicht mehr sagen. Such halt mal nach.
    Oder Du installierst gleiche eine andere Galerie wie Quickpic.
     
  3. gokpog, 04.12.2011 #3
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Wenn der Sync aus ist, dann kannst du als erstes versuchen die Galerie zurückzusetzen:

    Einst. -> Anwendungen -> Anw. verwalten -> alle -> Galerie -> Cache + Daten löschen

    falls du Google+ drauf hast, das gleiche auch noch bei Google+
    ...Google+ -> Cache + Daten löschen

    Falls damit der Ordner nicht weg ist, dann sind noch Reste auf der SD Karte.
    /sdcard/Android/data/<irgendwas mit com.android.gallery3d>/cache und alles im Cache Ordner löschen. Damit sollte alles weg sein.
     
    kevin1091 und Micky1968 haben sich bedankt.
  4. lofy, 04.12.2011 #4
    lofy

    lofy Android-Experte

    Beiträge:
    800
    Erhaltene Danke:
    158
    Registriert seit:
    20.07.2011
    Phone:
    iPhone 6s
    Tablet:
    iPad Air 2
    Naja, Einst. -> Anwendungen -> Anw. verwalten -> alle -> Galerie -> Cache + Daten löschen gibt es unter ICS aber nicht mehr ^^
     
  5. gokpog, 04.12.2011 #5
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Ich denke mit der Beschreibung wird man aber trotzdem ans Ziel kommen, egal wie der Weg durch die Einstellung von ICS jetzt genau heisst. Das sind die Anweisungen für Honeycomb, da gibt's das gleiche Problem.
     
  6. onkelosuppo, 04.12.2011 #6
    onkelosuppo

    onkelosuppo Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    16.03.2010
    Und wenn du Google+ installiert hast, nimm auch das Häkchen bei Sofort-Upload aktivieren raus. Sonst werden alle Fotos, die du machst, hochgeladen und aber gleichzeitig wieder importiert.
     
  7. Splasher, 04.12.2011 #7
    Splasher

    Splasher Threadstarter Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    18
    Registriert seit:
    15.06.2010
    Sorry . ich finds echt bei ICS nicht.
    ich kann zwar die Gallerie Beenden, aber es gibt kein "Daten löschen" oder ähnliches :-(
     
  8. lofy, 04.12.2011 #8
    lofy

    lofy Android-Experte

    Beiträge:
    800
    Erhaltene Danke:
    158
    Registriert seit:
    20.07.2011
    Phone:
    iPhone 6s
    Tablet:
    iPad Air 2
    Hab mich jetzt auch nochmal auf die Suche gemacht.

    Einstellungen --> Apps ---> dann oben in der Leiste neben "Ausgeführte" auf "Alle" rüberwischen und dort Galerie auswählen und dort Daten und Cache löschen. Wenn das nicht funzt weiß ich aber auch nicht weiter.
     
  9. Jedder, 04.12.2011 #9
    Jedder

    Jedder Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    Doch doch, das funzt so. Hab es vorhin gemacht, den Cache auf der SD-Card löschen nicht vergessen.
     
  10. Chriscool84, 04.12.2011 #10
    Chriscool84

    Chriscool84 Android-Experte

    Beiträge:
    800
    Erhaltene Danke:
    127
    Registriert seit:
    30.11.2009
    Phone:
    Nexus 4
    Hm ich habe es genau so auch versucht, aber die Bilder von Picasa werden noch immer angezeigt..
     
  11. Jedder, 04.12.2011 #11
    Jedder

    Jedder Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    Du hast unter Apps auch die Daten von G+ gelöscht?
    Und unter Android/Data/com.google.android.gallery3d/cache alles gelöscht?
     
  12. Chriscool84, 04.12.2011 #12
    Chriscool84

    Chriscool84 Android-Experte

    Beiträge:
    800
    Erhaltene Danke:
    127
    Registriert seit:
    30.11.2009
    Phone:
    Nexus 4
    Ahhh Google+ hat noch gefehlt.

    Nun sind alle weg und Syncro aus.
    Top, Danke!

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  13. rageltus, 22.12.2011 #13
    rageltus

    rageltus Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    10
    Registriert seit:
    23.08.2011
    Weiß jemand, wo der lokale Ordner der Picasa Bilder ist? Also ich habe gesynct und will aber die Bilder auf der SD Karte sehen... hat jemand ne Ahnung wo die sind?
     
  14. lordofcamster, 26.12.2011 #14
    lordofcamster

    lordofcamster Android-Experte

    Beiträge:
    512
    Erhaltene Danke:
    84
    Registriert seit:
    26.08.2009
    Moin!

    Wie kann ich meine Picasso Alben in der Galerie App verbergen?
    Nervt doch etwas immer alle Alben auf dem GN angezeigt zu bekommen.
    Will nur die Bilder vom GN haben.


    Gesendet mit der Android-Hilfe.de-App
     
  15. brahma, 26.12.2011 #15
    brahma

    brahma Android-Experte

    Beiträge:
    452
    Erhaltene Danke:
    62
    Registriert seit:
    18.11.2009
  16. HAse, 26.12.2011 #16
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    also bei mir funktioniert das nicht.

    Ich beende die Galerie, beende g+ und lösche bei beiden die Daten.

    Im ersten Moment ist auch in der Galerie nichts von g+ aber nach dem ich g+ benutzt hab tauchen die Alben wieder auf.


    Ich hab auch die Offline Version in der Modaco Kitchen probiert, genau das gleiche:crying:
     
  17. Kondroid, 26.12.2011 #17
    Kondroid

    Kondroid Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    46
    Registriert seit:
    01.11.2011
    Hast du bei den Einstellungen Konto und Synchronisation denn g+ aus?

    Gesendet mit der Android-Hilfe.de-App
     
  18. HAse, 26.12.2011 #18
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Ja ähm g+ ist an. will ja meine Kontakte syncronisieren
     
  19. Kondroid, 26.12.2011 #19
    Kondroid

    Kondroid Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    46
    Registriert seit:
    01.11.2011
    Kontakte und g+ sind bei mir zwei getrennte Optionen im Menü Konto und Synchronisation. Kontakte lasse ich syncen, g+ aber nicht. Ist das bei dir anders?

    Gesendet mit der Android-Hilfe.de-App
     
  20. HAse, 26.12.2011 #20
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    ja ne, aber ich will ja, dass meine Kontakte mit g+ syncronisiert werden:unsure:

    Oder übernimmt das auch die Option "Kontakte"?
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wie bekomme ich picasa weg