1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bildschirm fehler

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Edel, 24.02.2011.

  1. Edel, 24.02.2011 #1
    Edel

    Edel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    1
    Registriert seit:
    28.08.2010
    Hi!

    Hab seit kurzem immer wieder Displayfehler. Der Stein hängt, ich drücke Standby - nochmal Standby um das Display wieder zu aktivieren. Dabei schiebt sich in vertikaler possition das Bild ca. 3-4 Pixel nach oben über den Rand. Dafür erhalte ich unten bunt gemischte sinnlose Pixel. Nochmal 2x Standby und das ding läuft wieder.

    Hatte schon div. Custom Roms drauf mit Overclock. War jedoch immer in den Specs beim Overclock bzw. Vsel. Wegen Mediascanner, hab ne neue leere SD Karte drin.

    Jemand ne Idee?
     
  2. dasselflech, 24.02.2011 #2
    dasselflech

    dasselflech Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    8
    Registriert seit:
    30.01.2010
    dsi-errors wg. neuem beta-kernel (known bug)
     
    Edel bedankt sich.
  3. scary, 24.02.2011 #3
    scary

    scary Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    20
    Registriert seit:
    25.08.2010
    Hab genau das selbe.. :/ warten.. oder solang probieren die boot.img von nadlas googlecode seite mit der im update.zip zu tauschen..

    Gruß ;-)
     
    Edel bedankt sich.
  4. Edel, 25.02.2011 #4
    Edel

    Edel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    1
    Registriert seit:
    28.08.2010
    Ok, danke für die Hilfe. Hab mir jetzt boot.img von cyanogen 12.2 gezogen.

    Tritt der Fehler eigentlich bei jedem auf?

    Würde jetzt mal wieder MIUI drauf machen. Zieh mir also das neue und klatsch einfach die boot.img rein, fertig?
     
  5. Edel, 26.02.2011 #5
    Edel

    Edel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    1
    Registriert seit:
    28.08.2010
    Ok, hab die boot.img getauscht und scheint behoben zu sein. Läuft 1A+. (MIUI) :thumbsup:

    Wieso fällt so ein bug nicht auf? Kommt dass nur bei jedem 20. vor, oder wie?
     
  6. Fausti85, 26.02.2011 #6
    Fausti85

    Fausti85 Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    4
    Registriert seit:
    18.06.2010
    wollte mir auch grade das das boot.img ersetzen ,
    muss ich da was beachten ? wipe nötig ?
    geht das per OR , oder muss ich zwingend die datei in der update.zip ersetzen ?
    und ändert sich dann was an der kernel version ?
     
    Zuletzt bearbeitet: 26.02.2011
  7. k1l, 26.02.2011 #7
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    fausti85:
    wenn ich den kernel ersetze wird sich am kernel wohl was ändern, oder? :)

    und dann zitiere ich einfach mal nadlabak von seiner homepage (CyanogenMod 7 RC2 for Milestone A853 | android.doshaska.net) :
     
  8. Fausti85, 26.02.2011 #8
    Fausti85

    Fausti85 Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    4
    Registriert seit:
    18.06.2010
    hihi , habs verdammt unglücklich formuliert :)
    wollte eher wissen , wie sich das system dann verändert wenn ich den kernel 0.04 von cm6 nehmen und mit der aktuellen cm7 verwende.
     

Diese Seite empfehlen