1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bitte um Hilfe, nach Updateversuch geht nicht mehr

Dieses Thema im Forum "Dell Streak 5 Forum" wurde erstellt von truli11, 04.09.2010.

  1. truli11, 04.09.2010 #1
    truli11

    truli11 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    04.09.2010
    Hallo liebe Gemeinde,

    könnt Ihr mir ein wenig unter die Arme greifen, ich habe echt Bock... gebaut. mein DELL Streak boote nicht mehr ich komme nur noch bis zum DELL Logo und das wars dann auch schon.

    Was ich gemacht habe:
    Ich konnt ees nicht abwarten und hatte versucht das UK 2.1 Update einzuspielen, nach einer Fehlermeldung das dieses Update nicht für mein Rom bestimmt sei, habe ich das superboot installiet was folgende Schritte durchgefürt hat.

    fastboot-windows.exe -i 0x413c -w
    fastboot-windows.exe -i 0x413c erase system
    fastboot-windows.exe -i 0x413c erase recovery
    fastboot-windows.exe -i 0x413c erase boot
    fastboot-windows.exe -i 0x413c flash recovery recovery.stock.new.img
    fastboot-windows.exe -i 0x413c reboot

    seit dem ist der Ofen aus.

    Kann mir jemand helfen???

    gruß
     
  2. youandme, 04.09.2010 #2
    youandme

    youandme Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    36
    Registriert seit:
    18.04.2010
  3. truli11, 04.09.2010 #3
    truli11

    truli11 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    04.09.2010
    @youandme,

    danke für den Tipp, habe beides schon probiert, leider ohne Erfolg,
    HILFE
     
  4. youandme, 04.09.2010 #4
    youandme

    youandme Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    36
    Registriert seit:
    18.04.2010
  5. truli11, 04.09.2010 #5
    truli11

    truli11 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    04.09.2010
    @youandme

    ok, kann ich testen, doch dazu muss ich erst einen MicroSD Cardreader besorren. ich melde mich morgrn wieder. Danke erstmal für die Unterstützung

    gruß
     
  6. youandme, 04.09.2010 #6
    youandme

    youandme Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    36
    Registriert seit:
    18.04.2010
  7. truli11, 04.09.2010 #7
    truli11

    truli11 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    04.09.2010
    Wie gesagt ich habe die stock.bat ausgeführt mit den Parametern siehe weiter oben. Man, ich könnte mir in den ... beißen.
    ich werde mir morgen so ein Cardreader holen und hoffen, das es funktionier.
     
  8. youandme, 04.09.2010 #8
    youandme

    youandme Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    36
    Registriert seit:
    18.04.2010
    Mach das mal nicht über die stock.bat, sondern gib mal alles selber ein.

    1. fastboot-windows.exe in fastboot.exe umbenennen
    2. Den Ordner auf C:/ legen. z.B. "recovery" = "C:/recovery"
    3. Start->Ausführen
    4. CMD eingeben, Enter
    5. Eingabe: cd /recovery
    6. Eingabe: fastboot flash recovery.img
    7. Solltes du noch das EU build runtergeladen habe, dann auch hier Eingabe: fastboot flash ENTSPRECHENDER-NAME.img

    Gruß
     
  9. truli11, 04.09.2010 #9
    truli11

    truli11 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    04.09.2010
  10. youandme, 04.09.2010 #10
    youandme

    youandme Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    36
    Registriert seit:
    18.04.2010
    Hast du vorher dein recovery neu geflasht? Wenn ja, dann sollte nach dem du boot.img auf das Gerät per fastboot eingespielt sein der Factory Reset gehen. Soweit meine Theorie.....
     
  11. truli11, 04.09.2010 #11
    truli11

    truli11 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    04.09.2010
    mein Recover? Ich habe das Recover siehe meiner ersten Post genommen.
    langsam bekomme ich Angst

    Also nehme ich jetzt die boot.img und flashe diese auch mit dem Befehl:

    fastboot flash boot.img

    ???
     
  12. youandme, 04.09.2010 #12
    youandme

    youandme Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    36
    Registriert seit:
    18.04.2010
    passt schon. ja
     
  13. truli11, 04.09.2010 #13
    truli11

    truli11 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    04.09.2010
    < waiting for device >
    ???

    fastboot -i 0x413c flash boot boot.img

    damit hat er das boot.img eingespielt

    factory reset geht leider auch nicht.

    kleines Update:

    habe jetzt folgendes gemacht:

    fastboot flash system
    fastboot flash data
    fastboot flash recovery
    fastboot flash cache
    fastboot flash boot

    und jetzt habe ich die 4399 drauf, es geht erstmal wieder was ;) man ich danke Dir für Deine Hilfe, ich werde mich morgen früh nochmal melden.

    DANKE DANKE DANK
     
    Zuletzt bearbeitet: 04.09.2010
  14. graysson, 04.09.2010 #14
    graysson

    graysson Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    64
    Registriert seit:
    16.11.2009
    Ich hatte nach der Fastbootanleitung mir Fastboot eingerichtet. Den Treiber musste ich nicht per Hand auswählen, da Win7 32bit es bei mir automatisch gemacht hat.

    Ich hatte vorhin das gleiche Problem. Ich habe das falsche Recovery http://loadbalancing.modaco.com/download.php?url=paul/streak/r1-6941-streak-superboot.zip geflashed und kam beim Booten nur noch bis zum Dell-Logo.

    Als erstes habe ich ein Factory-Reset gemacht, was aber nicht geholfen hat.

    Dann habe ich mir hier MEGAUPLOAD - The leading online storage and file delivery service das boot.img runtergeladen und in das Verzeichnis, in das ich das obige Recovery entpackt habe, reinkopiert.
    Dann habe ich der richtigen boot.img den Namen der ursprünglichen boot.streak.superboot.img gegeben (die alte Datei vorher umbenennen).
    Anschließend habe ich diese Datei install-superboot-windows.bat gestartet.
    Da ich die 8105 .pkg schon vorher auf die SD-Karte gemacht habe, brauchte ich nur noch beide Lautstärketasten beim Starten drücken und Update auswählen.

    Ich hoffe, dass hilft dir weiter.
     
  15. truli11, 04.09.2010 #15
    truli11

    truli11 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    04.09.2010
    bei mir blinken jetzt die Home Taste un die mittlere abwechselnd und ein Update für 2.1 wird jetzt von allein angeboten
    hm, mal sehen, ist mir nicht ganz geheuer.
     
  16. graysson, 04.09.2010 #16
    graysson

    graysson Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    64
    Registriert seit:
    16.11.2009
    Nach dem Update auf 2.1 war das Blinken bei mir weg.
    Und da du mit dem Recovery dir die O2-Version draufgemacht hast, sollte er dir 2.1 als OTA-Update anbieten.
    Da ich das 8105 schon auf der SD-Karte hatte und gleich installiert hatte, kam die Nachricht bei mir nicht mehr.
     
  17. truli11, 04.09.2010 #17
    truli11

    truli11 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    04.09.2010
    Es hat soweit geklappt, 2.1 ist drauf, was ich aber vermisse, ist die Sprachsteuerung von:

    -Nuance Sprachsteuerung (VSuiteApp.apk)

    kann mir jemand bitte die APK zur Verfügung stellen?

    die google Sprachsuche geht bei mir auch nicht :mad2:
    gruß
     
  18. sir-ay, 05.09.2010 #18
    sir-ay

    sir-ay Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    29
    Registriert seit:
    21.12.2009
    Bitte schön!

    VSuiteApp.apk

    LG
     
    truli11 bedankt sich.

Diese Seite empfehlen