1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Black mit Stock-V10C vergisst Einstellungen bei Neustart

Dieses Thema im Forum "LG Optimus Black (P970) Forum" wurde erstellt von pho3nixx, 28.10.2011.

  1. pho3nixx, 28.10.2011 #1
    pho3nixx

    pho3nixx Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2011
    Hallo zusammen,

    ich habe festgestellt, dass mein Black seit einiger Zeit offenbar gemachte Einstellungen zu vergessen scheint. Beispielsweise ist unter Einstellungen > Anzeige > Autom. Bildschirmsperre regelmäßig kein Zeitraum ausgewählt (sodass das Display nicht automatisch ausgeht und sich das Gerät sperrt), stelle ich dann einen Zeitraum ein, geht es nach der eingestellten Zeit weg. Leider habe ich nach einem Neustart wieder das selbe Problem. Der gleiche Effekt zeigt sich beim Deaktivieren des Lockscreens (ich verwende stattdessen LockMenu und deaktiviere den Standard-Lockscreen unter Einstellungen > Standort & Sicherheit > Bildschirm-Sperre einrichten > Keins), nach dem Neustart ist der Standard-Lockscreen (zusätzlich zum Lockmenu) wieder da.
    Woran könnte das liegen, hat irgendjemand eine Idee?

    Stock-V10C, nicht gerootet

    Viele Grüße und Danke,
    --
    André
     
  2. KennySavage, 28.10.2011 #2
    KennySavage

    KennySavage Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    36
    Registriert seit:
    03.06.2011
    Phone:
    UMI Super
    Tablet:
    Onda V975M
    hört sich an als ob da was nicht sauber installiert wurde ... wars nen update ? falls ja mal nen wipe machen ;)

    grüße

    kenny
     
  3. pho3nixx, 28.10.2011 #3
    pho3nixx

    pho3nixx Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2011
    Nach dem Kauf war die 10a oder 10b drauf, dann bin ich mithilfe des LG Updaters auf 10c gegangen und musste einen Werksreset machen, weil die SMS-App nicht mehr funktioniert hat (offenbar häufiges Problem). Ich glaube aber nicht, dass es mit dem Update zusammenhängt, das hab ich schon vor ner ganzen Weile gemacht und die Vergessens-Problematik ist mir erst vor ca. einer Woche aufgefallen...
     
  4. KennySavage, 28.10.2011 #4
    KennySavage

    KennySavage Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    36
    Registriert seit:
    03.06.2011
    Phone:
    UMI Super
    Tablet:
    Onda V975M
    also ich hab auch 10c und hab die probleme nicht ;P deswegen würd ich noch mal nen wipe versuchen und wenn das nicht klappt zum händler und dann einschicken ... je nachdem
     
  5. pho3nixx, 28.10.2011 #5
    pho3nixx

    pho3nixx Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2011
    Mit "Wipe" meint ihr das Zurücksetzen in den Auslieferungszustand, oder?
     

Diese Seite empfehlen