1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Blitz löst nicht mehr aus

Dieses Thema im Forum "Motorola Milestone XT720 Forum" wurde erstellt von -]AF[-Death, 22.09.2010.

  1. -]AF[-Death, 22.09.2010 #1
    -]AF[-Death

    -]AF[-Death Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    8
    Registriert seit:
    19.09.2010
    Hab seit nen paar Tagen das XT720 und anfangs wo noch die 2.0 drauf war hat der xenon blitz so ausgelöst wie es sein sollte. hab dann später die 2.1 mit dem motorola tool geflasht und seitdem die kamera auch nicht mehr benutzt. großartig apps hab ich auch noch nicht installiert gehabt.
    Jedesfalls wollte ich vorhin ein foto machen und siehe da der Blitz funktioniert nicht mehr, egal was ich auch einstelle. Hab jetzt einen Hardreset gemacht aber das Problem bleibt bestehen.
    Jemand schonmal dasselbe Problem gehabt und kann mir sagen woran es lag ? Weil weiss jetzt ehrlich gesagt nicht ob es sich jetzt um ein software oder hardwareproblem handelt :-(
     
  2. FredEff, 22.09.2010 #2
    FredEff

    FredEff Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    Bei mir funzt der Blitz wie vorher ganz zuverlässig - keine Probleme.
    Gruß
    FredEff

    btw: das Update war meines Wissens nur eine kleine Korrektur inkl. Prozessorupgrade; das XT720 wurde mit Android 2.1 ausgeliefert (sagt mir, wenn ich falsch liege)
     
  3. pOOB73, 22.09.2010 #3
    pOOB73

    pOOB73 Android-Guru

    Beiträge:
    3,545
    Erhaltene Danke:
    1,408
    Registriert seit:
    19.07.2010
    Phone:
    Motorola RAZR HD
    Tablet:
    Google Nexus 7 (2013)
    Welche Softwareversion hattest du vorher drauf, und welche jetzt? z.B.: STR_U2....
     
  4. -]AF[-Death, 22.09.2010 #4
    -]AF[-Death

    -]AF[-Death Threadstarter Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    8
    Registriert seit:
    19.09.2010
    Ich hab von der STR_U2_02.18.3 auf die nächste geflasht. Kann dir jetzt aber nicht mehr genau sagen welche das war. Hab das handy heute gegen ein neues getauscht. Wenn der Akku gleich voll ist werd ich mal testen ob der Blitz funktioniert wovon ich ausgehe, und anschließend mal mit dem updater die neuste firmware flashen und mal sehen ob der blitz dann noch funktioniert oder nicht.
    Echt merkwürdig.
     
  5. pOOB73, 22.09.2010 #5
    pOOB73

    pOOB73 Android-Guru

    Beiträge:
    3,545
    Erhaltene Danke:
    1,408
    Registriert seit:
    19.07.2010
    Phone:
    Motorola RAZR HD
    Tablet:
    Google Nexus 7 (2013)
    Okay.. Hab die STR_U2_01.1E.0 und der Blitz funktioniert nach wie vor. Könnte vielleicht am Akku-stand gelegen haben?
     

Diese Seite empfehlen