Mein Milestone xt720 startet nicht mehr

  • 21 Antworten
  • Neuster Beitrag
K

Kevi

Neues Mitglied
Threadstarter
Hallo ich hab mich hier neu Regestriert weil ich ein Riesiges problem mit meinem handy hab.
Also ich wollte die Android CM7 auf mein Milestone xt720 draufmachen ich habe es davor auch schon mit der Froyo 2.2 rom probiert das hat alles Tadellos geklappt aber als ich die CM7 rom über das Recovery Menü installiert habe hat es auf einmal mittendrin aufgehört und mein handy ist ausgegangen.
Jetzt bekomm ich mein Handy nicht mehr an. Ich hab es versucht mein Lade- und mein Datenkabel anzuschließen doch dann leuchten bei mir nur die unteren Tasten auf aber beim bildschirm macht es nix alles Schwarz.

Nun ich weiß jetzt nicht was ich machen soll :confused2: kann mir bitte jemand helfen
 
H

Humany

Fortgeschrittenes Mitglied
Hast du schonmal den Akku rausgenommen, zeigt er nicht mal mehr das Motorola Logo?
Normal müßte man immer noch in den Recovery Modus usw kommen.... Ansonsten könnte es natürlich auch ein Hardwarefehler sein, was ich für dich nicht hoffe :-(
 
K

Kevi

Neues Mitglied
Threadstarter
das logo kommt das schwarz weiß Motorola aber danach nix mehr
 
liewerson

liewerson

Erfahrenes Mitglied
AKKU Voll geladen erster bootvorgang kann bis zu 10 min dauern !!!?????
kommst du über kamara taste+volume down+start knopf gleichzeitig drücken in das Recovery menü? wenn ja
kannst du mit rsd light eine orginal rom flashen
 
liewerson

liewerson

Erfahrenes Mitglied
Oder
(SD Karte im PC!)
Lade dir die OpenRecovery runter und entpacke sie auf der SD-Karte.
Du solltest folgenden Ordner haben sdcard/OpenRecovery (inklusive Unterordner) und folgende Datei sdcard/openrecovery.zip
Dann lädst du dir ne ROM deiner Wahl und packst die zip Datei in den Updates Ordner von OpenRecovery.
Handy starten mit SD Karte und beim Boot Logo Volume Up drücken.
Dann solltest du in der OpenRecovery sein.
*Wipe Data
*Wipe Dalvik Cache
*Wipe Cache
*Apply Update (deine ROM)
*Reboot
Wichtig: der Akku sollte gut geladen sein!

Bei der ROM: z.B. mal mit der CM7 von fjfalcon starten, ist m.E. am alltagsfreundlichsten...
Wenn's nicht klappt, RSD Light, Motorola Drivers und ne 2.1 ROM flashen.
 
K

Kevi

Neues Mitglied
Threadstarter
liewerson schrieb:
AKKU Voll geladen erster bootvorgang kann bis zu 10 min dauern !!!?????
kommst du über kamara taste+volume down+start knopf gleichzeitig drücken in das Recovery menü? wenn ja
kannst du mit rsd light eine orginal rom flashen
also bei mir ist das so wenn ich mein handy an mache kommt das Motorola Bootlogo das verdunkelt sich dann wie normal dann passiert nichts mehr :(
ich hab es versucht mit der Tastenkombination in das Recovery Menü zu kommen aber das klappt nicht
an den pc kann ich mein handy auch nicht verbinden hab ich auch schon versucht :(
 
liewerson

liewerson

Erfahrenes Mitglied
dein Akku ist voll?? lass es mal richtig durchladen !
denn wenn du nicht richtig viel scheisse beim flashen gemacht hast sollte zumindest irgenwas davon gehen
 
liewerson

liewerson

Erfahrenes Mitglied
kamara taste+volume down+start knopf gedrückt halten!!!!
 
K

Kevi

Neues Mitglied
Threadstarter
ich hab mein handy die ganze nacht aufladen lassen aber es ist immer noch das Gleiche wie vorher :(
 
liewerson

liewerson

Erfahrenes Mitglied
Allso wenn des mit der Tastenkombination nicht funktioniert während es hochfährt lang gedrückt halten weiss i net weiter evtl bei datrepair mal ne kostenanfrage stellen

Gesendet mit der Android-Hilfe.de-App
 
liewerson

liewerson

Erfahrenes Mitglied
Könntest du evtl mal genau beschreiben wie du geflasht hast das man es evtl besser nachvollziehbar ist? Wie und wo du was gemacht hast

Gesendet mit der Android-Hilfe.de-App
 
K

Kevi

Neues Mitglied
Threadstarter
liewerson schrieb:
Könntest du evtl mal genau beschreiben wie du geflasht hast das man es evtl besser nachvollziehbar ist? Wie und wo du was gemacht hast

Gesendet mit der Android-Hilfe.de-App
Also ich bin ins Recovery Menü gegangen und hab da ne rom Ge Restoret und währen ich die neue Rom draufgemacht hab is der akku leer gegangen :( und seit dem geht es nicht mehr :(
 
liewerson

liewerson

Erfahrenes Mitglied
Hast du die ROM ins open recovery Update Ordner oder wo anders hin in welchem Ordner?

Gesendet mit der Android-Hilfe.de-App
 
H

Humany

Fortgeschrittenes Mitglied
Drück mal beim anschalten einfach "nur" die VolumeUP-Taste (also Power drücken und gleichzeitig die VolumeUp-Taste gedrückt halten, solange bis dein XT720 entweder wieder einfriert oder du ins OR-Menü kommst, erst dann loslassen!) ohne andere Tasten dabei zu drücken... Wenn du nicht mehr ins OpenRecoverymenü kommst, wirste wohl mit RSD neu flashen müssen. :-(
 
Inge2000

Inge2000

Ambitioniertes Mitglied
Hi... schon mal mit RSD lite versucht ???
habe damit schonmal ein Milestone 1 mit retten können

RSD Lite - Download - CHIP Handy Welt
bei der sbf-file will ich dir nix konkretes empfehlen


Grüße
 
David94392

David94392

Fortgeschrittenes Mitglied
Funktioniert das milestone denn inzwischen wieder?
 
K

Kevi

Neues Mitglied
Threadstarter
ich hab doch schon gesagt wenn ich mein handy an den pc anschließen will muss ich ja erst mal ins handy reinkommen sonst gibt s keine usb verbindung für RSD Lite ?!!! also funktioniert das auch nicht
 
David94392

David94392

Fortgeschrittenes Mitglied
Kevi schrieb:
ich hab doch schon gesagt wenn ich mein handy an den pc anschließen will muss ich ja erst mal ins handy reinkommen sonst gibt s keine usb verbindung für RSD Lite ?!!! also funktioniert das auch nicht
Das ist so nicht richtig das sollte auch erkannt werden wenn du folgendes machst: Halte die foto-taste den Einschalter und die volume down taste so lange gedrückt bis auf dem screen eine weisse schrift mit schwarzem Hintergrund erscheint schon, kannst du per rsd-lite dein handy wieder original flashen ;)
 
K

Kevi

Neues Mitglied
Threadstarter
funktioniert immer noch nicht
:(
 
Oben Unten