Jetzt kostenlos registrieren. Mitglieder surfen ohne Werbung auf Android-Hilfe.de!

Bluetooth Problem mit ICS

Dieses Thema im Forum "Samsung Galaxy Note (N7000) Forum" wurde erstellt von tatö, 21.05.2012.

  1. tatö

    tatö Threadstarter Erfahrener Benutzer

    Registriert seit:
    28.10.2011
    Beiträge:
    210
    Erhaltene Danke:
    39
    Hallo!

    @ixi: Was hast Du deinstalliert? Entkoppelt habe ich meine FSA schon gefühlte tausend mal. Ohne Erfolg... Also nochmal, was hast Du denn deinstalliert?

    Gruß
    tatö

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  2. hans46

    hans46 Neuer Benutzer

    Registriert seit:
    05.12.2010
    Beiträge:
    13
    Erhaltene Danke:
    10
    Juchhu.... habe den Stein der Weisen gefunden, ausprobiert, ca. 8 € gelöhnt und mein Display im PKW strahlt mich wieder an...mit dem netten Hinweis: Bluetoothverbindung erfolgreich hergestellt.... und das ohne Rücksetzung auf Werkszustand, rooten usw. usw.
    Lösung: irgendwo in einem Forum gefunden
    Installation der Dateien/Apps
    - Bluetooth SIM Access Install (kostenlos)
    - Bluetooth SIM Access Profile ( ca. 8 € )

    und dann mit ..zitternden Händen alles gelöscht Handy/PKW, danach tippeltappeltour alles neu eingestellt und schwupp wurde auf dem Handy im Tiefblau diskret auf die Kopplung hingewiesen...
    Alles wieder ok, auch ohne Samsung mit deren heißen Tipps bis hin zur Klärung des "Phänomens" in der Samsung Zentralwerkstatt etc.:D
    Also haut rein, es wird sicherlich nicht nur bei meinem Note funktionieren.

    Viel Spaß
    hans46
     
    tatö bedankt sich.
  3. tatö

    tatö Threadstarter Erfahrener Benutzer

    Registriert seit:
    28.10.2011
    Beiträge:
    210
    Erhaltene Danke:
    39
    Hallo!

    Hans, vielen Dank.

    Habe beide Dateien gezogen und installiert. Muss ich jetzt nach dem Ausführen der Installationsapp lediglich die "Haupt-Rsap-App" einmal starten oder welche Schritte müssen in der App noch erledigt werden?

    Habe auf der entsprechenden Homepage des Hersteller der App nichts gefunden.

    Vielen Dank schon mal für Deine Bemühungen! Du bist für mich der heutige Held des Tages!!!!:thumbsup:

    Gruß
    tatö
     
    hans46 bedankt sich.
  4. hans46

    hans46 Neuer Benutzer

    Registriert seit:
    05.12.2010
    Beiträge:
    13
    Erhaltene Danke:
    10
    hallo und danke für den Orden. Habe ihn auch gleich ausgeschnitten und neben den PC gelegt.....:winki:
    Also, die beiden Apps nacheinander installiert, zum Auto geflitzt und wie bereits beschrieben alle Bluetoothdaten auf beiden Geräten gelöscht. Danach habe ich natürlich alle Vorgaben wie z.Bsp. 0000 oder 1234 oder den Paßcode der Freisprechanlage ausprobiert und auf einmal stand die Verbindung. Mit den Apps habe ich außer der Installation nichts gemacht. Die Freisprechanlage im PKW erkannte danach sofort das Note und registrierte es . Nach der ersten Kopplung wurde (heute bereits mehrfach ausprobiert) automatisch die Verbindung nach Einschaltung der Zündung zum Handy hergestellt..

    Bin gerade von der Piste rein und des "Lobes voll" über das jetzt wieder "problemlose telefonieren" mit der Freisprechanlage im Auto.

    Gruß
    hans46
     
  5. Doubleyou

    Doubleyou Android-Hilfe.de Mitglied

    Registriert seit:
    14.04.2012
    Beiträge:
    62
    Erhaltene Danke:
    3
    Hallo,
    habe auf das DTAG-ICS Update mit Mobile Odin geflasht (Basisbandversion N7000XXLRB Kernel 3.0.14-N70000XXLRI-CL811902 Build IMM76D.XXLRI).
    Seitdem funktioniert Bluetooth nicht mehr. Die Geoppleten Geräte werden nach wie vor angezeigt, bei klick auf ein Gerät in Funkkreichweite wird die Verbindung verscuht, aber nicht hergestellt: Getestet mit Samsung HM1000 BT Headset, BMW Freisprecheinrichtung, Jabra Pro BT Headset und Laptop BT-Verbindung. Allesamt funktionierten vor ICS problemlos.
    Woran kann das liegen?
    Besten Dank für freundliche Hilfe.
    DY
     
  6. TobiH8

    TobiH8 Android-Guru

    Registriert seit:
    05.05.2012
    Beiträge:
    2,641
    Erhaltene Danke:
    581
    Hast Du die Geräte schon einmal entkoppelt und dann wieder verbunden?
     
  7. frank_m

    frank_m Super-Moderator
    Team-Mitglied

    Registriert seit:
    21.09.2010
    Beiträge:
    18,444
    Erhaltene Danke:
    7,957
    Smartphone:
    Samsung Galaxy S5 (G900)
    Bitte benutzt die Suche vorm posten. Ich hab den Thread mal in den bereits vorhandenen eingefügt.
     
    Doubleyou bedankt sich.
  8. flatratte

    flatratte Android-Experte

    Registriert seit:
    05.12.2010
    Beiträge:
    807
    Erhaltene Danke:
    95
    Ich stell eine gewisse Differenz zwischen Überschrift und Thread-Eröffnung fest. :blink: - War bei mir auch so, alles entkoppelt und wieder gekoppelt ... dann gings genauso wieder. Was mich nur immer wieder ärgert, die Bluetooth-Geräte muß ich bei so einer Aktion ebenfalls resetten, und bei jedem geht das anders.

    Gruß
    Flatratte
     
  9. Doubleyou

    Doubleyou Android-Hilfe.de Mitglied

    Registriert seit:
    14.04.2012
    Beiträge:
    62
    Erhaltene Danke:
    3
    Habe ich gemacht - allerdings über das ganze Forum mit "Bluetooth ICS" gesucht - bis zur 4. Seite war dieser Thread nicht zu finden. Hätte natürlich in diesem Forum suchen sollen - da steht er im Suchergebnis an erster Stelle.
    Again what learned. :blushing:

    Der ursprüngliche Beitrag von 10:44 Uhr wurde um 11:35 Uhr ergänzt:

    Habe Bluetooth SIM Access Install installiert, bei Aufruf werden zwei Installationsroutinen angezeigt:

    • für die Systemfiles "Manaufacterer:samsung, Model GT-N7000, Version 4.0.4 "Install/Update System Files"
    • The hciddump tool is needed to create Bluetooth hci logs ... It does not work with some ROMs like stock HTS and Samsung ...
    Wenn ich die Systemfiles versuche zu installieren kommt die Warnung:

    Reicht nicht möglicherweise nur Schritt 2 aus - - Bluetooth SIM Access Profile ( ca. 8 € )?

    Und nächste Frage: auf der Webiste des Herstellers heißt es:
    :confused::confused::confused:

    Besten Dank
     
  10. frank_m

    frank_m Super-Moderator
    Team-Mitglied

    Registriert seit:
    21.09.2010
    Beiträge:
    18,444
    Erhaltene Danke:
    7,957
    Smartphone:
    Samsung Galaxy S5 (G900)
    @Doubleyou: Was ist denn nun dein Problem? Oben schreibst du, du kannst keine Verbindung mehr zu gekoppelten Geräten aufbauen, und unten willst du RSAP installieren?

    Zum einen hat beides nichts miteinander zu tun, zum anderen ist RSAP in den aktuellen Firmwares wieder drin.
     

Diese Seite empfehlen