1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bluetooth setzt ständig aus!

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von PatSa, 11.06.2011.

  1. PatSa, 11.06.2011 #1
    PatSa

    PatSa Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    13
    Registriert seit:
    01.06.2011
    Guten Tag- benötige mal wieder Eure Hilfe.

    Konfiguration beim Defy: Froyo und als Mediaplayer benutze ich den ehrwürdigen Mortplayer, Datenverbindungen sind alle aktiv (Wlan, Mob. Netzwerk, Bluetooth)
    Als Bluetooth Headset benutze ich das HBH-DS200 von Sony Ericsson. Das Paring hat wunderbar funktioniert.
    (Das Headset läuft noch auf einem HTC ebenfalls mit dem Mortplayer - Betriebssystem ist hier aber WM 6.5. Das Headset ist definitiv fehlerfrei.)

    Nach ca. 5min fängt die Wiedergabe auf dem Defy jedoch ständig an zu stocken! Das Lied läuft währenddessen weiter - nur die Verbindung bricht für eine Sekunde ab und geht dann nach 'ner Sekunde wieder weiter.....
    Das Defy ist in meiner Tasche und ca. 30cm vom BT Empfänger entfernt. Mit dem originalem Musikplayer hab ich leider das selbe Problem. Nach ca. 5min Wiedergabe "pulsiert" die Wiedergabe....

    Hat jemand eine Idee was ich machen kann???? (Bitte alles außer nochmal wipen :o - bin es Leid ständig alle meine Konfigurationen wieder einzustellen)

    Mit bestem Dank im Voraus,
    Patrick
     
  2. Defy@1.1Ghz, 11.06.2011 #2
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

    Beiträge:
    947
    Erhaltene Danke:
    888
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
  3. PatSa, 11.06.2011 #3
    PatSa

    PatSa Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    13
    Registriert seit:
    01.06.2011
    Neee - das Problem ist nicht das selbe. Telefonieren über BT geht ohne Probleme - hab schon Gespräche deutlich länger als 5min über BT geführt. Nur bei der Musikwiedergabe fängt die Verbindung nach ca. 5min an zu stottern.
     
  4. Defy@1.1Ghz, 11.06.2011 #4
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

    Beiträge:
    947
    Erhaltene Danke:
    888
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
    Aber es ist die selbe Lösung, glaub mir ;)
     
    PatSa bedankt sich.
  5. PatSa, 11.06.2011 #5
    PatSa

    PatSa Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    13
    Registriert seit:
    01.06.2011
    F**k!!!! :angry: Alles noch mal neu machen??? Dauert immer 'ne gefühlte Ewigkeit bis alles wieder eingestellt ist. Dann ist man(n) halbwegs zufrieden und nach 3 Tagen kommt ein neues Problem und alles geht von vorn los. Also langsam schmeckt mir das Handy......

    Aber trotzdem erstmal danke für Deinen Link. Die Datei runterladen und dann? Kenne diese Dateiendung nicht.
     
  6. Defy@1.1Ghz, 11.06.2011 #6
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

    Beiträge:
    947
    Erhaltene Danke:
    888
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
    Akku raus => Lautstärke runter + Power-Knpf gleichzeitig drücken => Akku rein => Warten bis Android-Männchen mit Dreieck kommt => Lautstärke rauf/runter gleichzeitig drücken => wipe data/factory reset => wipe Cache partition (oder ähnliches) => reboot system now.

    Und dann die .sbf flashen (Motorola Defy flashen)

    Gruß
     
  7. PatSa, 11.06.2011 #7
    PatSa

    PatSa Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    13
    Registriert seit:
    01.06.2011
    Ich weiß das diese Frage schon fast blasphemisch ist - aber geht's auch ohen wipen???

    Zitat: ....Beim flashen einer service.sbf bleiben in der Regel alle Einstellungen erhalten.....

    Ich hab gerade erst alle Einstellungen und Apps wieder auf meinem Gerät konfiguriert und bis auf das BT Problem läuft eigentlich alles. Musste vor 2 Tagen schon mal alles neu machen weil mein Empfang zusammen mit Wlan immer auf Notruflevel runter ging.

    Gruß
     
  8. Defy@1.1Ghz, 11.06.2011 #8
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

    Beiträge:
    947
    Erhaltene Danke:
    888
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
    Es könnte (!) auch reichen, wenn du den Cache wipest, da bleiben dann die Daten vorhanden. Versprechen tu ich gar nix :p
     
  9. PatSa, 11.06.2011 #9
    PatSa

    PatSa Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    13
    Registriert seit:
    01.06.2011
    Ja neee - is klar. Will auch kein Versprechen nur ein wenig Hoffnung...:winki:
    Jetzt muss ich nur noch suchen wie Cache wipen ging und dann werde ich mir den Samstag mal wieder versauen....

    Gruß
     
  10. Defy@1.1Ghz, 11.06.2011 #10
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

    Beiträge:
    947
    Erhaltene Danke:
    888
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
    Cache wipen
    Akku raus => Lautstärke runter + Power-Knpf gleichzeitig drücken => Akku rein => Warten bis Android-Männchen mit Dreieck kommt => Lautstärke rauf/runter gleichzeitig drücken => wipe Cache partition (oder ähnliches) => reboot system now.
     
    PatSa bedankt sich.
  11. PatSa, 11.06.2011 #11
    PatSa

    PatSa Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    13
    Registriert seit:
    01.06.2011
    Also mit Cache Wipe ging es leider nicht....:huh:
    Das Flashen selber hat ohne Probleme funktioniert. Habe jetzt einen Full wipe gemacht - flashe noch mal neu - wipe noch mal und mach dann alles noch mal neu! Ich könnte kot***! :angry:
    Wenn BT dann nicht funktioniert hau ich das Teil in die Tonne.
     
  12. PatSa, 16.06.2011 #12
    PatSa

    PatSa Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    13
    Registriert seit:
    01.06.2011
    Also nach 5 Tagen Test sage ich mal vorsichtig, dass das BT Problem tatsächlich gelöst ist. Ab und zu stoppt die Wiedergabe mal kurz wenn ich aus dem Wlan Bereich komme aber das Stottern ist def. weg! Freut mich wirklich! War zwar "Sackstand" alles noch mal neu zu machen - aber hat sich anscheinend gelohnt. Das Defy stürzt zwar ab und zu mal grundlos ab - aber das kann vielleicht sogar "normal" sein. Hab es noch nicht solange, um das realistisch einschätzen zu können.
     

Diese Seite empfehlen