Boot Loop

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von gaelic, 17.03.2011.

  1. gaelic, 17.03.2011 #1
    gaelic

    gaelic Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    17.03.2011
    Hallo.

    Hab leider mit dem Backflip ein hartnäckiges Bootloop Problem und liefer mal eine zeitliche Abfolge:

    - das rooten hat super funktioniert
    - hab dann dummerweise jro0ds backup 1.7xx eingespielt
    - dann versucht das aktuelle cyanogen (2.2) rom zu flashen

    --> bootloop

    - seither hab ich einige ROMs ausprobiert (zwischendurch immer die einzelnen wipe-Punkte aufgerufen + wipe all + nochmal alle Punkte einzeln):

    z.b. preclair v1.3, deblurred 1.5.

    leider ohne erfolg, es bleibt beim bootloop: das moto vibriert kurz, das motorola logo kommt (weisser hintergrund). beim cyanogen 2.2 war vor dem neustart immer ein android schriftzug zu sehen. bei den anderen roms nichts (schwarzer schirm)

    --> ich hab es dann geschafft jro0ds backup 2.0 einzuspielen (die adb shell hat auch im backup Modus funktioniert), allerdings hat kein mount befehl funktioniert und ich hab aus /system das alte recovery.img nicht entfernt ....

    Seither ist das Backup zwar auf Version 2.0 aber keines der oben genannten ROMs funktioniert, es bleibt beim Bootloop.
    --
    Was empfehlt ihr mir, nächste Schritte von hier?
     
  2. Brunoirs, 17.03.2011 #2
    Brunoirs

    Brunoirs Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    4
    Registriert seit:
    21.02.2011
    Mit rsdlite auf stock rom und nochmal von vorne

    Gesendet mit der Android-Hilfe.de-App
     
  3. NIcon, 17.03.2011 #3
    NIcon

    NIcon Erfahrener Benutzer

    Beiträge:
    156
    Erhaltene Danke:
    29
    Registriert seit:
    13.01.2011
    SD Karte raus und versuchen zu booten.

    Wenn das nichts hilft, siehe Brunoirs
     
  4. gaelic, 17.03.2011 #4
    gaelic

    gaelic Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    17.03.2011
    Danke für die Antworten.

    SD Karte entfernen bringt leider nichts.
    Werde mit RSDLite die 1.5er aufspielen. Allerdings hab ich ein Problem: laut Anleitung hier soll das Backflip im OS laufen. Das ist ei mir allerdings nicht möglich? In welchen Modus soll ich gehen?
     
  5. Holzi001, 18.03.2011 #5
    Holzi001

    Holzi001 Moderator Team-Mitglied

    Beiträge:
    3,215
    Erhaltene Danke:
    3,114
    Registriert seit:
    23.11.2010
    Phone:
    Huawei P9 Plus
    Tablet:
    Galaxy Tab 3 10.1
    Wearable:
    Garmin Vivofit 3
    Du hast die SD beim Versuch die CM zu flashen aber schon partitioniert?

    Gesendet von meinem MB300 mit der Android-Hilfe.de-App
     
  6. gaelic, 18.03.2011 #6
    gaelic

    gaelic Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    17.03.2011
    Aktuell hat die SD keine swap Partition, eine ~500MB fat32 und der Rest ist eine leere ext2 ...

    Aktuell hab ich Preclair 1.0.2 drauf (aber kein Boot).
    --
    Bevor ich RSDlite anstarte werd ich es nochmal mit CM versuchen und vorher die SD nur mit fat einrichten.
    --
    Das einzige Problem kann eigentlich nur die halbleere Batterie werden. Laden ohne Betriebssystem haut beim Motorola leider nicht hin.
    --
    Danke mal für die Hinweise.
     
  7. ka-tet48, 18.03.2011 #7
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    warum hast du nur 500 mb Fat? hast du nur ne 1GB karte drin?
    also bei der CM einfach die SD karte komplett in fat32 formatieren. Die Swap und Ext2 mit der lautsträke runter taste auf 0 setzten
     
  8. gaelic, 18.03.2011 #8
    gaelic

    gaelic Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    17.03.2011
    Nop. Ist eine 2gb karte. Aber ich werd mal folgendes machen:

    - einfach den Punkt 3 im 2.2ROM Sticky Thread befolgen;
    inkl. ein WIPE All + nochmal alle Punkte einzeln (ohne Wipe All)
     
  9. gaelic, 18.03.2011 #9
    gaelic

    gaelic Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    17.03.2011
    Herzlichen Dank an alle in diesem Thread und an das Forum im Allgemeinen.

    Nach dem erneuten WIPE (einzelne Wipe Punkte + WIPE ALL) + nachfolgendes Partitionieren (100% fat) + aufspielen von CM 6.1beta ist mein Backflip wieder benutzbar.

    :thumbsup:
     
  10. Holzi001, 18.03.2011 #10
    Holzi001

    Holzi001 Moderator Team-Mitglied

    Beiträge:
    3,215
    Erhaltene Danke:
    3,114
    Registriert seit:
    23.11.2010
    Phone:
    Huawei P9 Plus
    Tablet:
    Galaxy Tab 3 10.1
    Wearable:
    Garmin Vivofit 3
    Na also! Viel Spass damit!

    Gesendet von meinem MB300 mit der Android-Hilfe.de-App
     

Diese Seite empfehlen