1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bootanimation funktioniert nicht

Dieses Thema im Forum "Samsung Galaxy Note (N7000) Forum" wurde erstellt von RheinPiratBasel, 27.12.2011.

  1. RheinPiratBasel, 27.12.2011 #1
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    118
    Registriert seit:
    26.11.2010
    Da die Bildqualität der ROMOW-bootanimation nicht gerade der bringer ist, und ich ein tolles gif gefunden habe, wollte ich gestern Abend/heute Nacht mir selbst eine erstellen. Doch irgendwie bekomme ich das nicht hin dass diese abgespielt wird.

    Da wie hier einige ROM-Köche haben, bin ich optimistisch das mir geholfen werden kann:rolleyes2:

    Ich bin nach dieser Anleitung vorgegangen.

    Zuerst hatte ich aber das GIF in in einzelne Frames gesplittet. Anschliessend mit IrfanView die jpg's in PNG's umgewandelt und im gleichen Schritt einen "Rahmen" hinzugefügt, dass die einzelnen frames/Bilder 800x1280 gross sind und die Dateinamen angepasst 0001.png - 00125.png.

    Anschliessend ein textfile erstellt mit folgendem Inhalt:

    Code:
    800 1280 30
    p 0 0 part0
    und als desc.txt abgespeichert.

    Als nächstes die desc.txt und die png's welche in einem Ordner namens part0 liegen, mit WinRAR (ohne Kompression) gezipt.

    Mit dem rootexplorer die neue bootanimation nach /systrem/media kopiert und die Berechtigungen korrigiert.

    Doch es will nicht klappen. Die Animation wird nicht abgespielt. Der Bildschirm bleibt schwarz. Habe auch schon die Bilder auf 480x800 verkleinert und die desc.txt nicht verändert (800x1280) - oder 480x800 Bilder und in der desc.txt 480x800.... nichts :mad:


    Kann mir jemand sagen wo der Fehler begraben ist?


    Anhänge:

    bootanimation_romow = ROMOW ROM animation die funktioniert
    bootanimation_horror = meine, die nicht will
     

    Anhänge:

    Zuletzt bearbeitet: 27.12.2011

Diese Seite empfehlen