1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Roxym, 17.07.2009 #1
    Roxym

    Roxym Threadstarter Junior Mitglied

    Hallo liebe Community,

    habe gerade die Anleitung hier benutzt zum flashen, hab jetzt schon einige male geflasht,
    diesmal wacht meine Magic aber nicht mehr auf.

    Habe die Anleitung befolgt bis zum ersten fastboot, recoverymodus, habe das backup gemacht, dann habe ich wipe gelesen und habe wipe ausgeführt da ich das immer gelesen habe und mit meine roms bisher öfters probleme hatte :mad: und dan update.zip eingespielt (Crios SPL Update).
    Dann reboot, und jetzt kommt mein Magic nur noch zum Vodafone logo.
    Habe probiert fastboot zu starten aber auch dann lädt es normal und bleibt beim Vodafone logo hängen.

    Jemand eine Idee?

    :mad::mad::mad:


    Vielen Dank

    Roxy
     
  2. Magixo, 17.07.2009 #2
    Magixo

    Magixo Android-Hilfe.de Mitglied

    nimm mal die batterie raus und drück dann Anschalten + Zurücktaste .. gedrückt halten und gleichzeitig die batterie wieder reinstecken.. ich weiss ist was gefummel, aber möglich.

    Bei mir hats geholfen in den fastboot modus zu kommen.
     
  3. Roxym, 17.07.2009 #3
    Roxym

    Roxym Threadstarter Junior Mitglied


    Vielen Dank für die Antwort,

    aber das läuft nicht.

    Lösung gefunden:

    Home + Einschalt.
    Trotzdem bleibt der Bildschirm mit Vodafone Logo aber man kann auf dem PC das Backup aufspielen.