1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bootloop, Brick und andere Gründe für den Nicht-Start des OS

Dieses Thema im Forum "Samsung Galaxy 551 (I5510) Forum" wurde erstellt von RichNik, 25.02.2012.

  1. RichNik, 25.02.2012 #1
    RichNik

    RichNik Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2012
    Hallo,

    Mein galaxy 551 startet, dann kommt dieser Samsung Vorspann, dann dieses blau leuchtende Samsung Logo und dann geht alles wieder von Vorne los.



    Ich habe mein Handy vor ein paar Monaten gerootet.
    (habe 2.3.4 draufgespielt)
    Vorgestern wollte ich eine System-Aktualisierung machen und es zeigte ein Firmware Update an.
    Das habe ich gestartet und es ein paar Stunden in Ruhe gelassen.
    Darauf fing das ganze an. Es startet und macht das oben beschriebene unendlich lang.:huh:
    Es wäre sehr nett wenn jemand eine Anleitung schreiben kann, die beschreibt wie man das weg machen kann. :confused:

    MfG RichNik
     
  2. Thimo, 25.02.2012 #2
    Thimo

    Thimo Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    3
    Registriert seit:
    18.02.2011
    im Recovery-Modus (beim Start t drücken) Reset durchführen könnte helfen. Daten sichern geht wohl nicht mehr, oder?
    Vielleicht kommst du ja noch in den abgesicherten Modus (lädt angeblich nur Systemapps und keine aus dem Markt installierten)

    How to access safe mode :

    Switch off the phone
    Power it on and hold the “Menu key “(Left most button .Be sure to do it before the menu button is unlit )
    You will see a Safe mode written in the lower left code
     
    Zuletzt von einem Moderator bearbeitet: 03.12.2013
    RichNik bedankt sich.
  3. RichNik, 26.02.2012 #3
    RichNik

    RichNik Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2012
    leider funktioniert das nicht, weder mit Recovery noch mit dem abgesicherten Modus.
    Bei Recovery ist so ein Balken der sich dann füllt, und dann geht das mit dem unendlichen Start wieder los.:cursing:
     
  4. Thimo, 26.02.2012 #4
    Thimo

    Thimo Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    3
    Registriert seit:
    18.02.2011
    Geht denn der Downloadmodus? Dann könntest du doch mit Odin neu flashen.
     
  5. RichNik, 26.02.2012 #5
    RichNik

    RichNik Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2012
    Ja der geht, hab aber leider keine Ahnung wie.

    MfG RichNik
     
  6. Thimo, 26.02.2012 #6
    Thimo

    Thimo Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    3
    Registriert seit:
    18.02.2011
    wie man neu flasht findest du hier in mehreren Threads.
     
    RichNik bedankt sich.
  7. RichNik, 26.02.2012 #7
    RichNik

    RichNik Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2012
    kannst du mir bitte den link schicken?
     
  8. email.filtering, 26.02.2012 #8
    email.filtering

    email.filtering Gast

    Lieber RichNik, wenn Du den Link zur Flash-Anleitung hier nicht selbst findest, dann lass das Flashen bitte lieber bleiben. Das wird dann einfach nichts!

    Und wieso setzt Du Dein Gerät nicht per Minibetriebssystem zurück? Also Gerät ausgeschalten, T-Taste gedrückt halten während des Startens und "factory reset" ausgewählt.
     
  9. RichNik, 27.02.2012 #9
    RichNik

    RichNik Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2012
    das funktioniert nicht, hab es schon ausprobiert, und zwar 12 mal.
     
  10. thomas.rimmer777, 18.03.2012 #10
    thomas.rimmer777

    thomas.rimmer777 Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    1
    Registriert seit:
    25.01.2012
    Ich hatte das selbe Problem! Aber inzwischen schreib ich ja im Forum mit meinem Androiden, also habe ich das folgend gelöst: Ich habe schlicht und einfach meine Garantie genutzt die fast abgelaufen war... Habe es nach 2 Wochen zurückbekommen samt einen Brief indem stand das mein Mainboard geschmolzen wäre...(Ich sage dir eins: Im Internet suchen bringt 0 aber weil mir email.filtering empfohlen hat es zurückzuschicken hab ich es getan.
     
    Zuletzt von einem Moderator bearbeitet: 03.12.2013
    RichNik bedankt sich.
  11. RichNik, 20.03.2012 #11
    RichNik

    RichNik Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2012
    naja, ich bin mir nicht ganz sicher weil das von ebay ist...:unsure:
     
  12. thomas.rimmer777, 20.03.2012 #12
    thomas.rimmer777

    thomas.rimmer777 Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    1
    Registriert seit:
    25.01.2012
    Du kannst es ja probieren beim nächsten Technikladen vorbeigehen und Nachfragen, aber zuerst würde ich mich mit dem Verkäufer in Kontakt bringen... Just do it. :D
     
  13. DerGraf1997, 30.08.2013 #13
    DerGraf1997

    DerGraf1997 Android-Lexikon

    Beiträge:
    1,386
    Erhaltene Danke:
    219
    Registriert seit:
    24.01.2012
    Phone:
    Samsung Galaxy S3 LTE
    Hi Leute,

    heute gab es einen seltsamen Fehler auf dem Samsung Galaxy 551 meiner Mutter. Das Gerät hat ein Telekom-Branding. Zu allem Überfluss ist es auch noch eines aus der Serie, die am Display-Bug leidet.

    Ich wollte heute damit jemanden anrufen, habe das Handy genommen und die Telefon-App aufgerufen. Erst kam eine Fehlermeldung, LogsProvider wurde beendet und ich konnte nur stoppen erzwingen drücken. Dann dachte ich mir, ein Neustart wird's schon richten. Also ausgeschaltet und wieder eingeschaltet.

    Nach dem Einschalten zeigte dann das Grauen sein Gesicht: Mindestens 10 Fehlermeldungen von den verschiedensten Apps (Google Mail, Play Store, Google Play Dienste, MMS, Telefon, LogsProvider, Startseite uvm.). Und die Benachrichtigung, der Telefonspeicher sei knapp. Daraufhin startete es sich dann von selbst neu, und befindet sich im Bootloop.

    Das wäre ja ganz leicht zu fixen (Power + 5/T und einmal resetten), aber das funktioniert nicht. Ich habe schon oft gelesen, dass das mit Geräten mit Telekom-Branding nicht funktioniert.

    Die eigentliche Frage ist jetzt, was kann ich da machen? Flashen kommt so oder so nicht in Frage, und in den Recovery-Modus geht es ja irgendwie nicht. Gingerbread per Update nachschieben kann man sich schon mal knicken, da es ja den Display-Bug gibt und ich Kies nicht wirklich vertraue. Klar ich KÖNNTE GB per Odin installieren, aber das möchte ich nicht, unter anderem nicht, weil ich es nicht darf (Handy meiner Mutter).

    Auf dem Handy läuft das Standardsystem von Samsung, Android 2.2 Froyo. Das einzige, was damit gemacht wurde, ein paar Apps installiert (das typische, WhatsApp und nicht viel mehr).

    Was kann ich tun?

    So long, der Graf ;)
     
  14. DerGraf1997, 30.08.2013 #14
    DerGraf1997

    DerGraf1997 Android-Lexikon

    Beiträge:
    1,386
    Erhaltene Danke:
    219
    Registriert seit:
    24.01.2012
    Phone:
    Samsung Galaxy S3 LTE
    //Status-Update: Ich habe nun 3 oder 4 verschiedene Gingerbread Firmwares installiert, keine von denen funktioniert. Alle haben den Bootloop. Ich werde mir gleich eine Froyo-Firmware besorgen und es damit versuchen.

    Der ursprüngliche Beitrag von 21:58 Uhr wurde um 23:00 Uhr ergänzt:

    //Status-Update Nr. 2: Nach dem Flashen einer Froyo-Version war's das wohl für das Gerät. Am Rechner wird es noch als "SAMSUNG Mobile Modem Diagnostic Serial Port (WDM) (COM9)" erkannt, und am Handy tut sich nichts mehr. Nicht einmal in den Downloadmodus komme ich mehr.
     
  15. Dodger, 30.08.2013 #15
    Dodger

    Dodger Android-Guru

    Beiträge:
    2,177
    Erhaltene Danke:
    274
    Registriert seit:
    25.11.2009
    Wie sahen denn die Flashlogs aus?! Klingt für mich nach HW-Schaden...
     
  16. DerGraf1997, 30.08.2013 #16
    DerGraf1997

    DerGraf1997 Android-Lexikon

    Beiträge:
    1,386
    Erhaltene Danke:
    219
    Registriert seit:
    24.01.2012
    Phone:
    Samsung Galaxy S3 LTE
    Ganz normal als One Package per Odin geflasht, sogar am ende PASS angezeigt.

    Ich hab keine Ahnung warum das jetzt so passiert ist, aber naja, is halt leider so :( Muss ich wohl ein neues Handy holen.
     
  17. email.filtering, 17.09.2013 #17
    email.filtering

    email.filtering Gast

    Hast Du zufällig jemanden mit einem USB-JIG zur Hand? (Falls nicht, das Ding kostet nur ein paar Euros in der Bucht.) Damit sollte das Gerät, vorausgesetzt es ging nur beim Flashens was daneben, eigentlich wieder in den Download-Modus gebootet und anschließend erneut geflasht werden können.
     
  18. DerGraf1997, 17.09.2013 #18
    DerGraf1997

    DerGraf1997 Android-Lexikon

    Beiträge:
    1,386
    Erhaltene Danke:
    219
    Registriert seit:
    24.01.2012
    Phone:
    Samsung Galaxy S3 LTE
    Hi, da ich nun im Besitz eines S2 bin werde ich mir eh bald einen JIG bestellen, dann kann ich den ja gleich am 551 ausprobieren ;) Wo finde ich dann die passende Firmware fürs 551?

    So long, der Graf ;)
     
  19. email.filtering, 17.09.2013 #19
    email.filtering

    email.filtering Gast

    In meinem Downlaodbereich (zu finden über den Avatar, die Signatur und das Profil)! ;)
     
  20. alphade, 30.09.2013 #20
    alphade

    alphade Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    09.12.2011
    Ein weiterer Eintrag im galaxy 551 Friedhof...

    Hallo Forum!

    Ich hatte mein 551 zuletzt mit Arkas0.6.2 benutzt. Der Touchscreen hat vor nach einigem stottern vor 5 tagen völlig versagt. Vor 3 tagen hing es dann nur noch im Bootloop. (Handy war gerootet und auf 750MHz getaktet)

    Stock-Rom verweilt auch im Bootloop, Arkas0.6.2 per Odin ebenfalls.
    GB: mein Handy gehört zu den Bug-Aussenseitern.
    Arkas0.6.2 (ext4: All about Samsung Galaxy 551 and more | Arkas 0.620 [Froyo] [RFS]and [EXT4]) funktioniert, Tochscreen tut aber gar nichts!

    Irgendwer Anregungen, oder wars das jetzt?^^

    Danke fürs lesen, und ggf. danke fürs Antworten..
    Grüße

    Alpha
     

Diese Seite empfehlen