1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bootloop nach "Unbrick" - Bitte lesen - Bin ratlos :(

Dieses Thema im Forum "Root / Hacking / Modding für Asus Eee Pad Transformer" wurde erstellt von CrackX, 15.04.2012.

  1. CrackX, 15.04.2012 #1
    CrackX

    CrackX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    6
    Registriert seit:
    01.11.2011
    Hi Leute,
    ich habe mal beschlossen nen neuen Thread hierfür aufzumachen, damit die die mir helfen können, sich nicht durch die alten Threads erst Jahre durchlesen müssen sondern in diesem Post alle wichtigen Infos kriegen.


    Vorweg: Ich habe ein Transformer 3G (TF101G) mit BAOK- Seriennummer.


    Zum Eigentlichen:
    Ich habe beschlossen mein Transformer „un-zu-rooten“.
    Dabei bin ich dieser Anleitung gefolgt:


    http://www.android-hilfe.de/root-ha...-root-original-firmware-wiederherstellen.html


    Ergebnis ist nun diese bekannte Bootschleife mit dem rauschenden und knackenden Lautsprechern.


    Erneut per cmd zu arbeiten ist nicht möglich, da das Gerät jetzt nicht mehr im Debugging-Mode läuft weil es ja quasi zurückgesetzt wurde.
    Auch habe ich somit nun keinen CWM mehr. Wenn ich Power+VolDown, dann VolUp mache, bekomme ich leider nur dein kleinen Androiden mit Warndreieck und es passiert nichts weiter.


    Wenn ich trotzdem versuche über die adb etwas zu erreichen, bekomme ich den „error: device not found“. APX-Treiber sind auf meinem Windows 64 Rechner jedoch erfolgreich installiert und funktionieren auch.


    Quasi habe ich das selbe Problem wie der User hachi im folgenden Thread:


    http://www.android-hilfe.de/root-ha...s-eee-pad-transformer/174960-brick-hilfe.html


    Jedoch habe ich hier nun einige Probleme bei der in dem Thread beschriebenen Lösung.
    Also es wird vorgeschlagen das Stockupdate (8.2.3.9)von Asus zu laden und in einer gewissen Ordnerstrucktur auf einer SD Karte abzulegen
    (SD-Karte ROOT/ASUS/Update/EP101_SDUPDATE.zip). Und dann mittels Power + VolUP dieses Update automatisch flashen zu lassen.


    Probleme hierbei meinerseits:



    1. Wo finde ich die „alten Updates“? Die neuen, mit ICS sind nicht mehr in der gewollten Struktur.
    2. Ich habe irgendwo online eine US Firmware gefunden. Weiß nun nicht ob die überhaupt mit meinem DE-Model läuft, jedoch hat sie immerhin schonmal die Ordnerstruktur. Wenn ich nun jedoch Power+VolUP drücke, wird nicht von der SD das Update geflash/gebootet, sondern ganz normal APX (mit dem ich nichts anfangen kann)


    Hat sonst jemand dieses Problem mal gehabt? Ich bin ja durch mangelnden nvflash (3G) ja besonders am a...., sprich die Tools wie Universal root toolkit v7.1 kann ich ja leider nicht verwenden.


    Gibt es irgendeine andere Möglichkeit oder habt ihr irgendeine Idee für mich? Ich wäre jeder noch so kleinsten Hilfe sehr sehr sehr dankbar!!


    Achja noch zur Info: Ich habe in allen gelinkten Posts alle Beiträge gelesen und versucht eine Lösung zu finden, auch z.b. diesen hier:

    http://www.android-hilfe.de/root-ha...-firmware-wiederherstellen-3.html#post1647584



    mit freundlichen Grüßen
     
  2. reiset, 15.04.2012 #2
    reiset

    reiset Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    28
    Registriert seit:
    03.08.2011
    http://www.android-hilfe.de/3006864-post9.html
    dort findest du die HC-Version 8.6.5.21
    dort steht auch, dass das file auf der SD
    DE_epad-user-8.6.5.21.zip heißen muss.

    Keine Ahnung welche Methode nun richtig ist:blink:


    bye
    Reiset

    EDIT:
    oops...vergiss den file, du hast ja die 3G version, ich glaub die .21 ist nur für die WIFI version, sorry.
     
  3. CrackX, 15.04.2012 #3
    CrackX

    CrackX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    6
    Registriert seit:
    01.11.2011

    Geht das nicht trotzdem mit der WIFI-Stock? Oder ist das komplett inkompatibel? Weil sonst würde ich dann eh wieder Updaten. Geht ja erstmal nur darum den "brick" wegzubekommen.


    Danke!

    EIDT: Lol ich sehe gerade der Titel ist falsch. Soll natürlich unroot nicht unbrick heißen :/


    EDIT Vol. 2: Ich habe es geschafft :) :) Also, für alle denen das noch unklar war/dieses Problem irgendwann wiederbekommen sollten:

    1. Wenn man das Problem hat, dass man keine richtige version findet, weil man das 3G Model hat (und das Gefühl das man der einzige ist xD) kann man auch die Aktuelle version von ASUS (ICS) nehmen und diese der gewollten Ordnerstuktur anpassen (siehe Punkt 3).

    2. Man muss die gedownloadete zip entpacken. Dort findet man dann eine weitere zip (etwa: DE_epad-user-8.2.3.9.zip). Aktuell befindet sie sich direkt in der übergeordneten, gedownloadeten zip, zuvor bei älteren Versionen in der folgenden Ordnersturktur:
    ASUS/Update/[Zip-Datei].
    Diese zip (XX_epad-user-x.x.x.x.zip) nennt ihr exakt um in: "EP101_SDUPDATE.zip".

    3. Wenn die obige Ordnerstruktur nicht vorliegt, wie bei aktuellen ICS-Versionen von Asus, muss man diese auf der SD selber ertsellen, also im Rootverzeichnis der SD den Ordner ASUS anlegen in in diesem den Ordner Update. Dann in dem Ordner Update die ümbenannte Datei EP101_SDUPDATE.zip einfügen.
    Sollte dann so aussehen: Rootverzeichnis/ASUS/Update/EP101_SDUPDATE.zip.

    Und dann einfack in Revocery (POWER + Vol Down, wenn die Schrift kommt VolUp) gehen und alles geht automatisch. Man glaubt es kaum. Aber es funktioniert =) =)

    Wer jetzt noch Probleme hat (z.B. der "Ladekreis" + Asus Logo geht nicht weg) wiped einmal das System und dann sollte es laufen. Geht wie folgt:
    POWER + Vol Down. Danach 5 Sekunden abwarten, mit VolDown zu WIPE wechseln und mit VolUp bestätigen. Danach sollte alles klappen.


    Also an alle verzweifelden 3G-Model Besitzer:
    Man MUSS die richtige Version benutzen. Eine WIFI-Version zu flashen geht nicht, eine US-Version bei DE-Gerät auch nicht.
    Jedoch kann man glücklicherweise immernoch die aktuellen Updates wie oben beschreiben flashen lassen, damit der Brick erstmal überstanden wird. Das Gerät hat jetzt wieder eine Funktion, was erstmal die Hauptsache ist. Der Downgrade ist dann wiederum ein kleineres Problem.


    Ich hoffe, dass alle die dieses Problem irgendwann nochmal haben sollten, sich das hier durchlesen und mit Erfolg unrooten und unbricken =)


    Frage noch an die Mods: Wie änder ich den Thread-Namen? Besonders für die Suche, falls noch jemand anders dieses Problem haben sollte ist mein Titel sehr verwirrend. Es soll natürlich unroot nicht unbrick heißen. Danke!
     
    Zuletzt bearbeitet: 16.04.2012
    Pütz bedankt sich.
  4. CarlHutson, 16.04.2012 #4
    CarlHutson

    CarlHutson Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    28.05.2010
    Phone:
    Motorola Milestone
    Wow, zum Glück habe ich das hier gefunden, bin seit TAGEN am verzweifeln mit meinem "Baby-Laptop"
    Mein Sohn (4Jahre alt) hat ca. vor einer Woche anstatt ein Spiel zu starten den RomManager geöffnet und wie wild drauf rumgedrückt und dabei ein update für CWM durchgeführt. Seitdem startete das Pad "immer mal wieder" - grund nicht herausgefunden.. neu. war nicht weiter schlimm nur das durch das ewig immer wieder auftauchende neustarten die batterie sehr schnell leer war. (warum habe ich nichts geändert daran: Ich bin im messebau tätig und war die letzten wochen NUR UNTERWEGS) .... :(
    Ich also vorgestern RomManager geöffnet und wollte checken was nun los is - steht dort ich müsste CWM installieren um damit arbeiten zu können.- zack gemacht, bestätigt, download, neustart. -- VOLUME DOWN + POWER (ich wollte gucken wie das neue CWM aussieht) ....... nix....
    der text kommt das ich volumeUP drücken soll um die recovery zu starten, dann tut sich aber nichtsmehr. tot
    10sec power - bootscreen (asus - powered by nvidia tegra2) .... nichts tut sich... :bored:
    usb kabel dran - volumeUP + power
    APX mode startet. windows erkennt alles super - NVflash erkennt das gerät nicht. :mellow:


    Ich hatte eine brandaktuelle CM9 custom ROM drauf. Halte meine Roms immer auf dem laufenden ,teste alles mal hier und da aus. jedoch hänge ich jetzt hier gerade und weiss nichtmal ob ich genügend saft auf dem pad habe.
    Ich habe jetzt das pad mit dem dock zusammen am netzteil (jedoch auf dem (asus - powered by nvidia tegra2) - ladebildschirm.... LÄDT DAS DORT ÜBERHAUPT?!
    Da ich erst morgen früh wieder eine pc mit sd karten slot habe, werde ich morgen deine variante probieren. ich hoffe das klappt :unsure:
    wollte nur mal berichten und halte euch auf dem laufenden
     
  5. CarlHutson, 20.04.2012 #5
    CarlHutson

    CarlHutson Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    28.05.2010
    Phone:
    Motorola Milestone
    kann es sein das es keine EDIT funktion gibt?

    warum kann ich DEN HIER ändern, aber den oben drüber nicht... mhh komisch...
    ich werde hier gleich noch was dazu schreiben

    -------------------------------------------------------------------------------------------------
    -------------------------------------------------------------------------------------------------
    ALSO,
    dein Trick hilft mir auch nicht weiter.... er hängt sich hierbei bei "Booting recovery kernel image" auf. Ich raste aus :sad: . WAS TUN?!:confused2:
    [​IMG]
     
    Zuletzt bearbeitet: 20.04.2012
  6. Pütz, 20.04.2012 #6
    Pütz

    Pütz Android-Lexikon

    Beiträge:
    1,027
    Erhaltene Danke:
    166
    Registriert seit:
    07.07.2009
    Hattest du denn vorher schonmal per nvflash was gemacht ? Also taucht beim APX Device im Gerätemanager kein Ausrufezeichen mehr auf usw ?

    Hast du das TF101G ?
    Falls nicht kannst du es ja nochmal mit diesem File versuchen. Da sind auch nochmal die APX Treiber drin


    @ CrackX
    Danke für deine ausfürhliche BEschreibung.
    Das mit dem Umbenennen usw. war bei den alten Versionen TF101 und HC auch schon so.
     
    Zuletzt bearbeitet: 20.04.2012
  7. CarlHutson, 20.04.2012 #7
    CarlHutson

    CarlHutson Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    28.05.2010
    Phone:
    Motorola Milestone
    ja ich habe wie "CrackX" auch die 101G version.
    Im APX modus war ich ganz am anfang schonmal, und hatte auch erfolgreich root und CWM mit diesesm rootkit paket aufgespielt, am gleichen tag (in der gleichen minute) wie es für die TF101G versionen im netz erschien.
    ausrufezeichen habe ich keines.
    ich lade mal dein Paket und versuche es heute abend wieder von neu mit deinen Daten. Bin mal gespannt.

    ABER wie gesagt, sowie ich in nvflash auf irgendwas drücke, verschwindet das transformer aus dem gerätemanager /angeschlossene geräte fenster
     
  8. Pütz, 20.04.2012 #8
    Pütz

    Pütz Android-Lexikon

    Beiträge:
    1,027
    Erhaltene Danke:
    166
    Registriert seit:
    07.07.2009
    Nee das Paket ist nur für die " ohne G " Version, die wird dann bei dir nicht funktionieren.

    In den ADB Mode kommst du vermutlich auch nicht ?
     
  9. CarlHutson, 20.04.2012 #9
    CarlHutson

    CarlHutson Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    28.05.2010
    Phone:
    Motorola Milestone
    das geht doch nur wenn ich in android drin bin, oder ? soweit geht es ja nicht mal :sad:
     

Diese Seite empfehlen