1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Brauche Hilfe; Brick oder nicht?

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone 2" wurde erstellt von Mr. Jay Milestone, 01.06.2012.

  1. Mr. Jay Milestone, 01.06.2012 #1
    Mr. Jay Milestone

    Mr. Jay Milestone Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    67
    Registriert seit:
    21.12.2011
    Also, das Problem ist folgendes: Handy geht nicht an, reagiert nicht egal was Ich mache, habs mit Power+X sowie Power+ Pfeil nach oben versucht.

    Passiert ist das ganze, weil ich schrecklich dumm bin:
    Nachdem ich Probleme mit einem CM9 Flash hatte wo ich von Miui her kam hab ich mir die Vodafone Germany sbf geholt, die Android 2.3.4 beinhaltet, und drübergeflasht.
    Hatte Ich noch nie vorher gemacht. Nachdem das dann alles funktionierte, mein Gerät aber nicht mehr gerootet war, also durch den .sbf flash alles weg war dachte ich; "Hey, wenn der alles komplett neu macht, dann kann ich ja auch einfach eine Froyo 2.2 sbf flashen! " gesagt und getan, ohne sich nochmal zu informieren.
    Jetzt ist Das Handy einfach unempfänglich für alles was ich mache. Schade.
    Gibt es noch irgendeine Möglichkeit, das jetzt zu retten?
    Wenn ich in den Bootloader komme würde ich ja die Vodafone Germany sbf mit 2.3 nochmal rüberbügeln aber nicht einmal so weit gehts..

    Wenn jemand einen Tipp hat, damit ich meinen Stein nicht bald in die Tonne kloppen muss weil ich so dumm war, dann bitte her damit...
    Bin auf Hilfe angewiesen.. :/

    Danke an alle, die sich das durchlesen und versuchen wollen mir zu helfen...
     
  2. Mr. Jay Milestone, 01.06.2012 #2
    Mr. Jay Milestone

    Mr. Jay Milestone Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    67
    Registriert seit:
    21.12.2011
    Achja eine Zusatzinfo: Dass der Akku tiefenentladen ist, schließe Ich daher aus, weil er vor dem umflashen von der 2.3 auf die 2.2 Firmware was nunmal missglückt ist, voll war.
     
  3. Mr. Jay Milestone, 02.06.2012 #3
    Mr. Jay Milestone

    Mr. Jay Milestone Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    67
    Registriert seit:
    21.12.2011
    Ich habs wieder hingebogen... War ein relativ simpler Fehler, nur dahinter zu kommen brauchte Zeit:
    Wenn man über die 2.3.4 die 2.2 installiert, dann geht einfach nur der Bildschirm nicht, also obwohl das Phone in Betrieb ist zeigt der nichts an..
    Habe nachdem ich das bemerkt habe einfach "blind" nochmal 2.3 drübergeflasht und es funktioniert wieder..
    Falls noch irgendjemand das Problem haben sollte! :D
     
  4. M3mphis, 03.06.2012 #4
    M3mphis

    M3mphis Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2012
    Vermute, daß bei mir dasselbe Problem aufgetreten ist. Ich habe mit Odin von 2.3.3 auf 2.2 geflasht. Alle Messages in Odin waren wie erwartet. Das Handy ist aber am Schluss des Vorgangs nicht neu gestartet!? Es gab aber auch nciht den typischen Start-Sound.

    Liegt mein Prob also nur daran, das der Bildschirm schwarz bleibt?
     
  5. M3mphis, 04.06.2012 #5
    M3mphis

    M3mphis Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2012
  6. aPollO2k, 29.07.2013 #6
    aPollO2k

    aPollO2k Android-Experte

    Beiträge:
    712
    Erhaltene Danke:
    65
    Registriert seit:
    23.04.2011
    Mit Odin? Das ist doch kein Samsung Gerät?
     
  7. R560, 31.07.2013 #7
    R560

    R560 Android-Lexikon

    Beiträge:
    920
    Erhaltene Danke:
    69
    Registriert seit:
    10.11.2010


    das mit dem bildschirm ist mir nach miui genauso passiert, genau das selbe :D


    Da guckt man erst mal blöd, ist aber nachher umso happier' :D
     

Diese Seite empfehlen