1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Brick? kein Start, Hardreset mehr möglich

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Spooky1910, 17.02.2010.

  1. Spooky1910, 17.02.2010 #1
    Spooky1910

    Spooky1910 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2009
    Phone:
    Motorola Milestone
    Moin,

    sollte ich einen Thread übersehen haben der das Thema schon behandelt, so sorry!

    Heute, nach rund 10h Standby sah ich nur noch schwarz auf meinem Milestone. "Gut - habe ich wohl heute morgen wieder vergessen neuzustarten" (der lästige Bug der seit 2.0.1 den Akku leer saugt)

    Leider Nein.

    (1)Die Display-Beleuchtung geht an,
    das kurze Flackern kurz bevor die boot-chain losrennen sollte und das Motorola-Logo normalerweise gerendert wird ist noch zu sehen; in diesem Zustand bleibt das Teil.

    (2)Versuch Hard-Reset: das Telefon geht wieder komplett aus während ich noch auf Anzeige des Warndreiecks warte.

    (3)Mit (SD-)Karte und ohne versucht

    (4)Akku auch schon ca. 60min entfernt gehabt

    (5)Wird das Milestone via usb angeschlossen, so sehe ich einmal kurz die Lade-LED am Gerät flackern, dann identisches Verhalten wie oben(1)

    Bis heute Nachmittag lief alles noch normal, kein Root, keine Apps außerhalb des Marktplatzes, noch knapp 60MB RAM frei, 2.0.1, O2 myHandy

    Ich hoffe hier hat noch jemand eine Idee.

    Danke schon mal,
    Peter
     
  2. Lowbyte, 17.02.2010 #2
    Lowbyte

    Lowbyte Android-Lexikon

    Beiträge:
    1,015
    Erhaltene Danke:
    501
    Registriert seit:
    20.03.2009
    Irgendwer hatte mal ähnliches berichtet - Irgendein bekanntes Bootloader Problem?! (so meinte derjenige)
    Ab zu o2 einschicken - oder versuchen in den Bootloadermode zu kommen solange akku noch voll genug ist. SBF neu mit RSD flashen!
     
  3. Lowbyte, 17.02.2010 #3
    Lowbyte

    Lowbyte Android-Lexikon

    Beiträge:
    1,015
    Erhaltene Danke:
    501
    Registriert seit:
    20.03.2009
    Geht natürlich nur wenn man noch in den Bootloadermode kommt:confused:
     
  4. Lowbyte, 17.02.2010 #4
    Lowbyte

    Lowbyte Android-Lexikon

    Beiträge:
    1,015
    Erhaltene Danke:
    501
    Registriert seit:
    20.03.2009
  5. Spooky1910, 18.02.2010 #5
    Spooky1910

    Spooky1910 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2009
    Phone:
    Motorola Milestone
    eben :(

    ja es gibt hier einen ähnlichen Thread; dort kam man allerdings noch in den BL, was hier ja auch nicht mehr möglich ist.

    Naja, dann werde ich mal versuchen das Telefon an O2 zurückzugeben und aus dem Leasingvertrag auszusteigen. Schade das Android doch noch so ein Gefrickel ist; ich hatte gehofft eine Alternative zu dem JobsMüll gefunden zu haben :(

    kleines Update: Die Lade-LED am Telefon leuchtet jetzt wenn ich es an den Strom hänge
     
    Zuletzt bearbeitet: 18.02.2010
  6. gokpog, 18.02.2010 #6
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Wenn ich den Zustand deiner Lade-LED sehe (erst an/aus, jetzt an), sicher dass dein Akku nicht nur Tiefenentladen ist? Lass es einfach mal ne Stunde am Netzladegerät hängen. Es ist normal, dass das Handy nach einer Tiefenentladung erst mal eine Weile nichts mehr tut.
     
  7. Spooky1910, 18.02.2010 #7
    Spooky1910

    Spooky1910 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2009
    Phone:
    Motorola Milestone
    Ja schon recht sicher. Das war auch mein erster Gedanke, gerade wegen des Verhaltens der Lade-LED. Erst danach begann ich gestern Abend nach Lösungen zu suchen.

    Hatte es jetzt über Nacht bewusst entladen lassen, die Displaybeuchtung funktioniert ja. Heute Morgen dann das veränderte Verhalten der LED.

    Scheint als ob das Laden noch funktioniert *sigh*

    Na ich werde das Gerät jetzt mal mit ins Büro nehmen damit ich es bei evtl. Reanimationstips direkt zur Hand habe.

    letztes Update: Werde das Ding jetzt zur nächsten o2 Bude bringen und mich schweren Herzens schon mal nach nem verlässlichen Gerät umschauen.
     
    Zuletzt bearbeitet: 18.02.2010

Diese Seite empfehlen