1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[BUG] Musik Player "Bei der SD Karte ist ein Fehler aufgetreten"

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von attentah, 28.03.2010.

  1. attentah, 28.03.2010 #1
    attentah

    attentah Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    23.01.2010
    Abend' !
    Ich habe heute die Alternativen Musik Player vom Android Market ausprobiert. Keiner hat mir richtig gefallen, daher habe ich alle wieder desinstalliert und bin zum Stock Android player zurück.
    Aber dieser will keine Musik mehr abspielen, beim sarten zeigt er bloß "SD-Karte wird gelesen..." an. Dahinter steht "Bei der SD Karte ist ein Fehler aufgetreten".
    Woher kann dieses Problem kommen ? Vielleicht habe ich ein par wichtige Ordner gelöscht oder die Rechte sind nicht mehr ok ? (Braucht der Musik-player überhaupt bestimmte Ordner auf der SD-Karte ?)

    PS: Rockon Music Player sagt das er keine Musikstücke findet (obwohl er vorher noch ging), nur MortPlayer schafft es...
    PS2: Und bravo für das geile Forum, weiter so !
     
    Zuletzt bearbeitet: 28.03.2010
  2. FameZ!, 28.03.2010 #2
    FameZ!

    FameZ! Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    1
    Registriert seit:
    18.03.2010
    Phone:
    Motorola Milestone
    nimm den mortplayer ist der beste music player
     
  3. attentah, 28.03.2010 #3
    attentah

    attentah Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    23.01.2010
    Ist OK, aber ich würde dieses Problem gerne anders beheben... Ich habe schon mal versucht meine SD-Karte zu formatieren oder den Android Player neu zu "installieren" (ich hatte ein Backup von den 2.1er Apps), aber das Problem bleibt daselbe.
     
  4. -FuFu-, 28.03.2010 #4
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,407
    Erhaltene Danke:
    3,149
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    geh mal unter Einstellungen auf Anwendungen, Anwendungen Verwalten, dort über die menu taste den filter auf alle stellen.
    dann suchst du da mal den musikplayer und löscht den cach da mal, vielleicht liegt es daran....
    und sonst einfach mal nen ordner mit 2 oder 3 mp3's auf die sdcard kopieren und schauen ob die auftauchen, notfalls einmal reboot
     
  5. attentah, 29.03.2010 #5
    attentah

    attentah Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    23.01.2010
    Das hatte ich schon versucht, ohne Erfolg. Nach einem kompletten Nandroid-Backup geht alles wieder. Troztdem: hat jemand eine Ahnung was diesen Fehler verursacht hat ? (ich hasse es nicht zu wissen warum etwas nicht klappt)
     
  6. Nudelholz, 30.03.2010 #6
    Nudelholz

    Nudelholz Android-Experte

    Beiträge:
    768
    Erhaltene Danke:
    178
    Registriert seit:
    02.03.2010
    Ich denke, dass noch irgendeine App auf die Karte zugegriffen hat und sie dadurch "blockiert" war. Vielleicht hätte ein Neustart auch schon geholfen.

    Wenn man den Stein per USB an den PC hängt, gibt es ja ähnliche Meldungen der Speicherkarte.
     
  7. Mort, 31.03.2010 #7
    Mort

    Mort Android-Lexikon

    Beiträge:
    960
    Erhaltene Danke:
    262
    Registriert seit:
    16.11.2009
    Der MortPlayer nutzt die Medien-Datenbank von Android nicht, weil die für meine Zwecke eher unpraktisch war.
    Warum die nun wieder Probleme machte, ist schwer zu sagen. Vielleicht gab's irgendwelche Zugriffsprobleme (eher auf die Datenbank als die SD - sonst hätter der MortPlayer auch gestreikt), vielleicht ist 'ne .nomedia ins Hauptverzeichnis der SD gerutscht und die Player kamen mit 0 Medien nicht zurecht, vielleicht irgendein Bug im entsprechenden Android-Dienst, ...
     
  8. attentah, 20.05.2010 #8
    attentah

    attentah Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    23.01.2010
    Hum, der Fehler tritt jetzt regelmässig auf. Sobald ich meine SD Karte am PC mounte (mit halevt) bzw. umounte, zeigt mein Musik Player diese nervige Meldung. Ich muss jedes mal mit Titanium Backup die App desinstallieren und neu aufspielen (mit den Daten die dazugehören). Das funzt aber nicht immer. Crazy, oder ?
    Woran kann das liegen ?

    PS: ich werde mich in den nächsten Tagen mal mit einem kompletten Swipe aufprobieren, mal sehen ob das wieder so wird. Ich werde auch mal das (u)mounten mit Windows versuchen. Vielleicht verkackt ja der HAL daemon.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mein sd karte ist ein Fehler aufgetreten