1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Can't mount SDCARD - interner Speicher?

Dieses Thema im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)" wurde erstellt von cyberspy, 17.10.2011.

  1. cyberspy, 17.10.2011 #1
    cyberspy

    cyberspy Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    07.10.2011
    Phone:
    Samsung Galaxy Note 4
    Hallo Leute,

    ich hab mein HANNspad recht neu und und habe am Wochenende FB 8.1 und den neusten Kernel geflashed. Es lief alles super. Heute morgen wollte ich das Pad wieder aufwecken und musste feststellen, dass es beim Android 3.0 Screen hängen bleibt. Also bin ich hier ins Forum und bevor ich nach ner Lösung suchen konnte, hab ich gesehen dass FB 10 draußen ist.

    Also hab ich mein HANNspad im Recovery Modus gestartet und wollte es mit dem PC verbinden. Der meinte nur, dass Laufwerk müsse formatiert werden. Etwas genervt dachte ich mir, ich flashe die 8.1 und den Kernel noch mal und dann wird schon wieder alles tun... Pustekuchen:

    Jetzt bin ich mal echt ratlos. Kann mir einer von euch helfen?

    Update: Es geht nicht um eine externe Karte. Ich hab gar keine im Pad. Mein Problem scheint der interne Speicher zu sein.
     
    Zuletzt bearbeitet: 17.10.2011
  2. TheJedi, 17.10.2011 #2
    TheJedi

    TheJedi Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    3
    Registriert seit:
    13.10.2011
    Phone:
    Oppo Find 7a
    bekommst das im cwm? willst du im cwm den usb-storage mounten? über nvflash backup gemacht vorm flashen?
     
  3. cyberspy, 17.10.2011 #3
    cyberspy

    cyberspy Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    07.10.2011
    Phone:
    Samsung Galaxy Note 4
    Japp, die Meldung kommt wenn ich wipen will, wenn ich update.zip applyen will, wenn ich was anderes installieren will oder auch wenn ich das Pad über mount usb mounten will.

    Das eigentlich Problem war, dass das Pad nicht mehr über den Android 3.0-Screen hinauskommt. Aber ja, aufgefallen ist mir das Problem beim usb mounten.

    Ich hab ein Backup vom stock rom gezogen, bevor ich geflasht habe. Allerdings aus dem cwm heraus. Ich bin mir nicht mehr sicher ob ich das Backup aus "NVFlash backup" gemacht hab oder nur die gekürzte Version aus "Flashback 7.2 (Honeycomb 3.0.1) Installation". :-(

    Update: Zur Info: Ich musste auch die Anleitung aus diesem Artikel befolgen, weil ich einen Loop hatte: "Anleitung: CWM Bootloop - Tablet bootet immer in das CWM Menü"

    Update: Folgende Meldungen kommen bei den einzelnen Befehlen:

    wipe data/factory reset
    apply sdcard:update.zip (is das clockwork ding)
     
    Zuletzt bearbeitet: 17.10.2011
  4. cyberspy, 17.10.2011 #4
    cyberspy

    cyberspy Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    07.10.2011
    Phone:
    Samsung Galaxy Note 4
    Inzwischen geht er immer direkt in de CWM... :crying:
     
  5. 4dro1d, 17.10.2011 #5
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
  6. 4dro1d, 17.10.2011 #6
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Hatte auch schon einige male das mein Smartphone/ Tablet die SD Card vom einen auf den anderen Moment nicht mehr nimmt.
    1. Daten am PC sichern (meine wurde mit dem CardReader immer noch erkannt).
    2. Download (Panasonic SD Card Formatter Download - NETZWELT)
    3. SD Card formatieren und wieder glücklich sein

    Habe auch das Windows-Tool, kostenpflichtige Formatierungsprogramme etc. versucht aber nur dieses half...
    Freu mich auf eine Rückmeldung....
     
  7. cyberspy, 17.10.2011 #7
    cyberspy

    cyberspy Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    07.10.2011
    Phone:
    Samsung Galaxy Note 4
    Danke, aber siehe oben. Ich komme nicht mehr den Speicher des Pads ran. :bored:

    Ich glaube ich hab das oben etwas umständlich ausgedrückt. Es geht nicht um eine Externe SD-Karte, sondern um den internen Speicher...
     
  8. 4dro1d, 17.10.2011 #8
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
  9. cyberspy, 17.10.2011 #9
    cyberspy

    cyberspy Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    07.10.2011
    Phone:
    Samsung Galaxy Note 4
    So, hier ein paar neue Infos:

    1. Ich hatte kein Back mit nvf gemacht, sondern ein ROM geflasht, damit die Partition erweitert wird.

    2. Ich habe jetzt den Restore-Teil in dem Post gemacht. Leider startet das Pad jetzt gar nicht mehr. Es leuchtet nur noch die Strom-LED.

    3. Noch mal geflasht, jetzt kam ich ins blaue Menu. Leider immer noch "Can't mount SDCARD".

    4. Diesmal habe ich "Hannspad_Backup_4_android-hilfe" aus dem Artikel geflasht. Und siehe da: ViewSonic Boot-Screen :biggrin:, danach startet TapNTap. :thumbsup:

    5. Mit "-" und Power komm ich ins CWM rein. Mounten geht wieder. Jetzt habe ich folgende Komponenten kopiert:
    ROM: Flashback 10
    Kernel: ab_kernelv4Release-2-32-44-04

    Jetzt tut alles wieder. Danke! Danke! Danke!
     
  10. RonnyMegane, 02.11.2011 #10
    RonnyMegane

    RonnyMegane Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    25.08.2011
    uaargs ich hab seit eben die gleiche Fehlermeldung, nachdem ich über die Android Einstellungen den "USB Speicher" formatieren wollte...

    Ich hab aber die ClockworkMod Recovery installiert... dorthin kann ich auch booten. Nur wie bekomme ich jetzt ein ROM auf den Speicher kopiert? Wenn ich das Tablet an den PC mit dem USB Kabel anschließe, findet er zwar ein Laufwerk aber ich kann nicht drauf zugreifen, da es angeblich nicht formatiert ist. Und übers Windows formatieren geht auch nicht...
    Wie gehe ich da jetzt vor?

    Normal bootet es nicht mehr, ich sehe das Hannspree Logo und danach auf schwarzem Hintergrund mit weißer Schrift "ANDROID"... dort bleibt es stehen
     
  11. 4dro1d, 02.11.2011 #11
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Es gibt einen Punkt Mount & Storage (oder so ähnlich). Dort kannst du dann auswählen mount USB...
     
  12. RonnyMegane, 02.11.2011 #12
    RonnyMegane

    RonnyMegane Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    25.08.2011
    Ich hab jetzt bereits das originale Recovery Tool wieder draufgeflasht... (hab mir das Hannspad_Backup.zip heruntergeladen und entpackt...

    nun komme ich aber trotzdem nicht weiter. Er bootet auch mit dem Hannspad ROM nicht, ich komme nun nur bis zum Hannspree Logo.

    Ich habe nach wie vor Zugriff auf das "Android System Recovery" (Power und +) und den APX Modus (Power und -)

    und nun? :(
     
  13. RonnyMegane, 02.11.2011 #13
    RonnyMegane

    RonnyMegane Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    25.08.2011
    Ich habs wieder hinbekommen, zumindest dass die SD Karte wieder lesbar ist. Konnte sie formattieren und kann vom CWM (welches ich wieder aufgespielt habe) auch drauf zugreifen.

    Nun habe ich wieder GTABComb installiert, aber nach dem HANNSPREE Logo habe ich wieder nur den schwarzen Bildschirm und in weißer kleiner Schrift "ANDROID"... und da gehts nicht weiter... normalerweise müsste ja da ein Cursor kurz blinken und dann sollte es weitergehen... tut es bei mir aber nicht :(
     
  14. 4dro1d, 02.11.2011 #14
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Das erste booten kann durchaus mal etwas länger dauern...
     
  15. RonnyMegane, 02.11.2011 #15
    RonnyMegane

    RonnyMegane Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    25.08.2011
    hab ich eben auch gemerkt... ööhm ja... läuft wieder ;)
     

Diese Seite empfehlen