1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Chinesisch schreiben - Schriftzeichen werden zu Fragezeichen

Dieses Thema im Forum "Android Allgemein" wurde erstellt von meporter, 29.06.2012.

  1. meporter, 29.06.2012 #1
    meporter

    meporter Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Hallo zusammen,

    ich hoffe diese Frage wurde noch nicht beantwortet, zumindest wurde ich bei der Suche nicht fuendig.

    Ich benutze seit ca. 2 Wochen ein in Deutschland gekauftes SGS2 in China. Chinesisch schreiben funktioniert seit der Installation von Google Pinyin ohne Probleme. Aber:

    der Empfaenger meiner SMS erhaelt statt chinesischer Schriftzeichen nur Fragezeichen. Ich kann hingegen problemlos Zeichen empfangen und auch schreiben. Woran mag das liegen? Kann mir hier jemand weiterhelfen?

    Viele Gruesse!
     
  2. Daruzian, 29.06.2012 #2
    Daruzian

    Daruzian Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    8
    Registriert seit:
    10.06.2011
    Ich vermute das dein Gegenüber die Chinesischen Schriftzeichen nicht installiert hat. Ich hatte das letzte Woche auch mal getestet und sowohl SMS als auch Whatsapp haben 1a funktioniert.
     
  3. meporter, 29.06.2012 #3
    meporter

    meporter Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Hallo Daruzian,

    das waere natuerlich eine Loesung. Allerdings gehe ich stark davon aus, dass meine chinesischen Kollegen durchaus alle chinesische Schriftzeichen auf ihren Xiaomi, Oppo und wie sie alles heissen haben :smile:

    Vor dem Senden von chinesischen SMS bekomme ich uebrigens die Meldung: "Attention: Message may be corrupted on recipient device. Change input mode to automatic."

    Was auch immer das heissen soll...
     
  4. Estoroth, 29.06.2012 #4
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Guck mal in die Optionen der SMS-App, unter "Eingabemodus" kannst du den Zeichensatz umstellen, der steht normal auf GSM-Alphabet glaube ich und du müsstest ihn auf äh Unicode stellen. Dann sollte das klappen. ;)
     
  5. meporter, 04.07.2012 #5
    meporter

    meporter Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Hab's nun rausgefunden. Eigentlich ganz einfach (war ich wohl nur zu doof).

    Unter "Messages" auf "Settings", dann "Input Mode" und dort einfach "Automatic" aktivieren.

    Und schon klappt's auch mit der Nachbarin... :)
     

Diese Seite empfehlen