1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Chip.de verursacht Browser Absturz

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von DroidBrain, 17.12.2011.

  1. DroidBrain, 17.12.2011 #1
    DroidBrain

    DroidBrain Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    10
    Registriert seit:
    16.07.2011
    Hallo,

    Bin seit gestern verdammt stolzer S2 Besitzer.
    Mein Problem liegt darin, dass mein Browser (stock) sich andauernd aufhängt, wenn ich versuche, chip.de auf seiner Desktop Ansicht aufzurufen. Die mobile geht, ist aber grauenhaft. Jemand eine Idee?

    Danke an alle,
    DroidBrain

    Sent from my GT-I9100 using Tapatalk
     
  2. keiyuu, 17.12.2011 #2
    keiyuu

    keiyuu Android-Lexikon

    Beiträge:
    1,460
    Erhaltene Danke:
    230
    Registriert seit:
    29.01.2010
    Teste doch einen anderen Browser wie dolphin. Oder nutze hochwertigere Internetseiten, um dich zu informieren ;-)
     
  3. DroidBrain, 17.12.2011 #3
    DroidBrain

    DroidBrain Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    10
    Registriert seit:
    16.07.2011
    :D von den Infos her hält sichs wirklich in Grenzen, aber so zum n bisschen stöbern ist die Seite klasse.

    Ach ja, mit Opera mobile geht's, aber ich liebe diese zoomrausundkommindietabs Funktion :p

    Sent from my GT-I9100 using Tapatalk
     
  4. Gene S, 17.12.2011 #4
    Gene S

    Gene S Android-Guru

    Beiträge:
    2,873
    Erhaltene Danke:
    788
    Registriert seit:
    13.04.2010
    Hallo,ich habe bei mir in der anwendung apps verwalten stop erzwingen-Daten löschen.Dann habe ich den Flaschplayer 11.insterliert und seit dem kein absturz mehr.
     
  5. DroidBrain, 17.12.2011 #5
    DroidBrain

    DroidBrain Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    10
    Registriert seit:
    16.07.2011
    Was hast du gestoppt und gelöscht? Browser oder Flashplayer??

    Sent from my GT-I9100 using Tapatalk
     
  6. Legend, 17.12.2011 #6
    Legend

    Legend Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    19
    Registriert seit:
    29.03.2010
    Hallo. Ich habe das gleiche Problem. Nutze nun immer die mobile Seite von Chip.de, die ist aber nicht so der Brüller. Ich würde gerne beim stock browser bleiben.
     
  7. mozzer, 17.12.2011 #7
    mozzer

    mozzer Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    25
    Registriert seit:
    10.01.2010
    root + adblock hat bei mir geholfen...
     
  8. DroidBrain, 17.12.2011 #8
    DroidBrain

    DroidBrain Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    10
    Registriert seit:
    16.07.2011
    Stimmt, gute Idee. Also wirds doch gerootet :D

    Sent from my GT-I9100 using Tapatalk
     
  9. frostixxl, 17.12.2011 #9
    frostixxl

    frostixxl Fortgeschrittenes Mitglied

    Beiträge:
    367
    Erhaltene Danke:
    4
    Registriert seit:
    27.09.2011
    Phone:
    Samsung Galaxy S4
    muss nicht sein. hatte ein kollege auch, war glaube ich java dran schuld.kann man alles mal deaktivieren, dann merkt man, dass es läuft, weil im hintergrund irgend so ein mist nicht mitgeladen wird.
    hatte dann im market ihm java oder flash geupdated, seitdem läuft es :) er hat kein root drauf.
     
  10. DarkTanu, 18.12.2011 #10
    DarkTanu

    DarkTanu Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    34
    Registriert seit:
    23.06.2011
    Phone:
    Samsung Galaxy S6 edge
    Tablet:
    Nexus 7 (2013)
    In browser-einstellungen javascript ausschalten eh voilà
     
    smartphone-freak bedankt sich.
  11. frostixxl, 18.12.2011 #11
    frostixxl

    frostixxl Fortgeschrittenes Mitglied

    Beiträge:
    367
    Erhaltene Danke:
    4
    Registriert seit:
    27.09.2011
    Phone:
    Samsung Galaxy S4
    so gehts natürlich auch, aber java immer ausgeschaltet lassen ist wohl kaum die lösung.
    updaten und dann sollte es auch wieder korrekt laufen.
     
  12. Legend, 21.12.2011 #12
    Legend

    Legend Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    19
    Registriert seit:
    29.03.2010
    flash update hilft leider nicht. gibt es sowas wie adblock plus für den stock browser?
     

Diese Seite empfehlen