1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CM9 läuft einfach nicht

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von biohazardxxx, 09.07.2012.

  1. biohazardxxx, 09.07.2012 #1
    biohazardxxx

    biohazardxxx Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    17.05.2011
    Hallo zusammen,

    ich bekomme auf meinem Defy mit roter Linse (Bayer SOC) CM9 einfach nicht zum laufen. Bis zur PIN Eingabe startet es dann hängt es sich jedoch auf und bootet erneut. Weder das Build von Epsylon oder noch das von Quarx .

    Ich hatte vorher CM7(Froyo basis) drauf.
    Folgende Dateien habe ich verwendet und mich 100% an diese Anleitung gehalten
    Epsylon:
    CM9-NIGHTLY-120705-Defy.zip
    CM7_Kernel-signed.zip

    Danach Quarx mit GB Kernel:
    CM9-NIGHTLY-120709-Defy.zip
    CM9-kernel_2.3.4.zip
    mit dieser Anleitung

    Jedoch mit dem selbem Ergebnis.

    Das blöde ist das ich mein Recovery nicht wieder Restoren kann: "MD5 mismatch" :-( Daher würde ich schon gerne auf CM9 gehen.

    Hat jemand einen tipp für mich?

    LG
    -Bio
     
  2. JohnMcLane, 09.07.2012 #2
    JohnMcLane

    JohnMcLane Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    167
    Registriert seit:
    26.12.2010
    Tipp wäre von mir: halbe Stunde Zeit nehmen, froyo neu flashen, rooten, 2ndinit und dann die eppy drauf packen. ( Keine Kernel quälerei)

    Je länger man wurschtelt desto mehr geht in die Binsen, da hilft manchmal die Keule ganz gut...

    Gesendet von meinem Transformer TF101 mit Tapatalk 2
     
  3. gedhe, 09.07.2012 #3
    gedhe

    gedhe Moderator Team-Mitglied

    Beiträge:
    753
    Erhaltene Danke:
    256
    Registriert seit:
    18.08.2011
    Phone:
    Samsung S7
    In Deiner Aufzählung fehlen mir die Gapps. Wirst die doch wohl nicht vergessen haben?

    Vorher auch factory reset gemacht?

    Rein haun,
    David

    Gesendet von meinem MB525 mit Tapatalk 2
     
  4. biohazardxxx, 10.07.2012 #4
    biohazardxxx

    biohazardxxx Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    17.05.2011
    Moin,

    Gaps hab ich die neuesten gapps-ics-20120429-signed.zip. "Factory reset" hab auch gemacht. Wie in der Anleitung beschreiben, daher hat ich das nicht nochmal erwähnt.


    @JohnMcLane: Wäre es dann nicht empfehlenswert gleich auf GB zu flashen?

    LG
    -Alex
     
    Zuletzt bearbeitet: 10.07.2012
  5. biohazardxxx, 10.07.2012 #5
    biohazardxxx

    biohazardxxx Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    17.05.2011
    Hab nun die 3.4.2_177-Fixed.NORDIC_DEBLUR.sbf geflashed und hab nun das rote Motorola boot logo (Hatte vorher die CM Biene 7.1-11).
    Jedoch ist immer noch 2ndinit drauf. Hab ich erstmal ignoriert und das build von Eppy mit gaps drauf gehauen (vorher factory reset + wipe cahce, nachher wipe cache + dalvik).

    Jedoch keine Besserung!
     
  6. JohnMcLane, 10.07.2012 #6
    JohnMcLane

    JohnMcLane Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    167
    Registriert seit:
    26.12.2010
    Das 2ndInit noch drauf war finde ich höchst beunruhigend und spricht dafür, dass beim Flashen was gehörig schief gegangen ist.

    Benutze bitte nochmal die gleiche sbf und denk vorher ans wipen über das Original Recovery! (Lautstärke - + An/Aus) Spätestens dann sollte 2ndInit und root schon weg sein.

    Dann im Bootloader Modus flashen (Lautstärke + + An/Aus).

    Dann die Sache nochmal mit Rooten, 2ndinit und dann Eppys Rom.


    Wenn du ein normales Defy hast, ist das Flashen einer GB version meiner Meinung nach sinnlos, da bisher alle Roms auch für den Froyo Kernel veröffentlicht wurden. Spricht irgendwie nix dafür.
     
    biohazardxxx bedankt sich.
  7. biohazardxxx, 10.07.2012 #7
    biohazardxxx

    biohazardxxx Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    17.05.2011
    Oky im Original Recovery war ich bisher nicht (evtl. als CM7 drauf kam).

    "Wipe data/factory reset" und "wipe cache partition" durchgeführt; Erneut geflashed.
    Jedoch ist immer noch 2ndinit und das "kaputte" CM9 drauf. Wie geht denn dass?
     
  8. RATTAR, 10.07.2012 #8
    RATTAR

    RATTAR Gast

    Was zum Geier ist eine 3.4.2_177-Fixed.NORDIC_DEBLUR.sbf, flashe mal eine stinknormale Wald- und Wiesen-Froyo-SBF dann müsste CWM weg sein und du kannst in Ruhe wieder aufbauen.
    Wenn diese SBF tatsächlich gefixed ist, ist es kein Wunder das ClockWorkModRecovery nicht verschwindet, da die CWM sich im Boot-Sektor befindet.
     
    biohazardxxx bedankt sich.
  9. Pixo[hol], 10.07.2012 #9
    Pixo[hol]

    Pixo[hol] Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2010
    huhu,

    bei mir geht nach dem flash ebenfalls garnix mehr. bin von einsteinos miui auf cm9 ging soweit auch aber nach dem finalen kernel flash geht garnix mehr nicht einmal akku raus kann irgendwas bewirken, kommt nur noch das miui logo -.-

    kann man noch etwas retten?
     
  10. biohazardxxx, 10.07.2012 #10
    biohazardxxx

    biohazardxxx Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    17.05.2011
    gesagt getan:
    "Android 2.2.2 Froyo 3.4.2 177.003 DACH Retail Blur" geflashed, gerooted, 2ndinit installiert, CM9 + gaps drauf gehauen und siehe da
    ES FUNKTIONIERT!
    Vielen dank JohnMcLane und RATTAR!
     

Diese Seite empfehlen