1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Crashs nach Entfernung des One Click Lag Fix aus dem Market

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von GerdS, 14.09.2010.

  1. GerdS, 14.09.2010 #1
    GerdS

    GerdS Threadstarter App-Anbieter (kostenpfl.)

    Beiträge:
    778
    Erhaltene Danke:
    91
    Registriert seit:
    09.08.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 10
    Wearable:
    Sony SWR50
    Hallo,

    Nachdem mein SGS unter JF3 mit "One Click Lag Fix" aus dem Market immer langsamer wurde und ewig zum Starten von Applikationen gebraucht hat, wollte ich den Lag Fix mit seiner Uninstall-Funktion wieder entfernen.
    Das klappte auch, aber seither habe ich nur noch Probleme.

    Die GSM/UMTS Verbindung ist nicht mehr stabil und nach anfänglicher Funktion bekam ich sehr bald nur noch den durchgestrichenen Kreis in der Statuszeile, also kein Netz. auch Datenvergbindung war fast nicht mehr möglich.
    Also habe ich gestern per Kies auf JM1 upgedatet. Zunächst lief es auch, aber heute morgen schon wieder dasselbe Problem mit dem Netz. Keine Ahnung warum das erst im LAufe der Zeit verückt spielt und nicht sofort. Danach machte ich ein Wipe über Cache und Anwenderdaten.

    Seitdem funktioniert überhaupt nichts mehr, das Gerät bootet, fragt die Pin ab und hängt danach im Login-Screen. Hier wundert es mich, dass diese Einstellung nicht durch den Wipe ebenfalls gelöscht wurde.
    Versuche ich mich mit der früheren Wisch-Geste einzuloggen, stürzt die Login-Anwendung ab.
    Mehr geht nicht mehr, nicht mal Ausschalten, außer ich nehme den Akku raus.

    Hat einer eine Idee was da los ist bzw. wie ich das Handy wieder in den Normalzustand bringe?
    Der nächste Schritt wäre jetzt, heute abend per ODIN nochmal eine andere Firmware zu flaschen, aber eigentlich sollte man vorher diese Login-Einstellung los werden um nicht wiederi m Login-Screen zu crashen, nur wie?

    Gruß Gerd
     
    Zuletzt bearbeitet: 14.09.2010
  2. TheDarkRose, 14.09.2010 #2
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
  3. GerdS, 14.09.2010 #3
    GerdS

    GerdS Threadstarter App-Anbieter (kostenpfl.)

    Beiträge:
    778
    Erhaltene Danke:
    91
    Registriert seit:
    09.08.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 10
    Wearable:
    Sony SWR50
    Den Threat kenne ich natürlich, nur der ist der inzwischen so lang dass dieses spezielle Problem darin unter geht.

    Und ich denke mal, dass auch gleich neu Flashen und Wipen ohne vorheriges Uninstall nichts gebracht hätte, weil man so die Ext2 Partition ja auch nicht los wird.

    Im Moment wäre mir schon geholfen, wenn ich wüsste wie ich am nicht mehr funktionierenden Login-Screen vorbei komme, bzw. dessen vermutlich korrupte Settings wieder löschen kann.

    Gruß Gerd
     
  4. TheDarkRose, 14.09.2010 #4
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Schreib doch dein Problem einfach darein.

    Aber um dir eine Antwort zu geben, du kannst einfach darüber flashen, da keine seperate ext2 Partition angelegt wird, sondern eine loopback-Device-Datei als ext2 formatiert, welche in dem normalen RFS gespeichert abgelegt wird.
     
  5. GerdS, 14.09.2010 #5
    GerdS

    GerdS Threadstarter App-Anbieter (kostenpfl.)

    Beiträge:
    778
    Erhaltene Danke:
    91
    Registriert seit:
    09.08.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 10
    Wearable:
    Sony SWR50
    Ich denke mal dass Flashen mit ODIN auch nichts anderes erzeugt als Flashen mit Kies und anschließendem Wipen. Wo also sind die vermutlich korrupten Daten des Login-Screens hinterlegt, wenn der nach dem Flashen und Wipen immer noch aktiv ist?

    Gruß Gerd
     
  6. GalaxyKnight, 14.09.2010 #6
    GalaxyKnight

    GalaxyKnight App-Anbieter (kostenlos)

    Beiträge:
    251
    Erhaltene Danke:
    30
    Registriert seit:
    19.07.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Ich hab dazu auch eine Frage.

    Hab ein A1 gebrandetest Handy.
    Nun mit Root und Lagfix per apk Programm.
    Wie ich lese kann es sein, dass es wieder laggt und man nicht deinstallieren kann.
    Wie mach ich das nun.
    Kann ich auf die originale FW zurück? Ohne die Garantie zu verlieren?
    Mit dem Lagfix per apk sollte ja noch nichts passiert sein.
    Aber jetzt per Odin zu flashen? Naja.
    Oder auf Froyo warten und dann updaten?
    Ist der LagFix dann noch oben?
    Wäre nett wenn mir hier jemand Auskunft geben könnte. Vielen Dank.
     
  7. MrBusiness, 14.09.2010 #7
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,862
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Das es wieder laggt dauert aber bei den meisten ein paar Wochen, sollte daher (hoffentlich) bis Froyo halten.

    Du bist noch auf der originalen Firmware, hast ja keine andere geflasht.

    Deine Garantie ist theoretisch dank root schon weg, aber man kann root ja auch rückgängig machen.

    Ja du kannst Froyo update einfach drüber ziehen und root und speedfix gehen weg.

    bei mir führte es zB nur dazu, dass ich einen WIPE machen musste vor dem flashen, also das meine Einstellungen weg sind.
     
  8. GalaxyKnight, 14.09.2010 #8
    GalaxyKnight

    GalaxyKnight App-Anbieter (kostenlos)

    Beiträge:
    251
    Erhaltene Danke:
    30
    Registriert seit:
    19.07.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Gut ich werde sowieso auch wipen.
    Bei windows setzt man auch immer neu auf.
    Habe das bei JM2 gesehen. Waren alte Ordner übrig. Mag ich nicht.

    Bez. Root und Garantie. Wenn ich per apk. aus dem Market ein Programm istallier das mir einen Superuser macht. Ich halt eine Frau bin *g* und das nicht checke.
    Verlier ich dann echt die Grantie?

    Leider noch ne Frage.
    1. Kann ich nun unrooten. Wann ja wie. Per deinstall oder per udate.zip herkömmlich.
    2. läuft der Lagfix dann auch ohne root?
    3. Wenn ich ein Hardreset machen und alles auf Werkseinstellung machen. ist das Root dann weg?
     
  9. TheDarkRose, 14.09.2010 #9
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Wenn du neuflasht oder wipest, ist der root normalerweiße weg.
     
  10. GerdS, 14.09.2010 #10
    GerdS

    GerdS Threadstarter App-Anbieter (kostenpfl.)

    Beiträge:
    778
    Erhaltene Danke:
    91
    Registriert seit:
    09.08.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 10
    Wearable:
    Sony SWR50
    Hab' jetzt mit Odin die JM8 geflasht, musste die natürlich gleich wieder rooten um den Market Fix anwenden zu können. Nach gut 3 Stunden Arbeit läuft jetzt so weit alles, hoffentlich bleibt es auch so, denn das dachte ich gestern nach der JM1 per Kies auch zuerst...

    Gruß Gerd
     

Diese Seite empfehlen