1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CRT TV Effekt funktioniert nicht 100%

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von overflow13, 01.04.2012.

  1. overflow13, 01.04.2012 #1
    overflow13

    overflow13 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2010
    Hey an alle Helfer :)
    und zwar hab ich ein kleines Problem mit meinem CRT Effekt und finde keine Lösung.
    Wenn ich mein Handy ausschalte dann schaltet sich das Handy zwar CRT Effekt mäßig aus jedoch leuchtet der bildscchirm dann nochmal ganz ganz kurz auf.Ich weiß jedoch dass es mal ohne dieses aufleuchten vom Bildschirm funktioniert hat und nach dem "ausknipsen" auch nichts mehr an Bildschirmakitvität kam. (So wie es eben sein sollte)

    Bin momentan auf Litening v2.5 und habe schon einige Romwechsel hinter mit. Kennt jmd ne Lösung?

    Mfg,
    overflow13
     
  2. pro.aggro, 01.04.2012 #2
    pro.aggro

    pro.aggro Android-Urgestein

    Beiträge:
    9,221
    Erhaltene Danke:
    3,194
    Registriert seit:
    11.07.2011
    Phone:
    Nexus 5
    Dafür ein neuer Thread?
    Das liegt am Lockscreen. Hab den Stock wieder drauf (also der wo es man hinschieben kann wo man will) und da ist das Problem nicht mehr da.

    Sent from SGS II powered by Lite'ning Rom
     
  3. newtom, 01.04.2012 #3
    newtom

    newtom Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    213
    Registriert seit:
    01.12.2011
    Wie hast du denn den Stock wieder draufgemacht?
     
  4. pro.aggro, 02.04.2012 #4
    pro.aggro

    pro.aggro Android-Urgestein

    Beiträge:
    9,221
    Erhaltene Danke:
    3,194
    Registriert seit:
    11.07.2011
    Phone:
    Nexus 5
    Hab die Rom nochmal geflasht und dann nicht den anderen Lockscreen aus der Toolbox runtergeladen und installiert :D
     
  5. Mark Aber, 02.04.2012 #5
    Mark Aber

    Mark Aber Android-Lexikon

    Beiträge:
    1,888
    Erhaltene Danke:
    628
    Registriert seit:
    08.04.2011
    Wundert mich, dass du es mit dem Standart Lockscreen wegbekommen hast.

    Ist dieses "Nachblitzen" nicht in so gut wie jeder ICS Rom?

    Ich habe momentan die Goa Rom, und wenn ich dort den Standard LS einstelle, habe ich trotdem diesen Bug:blink:.
     
  6. rego82, 02.04.2012 #6
    rego82

    rego82 Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    25
    Registriert seit:
    01.02.2010
    In der Cyanogen 9 Nighly gibt es kein "nachblitzen". In allen anderen ROM's die ich getestet habe, war es vorhanden.
     
    Steili bedankt sich.
  7. pro.aggro, 02.04.2012 #7
    pro.aggro

    pro.aggro Android-Urgestein

    Beiträge:
    9,221
    Erhaltene Danke:
    3,194
    Registriert seit:
    11.07.2011
    Phone:
    Nexus 5
    Ich wüsste jetzt nicht, wie ich es beweisen soll aber es ist so :D

    Sent from SGS II powered by Lite'ning Rom
     
  8. SoniQ, 05.04.2012 #8
    SoniQ

    SoniQ Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    26
    Registriert seit:
    21.04.2010
    Phone:
    Nexus 5
    Wenn ich den stock ics lockscreen flashe.dann geht das? hast du den vllt als zip Datei? Finde den im xda Forum nicht
     
  9. pro.aggro, 05.04.2012 #9
    pro.aggro

    pro.aggro Android-Urgestein

    Beiträge:
    9,221
    Erhaltene Danke:
    3,194
    Registriert seit:
    11.07.2011
    Phone:
    Nexus 5
    Toolbox ;)
     
  10. SoniQ, 05.04.2012 #10
    SoniQ

    SoniQ Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    26
    Registriert seit:
    21.04.2010
    Phone:
    Nexus 5
    Toolbox? War das bei der litning rom? Hab die Sensation Rom drauf...
     
  11. Salatschlachter, 05.04.2012 #11
    Salatschlachter

    Salatschlachter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    6
    Registriert seit:
    08.02.2012
    Das liegt nicht am Lockscreen - es liegt definitiv am TWLauncher! Mit der SPB Shell 3D gibt es diesen Effekt nicht und ich wette beim Apex und GoLauncher wird es auch normal funktionieren!
     
  12. SoniQ, 05.04.2012 #12
    SoniQ

    SoniQ Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    26
    Registriert seit:
    21.04.2010
    Phone:
    Nexus 5
    Benutze nova und den apex launcher.und bei beiden tritt das Problem auf.
     
  13. Salatschlachter, 05.04.2012 #13
    Salatschlachter

    Salatschlachter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    6
    Registriert seit:
    08.02.2012
    Hmm... ich habe das LT 2.6 drauf und unter dem TW Launcher erfolgt das "nachblitzen".

    Wie gesagt, mit der SPB Shell 3D funktioniert alles sauber - mit dem Stock, wie auch mit den ICS Lockscreen.

    EDIT:

    Ich habe grad gemerkt, dass der Effekt auch auftritt, wenn ich vom ICS Lockscreen aus ausschalte... komisch...
     
    Zuletzt bearbeitet: 05.04.2012
  14. Wildsau, 06.04.2012 #14
    Wildsau

    Wildsau Fortgeschrittenes Mitglied

    Beiträge:
    396
    Erhaltene Danke:
    66
    Registriert seit:
    16.08.2010
    Phone:
    LG G4
    Ist mir bei launcherunabhängig bei Omega auch aufgefallen, tritt aber nicht immer auf. Manchmal leuchtet das Display nochmal ganz kurz auf, dann ein paar mal wieder nicht. Der Standardlockscreen ist aus, verwende WL.

    Indie meint, das läge an ICS, aber wer weiß...
     

Diese Seite empfehlen