1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

CWM-Error E: cant find misc...etc.

Dieses Thema im Forum "HTC HD2 Forum" wurde erstellt von Gast556, 17.02.2011.

  1. Gast556, 17.02.2011 #1
    Gast556

    Gast556 Threadstarter Gast

    also soweit funzt alles..
    kann mit cwm auch installieren.
    aber bei jedem cwm-start kommt das hier: (ja ich habe den thread dazu, bzw. etwas dazu bei den xda.devs gelesen, aber nix verstanden
    bzw. wurde auf diese frage dort nicht wirklich eingegangen sie war nur teil in einem anderen thread..)


    cwm recovery 3.0.0.5
    E: cant find misc
    E: failed to find cache partition to mount at" /cache
    E: cant mount /cache/recovery/command
    E: cant find misc
    E: failed to find cache partition to mount at" /cache
    E: cant mount /cache/recovery/log
    E: cant open /cache/recovery/log
    E: failed to find cache partition to mount at" /cache
    E: cant mount /cache/recovery/last_log
    E: cant open /cache/recovery/last_log
    E: cant find misc
    E: failed to find cache partition to mount at" /cache

    so hoffe es richtig abgeschrieben zu haben und jemand weiß das das genau bedeutet.

    sonst läuft alles prima...!!! merrke sonst keine fehler.
    AUSSER mit gestecktem usbkabel ist es unmöglich das handy auszuschalten, es bootet dann immer wiedre neu...??!! zusammenhang..??

    daß es in den einstellungen so aussieht als würden die apps immer noch im internen speicher liegen soll ein anzeigebug sein..??!!
    [rom: full_rafdroid_ginger_2r0]

    oder habe ich hier was grundsätzliches mit der ext4 falsch gemacht..??
    diese habe ich mit dem cmw erstellt größe: 1024 + swap:0
     
    Zuletzt von einem Moderator bearbeitet: 17.02.2011
  2. medikopter, 17.02.2011 #2
    medikopter

    medikopter Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    69
    Registriert seit:
    23.02.2009
    Phone:
    Samsung Galaxy S3
    Tablet:
    Samsung Galaxy Tab 2
    Sieht nach einen Fehler im cw aus, versuch es nochmal neu zu flashen. Bedenke aber das du Android dann neu flashen musst
     
  3. Gast556, 17.02.2011 #3
    Gast556

    Gast556 Threadstarter Gast

    haha...na prima...
    aber ich wollte doch zuerst bitte ein backup....grrr...

    ich habe jetzt schon sooft neu geflasht daß ich mein wlan-paßwort auswendig kenne.
    gibts ein sicheres tool...für das ganze system zu backup'en...als free, welches du *empfehlen* kannst...
     
  4. medikopter, 17.02.2011 #4
    medikopter

    medikopter Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    69
    Registriert seit:
    23.02.2009
    Phone:
    Samsung Galaxy S3
    Tablet:
    Samsung Galaxy Tab 2
    Apps kannste mit titanium Backup sichern. Ein komplettes Backup mit rim geht nur unter cw das wird bei dir allerdings wahrscheinlich nicht gehen da die cw Partition nicht vernünftig angelegt wurde. Hast du cw nach meiner Anleitung installiert?
     
  5. Gast556, 17.02.2011 #5
    Gast556

    Gast556 Threadstarter Gast

    **ist mir gerade aufgefallen:
    3.1 punkt 8. AD Recovery auswählen
    3.2 nun startet er in die Recovery
    ??? ich habe da punkt 2 ausgewählt...und kam
    aber auch ganz normal ins menu um die sd zu partitionieren..
    liegt da mein grundfehler..??**
    und wenn ja... was ist da jetzt der unterschied..??

    da dieser fehler vorher nicht auftrat...
    habe ich mir darüber keine gedanken gemacht.
    ich habe es einfach geflasht und fertig.

    ***
    Recovery 1.3 150mb =
    Recovery 1.3 250mb=
    Recovery 1.3 400mb = mit meinem gingerbread ist das wohl die richtige version.
    siehste, das habe ich bis jetzt nicht beachtet...!!schäm..!

    ist es auch jedesmal nötig dieses ganze 'gewipe' durchzuführen..
    btw. wie sehe ich die partition die ext4 überhaupt, mit welchem explorer.?
     
    Zuletzt von einem Moderator bearbeitet: 17.02.2011
  6. medikopter, 17.02.2011 #6
    medikopter

    medikopter Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    69
    Registriert seit:
    23.02.2009
    Phone:
    Samsung Galaxy S3
    Tablet:
    Samsung Galaxy Tab 2
    Das habe ich mir schon gedacht das du noch die alte Version von cw drauf hast, die ist nicht mehr mit der 1.3 kompatible. Daher kannte ich auch den Fehler.

    Welche Version du nimmst müsste im rom theard stehen. Ich glaube du musst entweder die 250 oder 150mb nehmen die 400 ist für sense roms.

    Das gewipe muss nicht sein allerdings könnte es dann ganz sicher zu Fehlern kommen ;), da alte teile der vorherigen Android Version einfach übernommen werden.
     
    Zuletzt bearbeitet: 17.02.2011
  7. Gast556, 17.02.2011 #7
    Gast556

    Gast556 Threadstarter Gast

    die alte version von CW...??
    du meinst magldr..??
    da war ich mir aber sicher die 1.13 drauf zu haben
    (wo sehe ich welche magldr ich wirklich installiert habe,
    wobei wenn ich eh schon WIEDER platt machen muß...)

    also um jetzt alles gaaanz sauber zu kriegen...

    1. magldr 1.13..
    2. cwm, das richtige... es ist das 150er...!!!!
    3. rom
    ..?!
    wenn ich so vorgehe... muß/sollte ich dann vorher noch was formatieren/wipen
    (was heißt was wipen überhaupt?)
     
    Zuletzt von einem Moderator bearbeitet: 18.02.2011
  8. medikopter, 17.02.2011 #8
    medikopter

    medikopter Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    69
    Registriert seit:
    23.02.2009
    Phone:
    Samsung Galaxy S3
    Tablet:
    Samsung Galaxy Tab 2
    deine reihenfolge und vor der rom noch SD formatieren dann gehts rund
     
  9. Gast556, 18.02.2011 #9
    Gast556

    Gast556 Threadstarter Gast

    sd-format..ok.
    aber da reicht doch vom prinzip das format des ext4...??
    oder warum müßte ich wenn dann noch das fat32 formatieren..??
     
  10. medikopter, 18.02.2011 #10
    medikopter

    medikopter Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    69
    Registriert seit:
    23.02.2009
    Phone:
    Samsung Galaxy S3
    Tablet:
    Samsung Galaxy Tab 2
    Ja sorry, meine ext

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen