1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

"Datenmodus" versagt nach ca. 1 Woche

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von natomb, 18.02.2011.

  1. natomb, 18.02.2011 #1
    natomb

    natomb Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Hallo liebe Gemeinde,

    ich habe seit einigen Wochen ein Galaxy S und bin sehr zufrieden. Einziges Problem, dass mich wirklich stört ist die Tatsache, dass das Telefon ziemlich zuverlässig nach 1 Woche den Datenmodus "deaktiviert". Heißt: ich bekomme einfach keine Datenverbindung mehr zustande. Bisher ist die einzige Lösung, das Telefon komplett aus- und dann wieder einzuschalten.

    Kennt jemand eine bessere Lösung?

    Habe laut Kies die aktuellste Software auf dem Gerät.


    Danke
    Bjoern
     
  2. djmarques, 18.02.2011 #2
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Morgen!

    Naja laut Kies ;)

    Gib mal *#*#1234#*#* ein und poste dann bitte was da steht.
     
  3. mauke67, 18.02.2011 #3
    mauke67

    mauke67 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Hab genau das gleiche Problem, bei mir steht:
    PDA I9000XXJPO
    Phone: I9000XXJPP
    CSC: I9000DBTJP3
    Build Info: 2010.10
     
  4. natomb, 18.02.2011 #4
    natomb

    natomb Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Ja, genau das gleiche steht bei mir auch.
     
    Zuletzt von einem Moderator bearbeitet: 20.02.2011
  5. PJF16, 18.02.2011 #5
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,846
    Erhaltene Danke:
    8,026
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Versucht doch mal ein Update auf JPY. Dadurch wird euer Problem wahrscheinlich gelöst und die Performance steigt auch. ;)
     
  6. natomb, 18.02.2011 #6
    natomb

    natomb Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    Hallo,


    habe, um sicher zu sein, Kies auch noch mal neu installiert. Habe die Version 2.0.0.11014_49_2 vom 1.2.2011 (auf einer anderen Seite soll die vom 5.1.2011 sein?) genommen. Dort sind immerhin auch schon die Profile für das neue S2 enthalten. Leider ist die Version aber ein Mix aus Bayrisch ("I akzeptiere") und "Finnish".

    Leider zeigt mir auch dieses Kies an, dass ich bereits die aktuellste Software auf dem Telefon habe: PDA:JPO / PHONE:JPP / CSC:JP3 (DBT)


    Wie überrede ich denn Kies, mir dieses JPY anzubieten?
     
  7. susdiehl, 18.02.2011 #7
    susdiehl

    susdiehl Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    KIES wohl im Moment garnichtmehr :)
    Lies dir mal die Threads zu Flashen mit Odin durch.
     
  8. Effe101, 18.02.2011 #8
    Effe101

    Effe101 Android-Experte

    Beiträge:
    797
    Erhaltene Danke:
    34
    Registriert seit:
    27.08.2010
    Phone:
    HTC HD, Moto Defy, SGS1, SGS3, Nexus5
    Ich finde das Problem jetzt garnicht so schlimm. Das SGS ist halt in dem Sinne kein “handy “ mehr sondern ein Computer. Es hat zwar mit Android ein klasse Betriebsystem, aber ab und an muss man es einfach neu starten. Ich selber starte mein SGS ca. alle zwei bis drei Tage neu. Wenn du zuhause deinen PC eine woche lang nicht neu bootest, wird dieser auch immer langsamer und es kommt zu problemen.

    Sent from my GT-I9000
     
  9. natomb, 18.02.2011 #9
    natomb

    natomb Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2011
    habe mir jetzt mal die Anleitung zu odin durchgelesen und wenn ich das richtig verstanden habe, dann hat djmarques gesagt, dass man dadurch die Garantie verliert? Dann ist das leider nichts für mich.

    Zu dem Thema Computer: mein Rechner läuft seit mehreren Monaten und ist noch kein Stück langsamer geworden. Kommt vielleicht darauf an, was man damit macht. Ich kenne Rechner auf denen täglich ein paar hundert Leute drauf arbeiten die aber seit über 3 Jahren nicht neu gestartet wurden - dürfen sie auch gar nicht da jeder Neustart eine Katastrophe wäre.
     
  10. PJF16, 18.02.2011 #10
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,846
    Erhaltene Danke:
    8,026
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Ja das stimmt, allerdings kann man alles rückgängig machen. ;)
     
  11. boardmaster2009, 18.02.2011 #11
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Genau innerhalb von 5 Minuten (also einem Flash) ist die Garantie wieder da ! Kann man also jederzeit wieder ändern.
     
  12. Effe101, 19.02.2011 #12
    Effe101

    Effe101 Android-Experte

    Beiträge:
    797
    Erhaltene Danke:
    34
    Registriert seit:
    27.08.2010
    Phone:
    HTC HD, Moto Defy, SGS1, SGS3, Nexus5
    Dann viel glück, mit dem sgs.



    Sent from my GT-I9000
     

Diese Seite empfehlen