1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Datennetz Modus geht nicht mehr

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von amadeus899, 10.07.2011.

  1. amadeus899, 10.07.2011 #1
    amadeus899

    amadeus899 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2011
    Hallo liebe Samsung Tab Besitzer,
    nachdem ich meinen Tab gerootet habe, bzw. auf Android 2.3.3 geupdatet habe, ist leider der Datennetz Modus verschwunden.
    Weiss jemand eine Lösung?
    Gruss Amadeus899
     
  2. rolituba, 10.07.2011 #2
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Entweder im "Powertasten-Popupmenü", oder im "Slidedownmenü", oder in beiden?
     
    amadeus899 bedankt sich.
  3. GKage, 10.07.2011 #3
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Wie meinst du's mit verschhwunden?

    Drück mal I/O für ein paar Sek. bis ein Fenster aufgeht(genauso wie du es ausschalten würdest) und dann sollte der "Datennetzmodus" da sein.


    Edit: Rolituba war mal wieder schneller D:
     
    Zuletzt bearbeitet: 10.07.2011
    amadeus899 bedankt sich.
  4. amadeus899, 10.07.2011 #4
    amadeus899

    amadeus899 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2011
    Ich habe schon alles durch probiert!! Kann eigentlich nur eine Einstellungssache sein.Hoffentlich!!
    Vor dem rooten bzw. updaten ging alles normal. Sowie ich außerhalb des Wlan war ging der Tab in den Datennetz Modus. Aber egal was ich jetzt einstelle er bleibt verschwunden. Hatte jemand schon ein ähnliches Problem?
    Ich nutze das O2 Netz und habe eine spezielle Daten Sim.
     
  5. frank_m, 10.07.2011 #5
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Du meinst nicht die Einstellung "Datennetzmodus", sondern du meinst eine Paketdatenverbindung zu deinem Anbieter, richtig? So können falsche Vokabeln Missverständnisse auslösen.

    Stimmt der APN?
     
    amadeus899 bedankt sich.
  6. amadeus899, 10.07.2011 #6
    amadeus899

    amadeus899 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2011
    Sorry, bin nicht wirklich der Freak, der sämtliche Begriffe korrekt widergibt.
    Du hast natürlich recht obwohl ich im O2 Netz eingebucht bin und alle Schalter auf on stehen komme ich wenn ich Wlan ausschalte keinen Kontakt mit dem Internet.
     
  7. amadeus899, 10.07.2011 #7
    amadeus899

    amadeus899 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2011
    Wie kann ich denn überprüfen,ob der APN stimmt?
     
  8. frank_m, 10.07.2011 #8
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Einstellungen -> Drahtlos & Netzwerk -> Mobile Netzwerke -> Zugangspunkt. Für alle Anbieter finden sich die erforderlichen APN Parameter über die Suche.
     
  9. amadeus899, 10.07.2011 #9
    amadeus899

    amadeus899 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2011
    Also, ich habe jetzt mal eine andere Sim Karte eingelegt, um zu testen ob es daran liegen könnte. Leider ohne Erfolg!! Die Paketdatenverbindung ist aus mir unerklärlichen Gründen unterbrochen bzw. gar nicht vorhanden. Hängt das mit dem rooten zusammen, dass da die Parameter verstellt sind? Kann leider keine Einstellung finden wo ich die APN verändern könnte.
     
  10. frank_m, 10.07.2011 #10
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Also ist keiner da. Ein bisschen Eigeninitiative ist auch gefragt! Sowohl im Handbuch als auch in Zig Threads hier im Forum ist erläutert, wie man einen neuen APN anlegt.
     
  11. amadeus899, 10.07.2011 #11
    amadeus899

    amadeus899 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2011
    Leute,ihr seid einfach Spitze!!!!
    Habe es dank eurer Hilfe gefunden und eingestellt!!!

    DANKE!!!
     

Diese Seite empfehlen