1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy+ bleibt nach root am Motorola Logo hängen

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy+" wurde erstellt von defyneu, 17.02.2012.

  1. defyneu, 17.02.2012 #1
    defyneu

    defyneu Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    17.02.2012
    Guten Tag!
    Da ich durch die Suchfunktion noch keine direkte Lösung gefunden habe wollte ich Euch um Hilfe für folgendes Problem bitten:

    Ich habe mein Motorola Defy+ (mit Standart Androit 2.3; keinen weiteren Systhemänderungen) heute mit Super one Click gerooted.
    Danach ersetzte ich die Datei libstagefright.so (zu finden in system/lib) durch diese (xda-developers - View Single Post - [DEV][ROM] CyanogenMod 7.1.0 (Android 2.3.7)) mit es root explorer ersetzt (um gta3 spielen zu können).
    Dies wurde erfolgreich abgeschlossen danach fror das Display (immer noch im es explorer) ein, worauf hin ich den Akku herausnahm und es neu startete.

    Nun zeigt es beim starten zwar immer das Motorola Logo aber weiter geht es nicht...
    Da habe ich ein cache wipe sowie einen factory reset absolviert aber es startet immer noch nicht.

    Was muss ich jetzt tun damit es wieder startet? Flashen? Oder sollte ich es lieber einschicken?

    Danke für Eure Hilfe...
     
  2. Redirion, 17.02.2012 #2
    Redirion

    Redirion Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    75
    Registriert seit:
    30.04.2011
    Phone:
    Motorola Defy
    Hattest du das DFP-132? Dann flashe hier die Variante mit 185.8 MiB, wenn du ein Retailgerät hast oder das Rom direkt darunter, falls du ein O2-Gerät hast.

    Das nächste mal vor dem Systemeingriff: Backup von der Systempartition anlegen
     
    defyneu bedankt sich.
  3. defyneu, 17.02.2012 #3
    defyneu

    defyneu Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    17.02.2012
    Vielen Dank! Habe es mit der 185.8 MiB geflashed und es funktioniert wieder...
    LG
     

Diese Seite empfehlen