1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy hängt und reagiert extrem träge

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Meischder, 13.09.2011.

  1. Meischder, 13.09.2011 #1
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    Ich quäle mich schon seit einer Weile mit meinem Defy rum. Das 2.1er lief eigentlich relativ gut & flüssig, nur ab und an brauchte das Defy einen Neustart.

    Seit dem Update auf 2.2 (anfangs ohne jeglichen Wipe) ruckelt es extrem bzw. das ganze Gerät friert für einige Sekunden ein.
    Gut, dachte ich mir, machste mal nen Wipe, formatierst die SD-Karte und fängst von vorne an. Ich hatte im Anschluss all meine Apps wieder NEU installiert (kein Recovery!) und mir alles wieder schön wohnlich eingerichtet. Nach wenigen Tagen ging es dann wieder los. Nach kurzer Suche fand ich den "Froyo-Bug" -> USB-Debugging an -> siehe da: das Teil läuft flüssig.

    Zumindest war das für einige Tage so. Dann fing es wieder an. Oftmals hängt das Defy wirklich über 20-30 Sekunden, vibriert dann 3mal kurz und läuft plötzlich wieder super.

    Ich kann weder einen Akkufresser, noch einen CPU-Fresser feststellen, trotzdem hält der Akku nur noch einen guten, anstelle 2 Tage.
    Ich muss halt zugeben, dass ich relativ viele Dinge (2x E-Mail Sync, etc.) auf dem Defy laufen hab und auch einiges an Apps installiert habe, aber trotzdem kann ich mir die Hänger nicht erklären.

    Ich hab keine Lust erneut ein Full-Wipe durchzuführen und noch weniger Lust auf 2.1 zurückzukehren.
    Achja, ich mache ab und an ein Cache-Wipe, allerdings hält auch das nicht lange.

    Hat jemand eine Idee wo es Probleme geben könnte?
     
  2. HENN0, 13.09.2011 #2
    HENN0

    HENN0 Android-Lexikon

    Beiträge:
    1,294
    Erhaltene Danke:
    422
    Registriert seit:
    01.02.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    root-> setvsel (market) MinFree KBytes 4096
    evt auch overclocking hab gute erfahrungen mit
    30 300
    40 600
    52 1000

    86
     
  3. Meischder, 13.09.2011 #3
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    ähm, Bahnhof?! :D

    Sorry, aber rooten wollte ich das Defy (noch) nicht. Das muss doch auch mit "Bordmitteln" zu lösen sein?!
     
  4. skyricci, 13.09.2011 #4
    skyricci

    skyricci Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    9
    Registriert seit:
    28.08.2011
    Phone:
    Motorola Defy
    Fullwipe/Factory Reset durchführen, dabei gehen Dir aber alle Apps, Nachrichten und Kontakte verloren, hierfür gibts es aber Backup Apps...
     
  5. propagandhii, 13.09.2011 #5
    propagandhii

    propagandhii Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    2
    Registriert seit:
    06.11.2010
    Phone:
    Motorola Defy
    Ich hab auch ein ähnliches Problem. Seit dem Update geht alles teileweise viel langsamer bzw. das Defy hängt viel öfter.

    Bringt der Wipe wirklich etwas???
    Der Threadstarter hätte dies ja bereits gemacht?
     
  6. Meischder, 13.09.2011 #6
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    So ist es.
    Wie gesagt: Bei mir hat es vorübergehend was gebracht, allerdings war nach geschätzten 2 Wochen wieder alles beim Alten.

    Aber das hört sich bei dir ähnlich zu meinem Problem an.

    Achja, ich habe 2 Dinge im Verdacht:
    1. Launcher Pro Plus
    2. Mobile Verbindungen: Meist ist das Hängen unmittelbar nach dem Entsperren, also dann wenn sich die Datenverbindung bzw. das WLAN wieder einwählt. Aber ein System ist auch net dahinter.
     
  7. Perri, 13.09.2011 #7
    Perri

    Perri Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    24.07.2011
    Hatte das gleiche problem. Geh mal unter "Einstellungen -> Anwendungen-> USB Debugging" und schalte das debugging ein. Telefon neu starten und berichten. Bei mir läufts seither problemlos :)

    Sent from my MB525 using Tapatalk
     
  8. sirmonac, 13.09.2011 #8
    sirmonac

    sirmonac Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    53
    Registriert seit:
    05.11.2010
    @Perri:
    Hat er glaub selber schon herausgefunden ;)

    Hab abundzu auch kleinere Hänger, aber ich schieb das bei meinem Defy auf den Launcher ... (Go Launcher EX)
     
  9. Perri, 13.09.2011 #9
    Perri

    Perri Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    24.07.2011
    Ups, sollt wohl alles lesen bevor ich irgendwas schreib...

    Sent from my MB525 using Tapatalk
     
  10. Meischder, 13.09.2011 #10
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    Jungs, nichts für ungut, aber so ab und an liest ihr schon auch die Beiträge die zu den Überschriften geschrieben werden, nich wahr?! :razz:

    Aber das USB-Debugging hat mich an eine Entdeckung erinnert, die ich vor ner Weile beim Durchstöbern der SD-Karte gemacht habe:
    in irgendeinem Verzeichnis werden ja schon recht mächtige Logfiles (vermutlich durchs Debugging) angelegt (~500KB), die ja beim Schreiben sicherlich Last verursachen. Vielleicht liegt hier der Hund gebraben?!

    Ich hab das jetzt mal wieder abgestellt. Auf den ersten Blick läuft das Defy wieder richtig schön smooth. Ich werde das die nächsten Tage mal beobachten...
     
  11. Meischder, 15.09.2011 #11
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    Kurzer Zwischenbericht: Seitdem das USB-Debugging wieder deaktiviert ist, läuft das Defy wieder recht flüssig.
    Ich werde es noch ein paar Tage beobachten, aber ich würde behaupten dass die großen Hänger aufgrund der geschriebenen Logs erfolgen. Ein bugreport hat ca. 4MB, knapp 4 Mio Zeilen und wird ca. 3-4mal täglich geschrieben. Was das Debugging zwischendurch noch veranstaltet um die kleinen Hänger zu verursachen weis ich nicht, aber tatenlos wird es nicht sein.

    Achja: Mit dem deaktivierten USB-Debugging hing schon zweimal wieder der Android OS Prozess.... Wieso kann so ein bescheuertes Handy nicht einfach mal funktionieren?! Es ist wirklich traurig!
     
  12. mobile_user, 15.09.2011 #12
    mobile_user

    mobile_user Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    1
    Registriert seit:
    15.09.2011
    Hallo,

    ich habe auch das Problem, nach der Hörer Reparatur wurde mir einfach ungefragt die 2.2.2 drüber gebügelt :cursing:
    Seit dem habe ich das Problem, es ist so nerfig, dass ich es nicht mehr nutze.
    Wenn jemand mich nach einer Telefonnummer fragt, die ich kurz mal eben nachschauen möchte, geht das nicht weil,

    1.) es hängt und ist langsam (geht das beides gleichzeitig ?)
    2.) das Display ist zu Dunkel weil es nicht regelt bzw. ab der 2.2.2 nicht mehr die maximale Helligkeit hat
    3.) nach dem entriegeln rebooted (sehe gleich das Motorola Logo)

    Das alles hatte ich mit der 2.1 nicht, bei der 2.2.2 war nur das Menu beim Scrollen langsam.
    Ich frage mich, wer testet die Geräte, fällt das keinem auf und es wird so released ?

    Meine Frage an alle wäre, macht es sinn ein Defy+ zu kaufen in der Hoffnung weniger Bugs zu haben und das Gerät dann zwei Jahre und mehr auch nutzen zu können.
    Gleich vorweg, ich roote nicht, habe fast keine Apps installiert ...
    Was mir aber aufgefallen ist ich habe die SD Karte unmounted und wieder gemounted und seither geht es flüssiger, muss noch beobachten wie lange ...


    viel Grüße an alle die nicht Frickeln wollen ...
     
  13. BadBobele, 16.09.2011 #13
    BadBobele

    BadBobele Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    15.01.2011
    Genau das selbe problem hatte ich auch(bzw) hab ich es immer noch.

    1. reparatur samt update auf 2.2 .
    2. Nach dem neueinrichten wurde das Defy träge .
    3.Nach usb debbuging einschalten alles gut
    4. Am tag darauf wurde das Defy so träge das ich neustarten musste
    5. Das loste ein reboot loop aus bis ich einen whipe Gemacht habe.

    Inzwischen treten immer wieder hänger auf. Hab noch nicht geschäft das problem zu lösen. Was meint ihr sollte man das handy wieder einschicken?

    Ach ja beim wipe wurde mir ein fehler ausgegeben das der log nicht gefunden wesen kann.


    Gesendet mit der Android-Hilfe.de-App
     
  14. Meischder, 16.09.2011 #14
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    Eigentlich müsste es nur eine Alternative zum Aktivieren des USB-Debugging geben. Wenn dieser Mist keine Ressourcen frisst, läuft das Defy auch prima (solange halt nicht der OS-Prozess hängt).

    Btw: Weiso gibt es das iPhone nicht mit Outdoor-Eigenschaften?! Das iOS läuft wenisgtens so wie es soll.
     
  15. Han-Droid, 17.09.2011 #15
    Han-Droid

    Han-Droid Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2011
    dieser thread interessiert mich sehr, beschreibt er doch exakt das klagen meiner freundin, die ein defy mit 2.2 hat und ständig meint "ach mit der alten software (2.1) lief wenigstens alles flüssig!"

    also jetzt wieder usb debugging ausschalten???
     
  16. Defy@1.1Ghz, 17.09.2011 #16
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

    Beiträge:
    947
    Erhaltene Danke:
    888
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
  17. BadBobele, 18.09.2011 #17
    BadBobele

    BadBobele Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    15.01.2011
    Beim versuch wieder ein wipe durchzuführen bekam ich diese ausgabe. ist dies normal?

    [​IMG]

    Gesendet mit der Android-Hilfe.de-App
     
  18. jrahe, 19.09.2011 #18
    jrahe

    jrahe Fortgeschrittenes Mitglied

    Beiträge:
    321
    Erhaltene Danke:
    95
    Registriert seit:
    22.08.2011
    @BadBobele
    ...scheint ok so zu sein ;)

    s.a. diesen post #7 mit gleichem Problem im thread [How to] Defy wipen (zurücksetzen/Hardreset) Eclair/Froyo

    Antwort dazu im post #8 im gleichen thread:
    Gruß Jörg
     
  19. Meischder, 19.09.2011 #19
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    Den Cache-Wipe könnt ihr mal ausprobieren, aber bei mir hat es noch keine 2 Tage gehalten, danach ging das Ruckeln wieder los.

    Wie gesagt, das Hauptruckeln wird bei mir wirklich durch das USB-Debugging verursacht. Da ich durch den widgetlocker auch mit den Lautstärketasten entsperren kann, passiert es hin und wieder dass ich die Wippe komplett drücke. Dadurch schreibt Android diese riesen Logfiles, wobei das Handy für knapp 20 Sekunden nahezu nicht zu bedienen ist.

    Trotzdem ruckelt das Defy zwischendurch auch leicht, wozu ich noch keine Erklärung habe.
     

Diese Seite empfehlen