1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Deutsch als Dialogsprache nicht verfügbar

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Spax, 13.11.2011.

  1. Spax, 13.11.2011 #1
    Spax

    Spax Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2011
    Hallo zusammen, bin neu hier.:drool:
    Vielleicht könnt Ihr mir weiterhelfen, habe beruflich 2 Jahre im mittleren Osten gearbeitet, und mir da ein SGS gekauft. Hat dort problemlos funktioniert, WLAn verbinden kein Problem. Nun bin ich zurück und versuche seit Tagen das SGS mit meinem Speedport 701V zu verbinden ohne Erfolg. Habe schon einiges gelesen hier im Forum und ausprobiert, keine Chance zu verbinden. Kann es sein dass ein SGS im Ausland anders konfiguriert ist, und das ist der Grund? Auch würde ich gerne die Sprache umstellen habe aber nur Englisch und Arabisch zur Auswahl. Gruss Spax und mal Dankeschön im Voraus.
     
  2. DrMole, 13.11.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo

    Du könntest dein SGS auf eine europäische Firmware flashen.

    Wie das geht findest du in der SGS FAQ

    Gruß
     
    Spax bedankt sich.
  3. chuckieboy, 03.12.2011 #3
    chuckieboy

    chuckieboy Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2011
    Hallo,

    ich habe ein Samsung Galaxy S I9000 erworben. Habe dann erst gemerkt, dass
    das Handy aus einen nicht EU-Land kommt, da ich es nicht auf Deutsch umstellen könnte. Zumindest könnte ich es auf Englisch umstellen.
    Es hat keinen Simlock, also frei für alle Netze. In Deutschland funktioniert es einwandfrei mit einer Simkarte von Vodafone. Jetzt komme ich zu meiner Frage, kann ich das Handy auch irgendwie auf Deutsch umstellen.
     
  4. tobiasth, 03.12.2011 #4
    tobiasth

    tobiasth Android-Ikone

    Beiträge:
    5,301
    Erhaltene Danke:
    2,437
    Registriert seit:
    11.05.2011
    Welche firmware ist denn oben?
    Du musst eventuell deinen csc code ändern, falls du kein multi csc rom oben hast, kommt drauf an was du für eine Version hast.

    Sent from my GT-I9000 using Tapatalk
     
  5. stone1609, 03.12.2011 #5
    stone1609

    stone1609 Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    9
    Registriert seit:
    21.05.2011
    Du kannst die Sprache unter Einstellungen-> Sprache & Tastatur-> Sprache auswählen

    bzw Settings->Language & Keyboard-> select language

    umstellen
     
  6. presseonkel, 03.12.2011 #6
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,511
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    zur Frage und zu beiden Lösungsvarianten gibt es genug Threads.
    Ist es denn wieder gänzlich aus der Mode gekommen, unsere SuFu auch mal zu nutzen?
     
  7. chuckieboy, 03.12.2011 #7
    chuckieboy

    chuckieboy Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2011
    Das Handy hat noch die Version 2.1. Sorry wüsste nich das so ein Thread schon existiert.
     

Diese Seite empfehlen