1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Diverse WLAN-Probleme

Dieses Thema im Forum "Sony Ericsson Xperia X8 Forum" wurde erstellt von Toerke, 17.12.2010.

  1. Toerke, 17.12.2010 #1
    Toerke

    Toerke Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Hallo,

    habe folgendes Problem und bitte um Hilfe!

    Habe ein X8 bereit geupdatet auf 2.1
    Kann mich zuhause in mein W-Lan Netzwerk nicht einloggen.
    Nutze den normalen Weg. W-Lan suchen, Netzwerkschlüssel eingeben.
    Ich denke, dass der Netzwerkschlüssel auch akzeptiert wird, da die Meldung nciht lautet "Falscher Schlüssel" sondern
    "Netzwerkverbindung kann nicht hergestellt werden".
    Habe den Schlüssel auch bereits ca. 10 Mal eingetragen, ein Mal war er sicherlich vollkommen korrekt!
    Habs auch schon mit komplett unverschlüsseltem W-Lan probiert, gleiches Ergebnis.

    Weiss echt nciht mehr weiter!

    Danke für Eure Hilfe! [​IMG]
     
  2. Photi, 17.12.2010 #2
    Photi

    Photi Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    5
    Registriert seit:
    11.12.2010
    Phone:
    Motorola Moto X 2014
    Hatte dieses Problem auch!
    Bei mir ging es allerdings problemlos als ich die WLanverschlüsselung deaktiviert hatte.
    Probier mal aus die Verschlüsselung auf WPA2 zu stellen, das hat bei mir geholfen und seitdem geht es problemlos!
    es liegt weder an deinem Passwort noch an irgendeinem Kanal den du ändern kannst in deinen Routereinstellungen!
    oder teste mal dein Wlan an einem Hotspot z.B. Starbucks, etc.
     
  3. Toerke, 17.12.2010 #3
    Toerke

    Toerke Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Vielen dank für Deine Antwort.

    Aber ich nutze bereits wpa 2. Habe alle Möglichkeiten durchprobiert. WPA, WEP, WPA 2 Personal, WPA 2 AES, keine Verschlüsselung.
    Geht in keiner der Einstellungen.....
     
  4. s.weise, 18.12.2010 #4
    s.weise

    s.weise Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    22
    Registriert seit:
    24.11.2010
    Schau mal in die Routeroberfläche, ob "neue WLAN Geräte zulassen" (oder so ähnlich; je nach Router eben) aktiviert ist oder ob es quasi ein "geschlossenes" Netzwerk ist.
     
  5. Photi, 18.12.2010 #5
    Photi

    Photi Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    5
    Registriert seit:
    11.12.2010
    Phone:
    Motorola Moto X 2014
    würde einfach mal an einem Hotspot probieren wenn das nicht geht, log dich mal in den SE Hilfe Chat ein oder ruf mal bei deinem Provider an, vielleicht hast du Glück nbei mir war beim 2. Versuch ein junger Mann dran der das selbe Problem hatte mit seinem Iphone.
     
  6. Toerke, 18.12.2010 #6
    Toerke

    Toerke Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Netzwerk ist nicht gesperrt, habe mich erst letzte Woche mit nem fremden PC eingeloggt.
     
  7. email.filtering, 19.12.2010 #7
    email.filtering

    email.filtering Gast

    Sendet Dein WLAN-Router eventuell keine SSID aus oder enthält diese Sonderzeichen (wie Umlaute usw.)?
     
  8. Massaka36, 26.12.2010 #8
    Massaka36

    Massaka36 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    26.12.2010
    Ich hab das selbe Problem :S
    Ich konnte nicht mit Wlan rein,hab auch alles ausprobiert was ging,die Verschlüsselung war richtig,aber das X8 konnte sich nicht verbinden mit dem Wlan gerät.(WEP) Später hab ichs aufgegeben ;(
     
  9. Optima, 26.12.2010 #9
    Optima

    Optima Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    30.11.2010
    Ich kann hier problemlos zu WPA2 Netz verbinden. Nur SSID muss sichtbar sein und neue Geräte müssen sich verbinden dürfen und der Schlüssel muss natürlich stimmen. Habe in in eine Notitz kopiert und dann mit Copy/Paste in das WLan Login.
     
  10. email.filtering, 26.12.2010 #10
    email.filtering

    email.filtering Gast

    Es sind (fast) immer die selben Stolpersteine die sich die werten WLAN-Normalos zu 99% selbst in den Weg legen:
    1. Unsichtbare SSID
    2. Nicht "erlaubte" Zeichen in der SSID und / oder im Passwort (lediglich das englische Alphabet, die Zahlen sowie der Binde- und Unterstrich sind sinnvoll / erlaubt / genormt)
    3. Sinnloses MAC-Filtering
    4. Abgeschaltener DHCP-Server
    5. Unendliche Lease-Zeiten statt einer fixen Dauer
    6. Falsche oder ungeschickte Betriebsprotokolleinstellungen am Router (wie z.B. "n only")
    7. Verschlüsselungsprotokolle die der Client nicht beherrscht (wie z.B. WPA2+AES statt WPA2+TKIP)
    8. Falsche Landeseinstellungen bzw. Kanalwahl
    9. Unaktuelle Software auf beiden Seiten der Verbindung
    10. ...
    All die hier angesprochenen Dinge sind nicht "verboten", aber wenn man nicht weiß was man damit genau macht und wie man damit umgeht, braucht man sich auch nicht darüber wundern, wenn dann das WLAN "plötzlich" nicht mehr geht. Überschätzt Euch also bitte nicht; schließlich ist Netzwerktechnik kein Himbeersaft!

    Und Postings ohne zweckdienliche Hinweise (ein "das Passwort ist sicher richtig" ist eindeutig zu wenig; schließlich kann ich auch den richtigen Zündschlüssel ins Auto stecken und es fährt dennoch nicht!) bringen Euch nicht weiter!
     
    Zuletzt von einem Moderator bearbeitet: 05.08.2012
  11. Massaka36, 26.12.2010 #11
    Massaka36

    Massaka36 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    26.12.2010
    Bei X8 muss man die Verschlüsselung glaub ich in Hex-Werten umwandeln :S Da gibt es auch zu unterschiedliche Generator :S
     
    Zuletzt von einem Moderator bearbeitet: 22.08.2011
  12. Toerke, 02.01.2011 #12
    Toerke

    Toerke Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Funktioniert bereits seit zwei Wochen.
    Haben den Router resettet und mit der gleichen SSID, selben W-Lan Schlüssel und WPA2-TKIP Verschlüsselung neu eingerichtet und siehe da es funktioniert. Keine Ahnung warum...
    Aber is ja auch egal, Hauptsache geht.
     
  13. Massaka36, 08.01.2011 #13
    Massaka36

    Massaka36 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    26.12.2010
    Bei mir lag's am WLAN-Gerät (mist ding -.- ) In der Schule oder draußen bei den T-mobile hotspots geht's.
     
    Zuletzt von einem Moderator bearbeitet: 22.08.2011
  14. phips7, 11.01.2011 #14
    phips7

    phips7 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2010
    Hallo,
    unterstützt das x8 eigentlich wpa und wpa2 gesicherter wlan-netzwerke...weil wenn ich mich mit einem verbinde dann zeigt es an das es verbunden ist aber wenn ich dann in den android browser oder anderes gehe dann zeigt es an das die seite nicht gefunden werden konnte.
    Wenn ich aber mit einem offenen wlan verbinde funktioniert es.

    danke im vorhinein

    Mfg
    Phips7
     
  15. Photi, 16.01.2011 #15
    Photi

    Photi Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    5
    Registriert seit:
    11.12.2010
    Phone:
    Motorola Moto X 2014
    Ja wird unterstützt, ist ja auch die momentan sicherste Methode. Stell mal nur auf wpa2
    sofern das dein Provider unterstützt in deinen Routereinstellungen.
     
    phips7 bedankt sich.
  16. email.filtering, 16.01.2011 #16
    email.filtering

    email.filtering Gast

    Die üblichen Hinweise betreffend Passwörter- und sichtbare SSID-Bezeichnungen ohne Sonderzeichen, Umlaute und dergleichen, sind natürlich auch in diesem Fall zu beachten!
     
  17. phips7, 19.01.2011 #17
    phips7

    phips7 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2010
    und wie stellt man auf wpa2 um??
    sry, bin nicht gerade der Erfahrenste...
     
  18. Photi, 19.01.2011 #18
    Photi

    Photi Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    5
    Registriert seit:
    11.12.2010
    Phone:
    Motorola Moto X 2014
    in deinem Modem/Router
    also entweder du gibst in deinem Browser folgende adresse ein http://192.168.2.1/ oder du hast ein Programm mit dem du auf deinem Router/Modem zugreifen kannst.
    am besten fragst du jemand der sich damit auskennt wenn du keine ahnung davon hast, kann man auch viel verstellen. das jetzt hier ausführlich zu erklären würde den rahmen sprengen.
     
    phips7 bedankt sich.
  19. kayddorf, 20.01.2011 #19
    kayddorf

    kayddorf Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    10
    Registriert seit:
    14.11.2010
    Phone:
    Sony Xperia S
    zur info:

    nachdem ich gestern versuchsweise an meinem rechner (macmini) IPv4 von dhcp auf dhcp mit manueller adresse aenderte, konnte ich mit meinem x8 nicht mehr auf den dlink-router DIR 615 (firmware: 2.25DE) zugreifen.

    folgende fehlermeldung fand ich im log des routers:
    Drahtlossystem mit MAC-Adresse meinex8mac Verbindung getrennt aufgrund: Received Deauthentication.

    alle anderen clientrechner hatten keine probleme, eine verbindung herzustellen. an dem router war dhcp eingestellt.

    nachdem ich die einstellung am macmini wieder auf dhcp aenderte, konnte das x8 wieder problemlos eine verbindung aufbauen,

    kay

    P.S.: verschlüsselung: wpa/wpa2 psk
     
    Zuletzt bearbeitet: 20.01.2011
  20. Acc3ss, 21.01.2011 #20
    Acc3ss

    Acc3ss Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    6
    Registriert seit:
    28.10.2010
    Was bitte ist DHCP mit manueller Adresse?
    Also entweder DHCP oder manuelle Adressvergabe, beides zusammen schließt sich gegenseitig aus.

    Aber ist an sich auch egal, das X8 möchte scheinbar selbst die IP Adresse beziehen und nicht eine statische Ip Adresse verwenden.
    Das ist aber auch kein großes Wunder, 90% der PC's in Deutschland hätten auch keinen Internetzugriff mehr wenn man ohne großes konfigurieren einfach mal ne statische IP einstellt.
     

Diese Seite empfehlen