1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Downloadmodus --> gerät wird nicht erkannt HILFE

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Blade, 27.12.2011.

  1. Blade, 27.12.2011 #1
    Blade

    Blade Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    5
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S3
    nabend, wollte eben CM7 flashen, blieb dann im bootloop hängen. habe dann JVT 2.3.5 neu geflasht und wipe gemacht, nun bemerke ich das ich keine w.lan netzt scannen kann, mein w-lan router steht neben mir. vor den ging alles reibungslos.... HILFE!!!!! nun wollte ich noch mal cm7 draufspielen, ging wieder nicht bootloop.... wollte es am pc anschließen wegen neu flashen, JETZT ERKENNT DER PC MEIN HANDY NICHT MEHR; WAS MACH ICH JETZT NUR?????

    gruß roger
     
  2. extralife, 27.12.2011 #2
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    In den recovery mode booten - factory Reset - cm7 nochmal flashen.

    Cm 7 benötigt weiters die Google USB Treiber.

    ... using tapatalk
     
    Blade bedankt sich.
  3. Blade, 27.12.2011 #3
    Blade

    Blade Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    5
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S3
    ich möchte aber nicht mehr cm7. ich möchte wieder JVT drauf spielen.

    wenn ich factory reset mache komme ich wieder in den bootloop... was kann ich noch machen...???
     
  4. orangerot., 27.12.2011 #4
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Das hat extralife doch schon gesagt! CyanogenMod braucht die Nexus-Treiber... Installier die mal, dann sollte es eigentlich gehen.
    Hast du nach dem Factory-reste CM7 auch nochmal geflasht oder nur resetted?
     
    Blade bedankt sich.
  5. extralife, 27.12.2011 #5
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
  6. Blade, 27.12.2011 #6
    Blade

    Blade Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    5
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S3
    ich bin total durch den wind.... jetzt ist das handy aus.... wenn ich es anschalte ist es im loop.... eben hab ich es in den recover mode gebracht und dann einen wipe durchgeführt dann rebootet da hing es im loop drin.... ich bin total nervös jetzt.... ich brauch das handy morgen.... ich möchte nur das es läuft... nexus treiber wo bekomme ich die her, wo installiere ich die denn?! ohhhh mist.... wie sollte ich das handy flashen, kann es ja nicht am pc anschließen....
     
  7. orangerot., 27.12.2011 #7
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Gaanz langsam :)
    Du sollst nicht nur wipen sondern nach dem Wipe auch CM neu flashen!! Dannach erst rebooten. Und der erste boot kann 20-30 minuten dauern, also keine Panik! (Also nicht gleich nach 2 minuten den Akku ziehen oder so einen Quatsch machen..)

    Also: recovery-->Wipe Data/Factoryreset, Wipe Cache und Wipe Dalvik Cache--> CM nochmal installieren-->Reboot system now-->warten bis hochgefahren(kann 20-30 minuten dauern!)-->freuen dass das Handy wieder geht.
    Alternativ: Treiber installieren-->JVT neu flashen--> funktionierendes Handy ohne CM haben

    Die Nexustreiber installiert man mit ADB da gibts auch Anleitungen zu!
     
    Zuletzt bearbeitet: 27.12.2011
    Blade bedankt sich.
  8. Blade, 27.12.2011 #8
    Blade

    Blade Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    5
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S3
    @orangerot... dat läuft.... ich flipp aus.... warum klappte das vorhin nur nicht.
    was muß ich jetzt noch machen, ich trau mich gar nicht das handy am pc anzuschließen. brauch ich die nexus treiber noch?! wie geil das cm7 aussieht... ich bin jetz voll aufgeregt..... und das in meinem alter (39) sorry das ich mich so bekloppt angestellt habe..
     
  9. orangerot., 27.12.2011 #9
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Ja, die Nexustreiber braucht man damit es am PC erkannt wird! (wenn du es also nicht am PC anschließen willst brauchst du sie nicht) Einfach installieren, da kann eigentlich nix bei schief gehen :) Du musst halt ne Anleitung suchen wie das geht, ich hab grad keine Zeit eine zu suchen! Das ist etwas aufwändig weil man noch ADB einrichten muss usw.
     
    Zuletzt bearbeitet: 27.12.2011
  10. Blade, 27.12.2011 #10
    Blade

    Blade Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    5
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S3
    eine hilfe brauch ich noch, wie verbinde ich mein handy jetzt mit google?! das bekomme ich icht hin....?!
     
  11. SolidDroid, 27.12.2011 #11
    SolidDroid

    SolidDroid Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    12
    Registriert seit:
    14.12.2011
    Gapps (GoogleApps) installieren ;) findest du auch im CM7 Thread und dann sollte nach dem Reboot das übliche Einrichtungsmenü kommen.
     
    Blade bedankt sich.
  12. Blade, 27.12.2011 #12
    Blade

    Blade Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    5
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S3
    nabend, kannst du mir helfen, möchte mich bei google anmelden aber klappt nicht....
     
  13. SolidDroid, 27.12.2011 #13
    SolidDroid

    SolidDroid Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    12
    Registriert seit:
    14.12.2011
    Was klappt denn nicht und wo hängst du? Die Google Apps hast du über CWM geflasht?
     
    Blade bedankt sich.
  14. extralife, 27.12.2011 #14
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Blade bedankt sich.
  15. Blade, 28.12.2011 #15
    Blade

    Blade Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    5
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S3
    danke füür eure hilfe.. so die apps sind drauf, hab das handy am pc angeschlossen, konnte drauf zugreifen und hab das die google apps schnell auf die interne gezogen...


    jetzt hab ich noch das problem das ich auf meine eigene (externe sd) sd nicht zugreifen kann..
     
  16. Illusionz, 28.12.2011 #16
    Illusionz

    Illusionz Android-Experte

    Beiträge:
    885
    Erhaltene Danke:
    98
    Registriert seit:
    26.09.2010
    Die externe SD wird unter emmc gemountet sein. Das ist der Android-Standard. Im Ordner ExternalSD wirst du nichts mehr finden.
     
    Blade bedankt sich.
  17. Blade, 28.12.2011 #17
    Blade

    Blade Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    5
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S3
    wo finde ich den... hab schon geschaut...
     
  18. Blade, 28.12.2011 #18
    Blade

    Blade Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    5
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S3


    hab ihn...... :rolleyes2:
     
  19. Blade, 28.12.2011 #19
    Blade

    Blade Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    5
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S3
    DANKE an ALLE.... ich muß ins bett... kann ich euch morgen noch mal nerven... gute nacht wünsche ich...



    gruß roger
     
  20. Radagast, 28.12.2011 #20
    Radagast

    Radagast Moderator Team-Mitglied

    Beiträge:
    14,673
    Erhaltene Danke:
    17,038
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Bei so viel Hilfe und Geduld der User darfst Du den Helfern auch ein DANKE spendieren, nämlich im Feld des jeweiligen Betrages unten rechts ...

    Viel Spaß mit CM7 ... und nein, bitte nicht nochmal nerven ... LESEN :flapper:
     

Diese Seite empfehlen