1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Eduroam mit TTLS und Pap und WPA2 Enterprise

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von moppelg, 05.12.2009.

  1. moppelg, 05.12.2009 #1
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Hallo Studenten und Uninetzhacker,

    hat schon mal jemand Eduroam zum laufen gebracht mit im Titel genannten Einstellungen? Die Einstellungen wollen einach nicht an meiner Hochschule.

    Gruß Moppel
     
  2. Chatt, 05.12.2009 #2
    Chatt

    Chatt Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    24
    Registriert seit:
    04.09.2009
    Geht auf jeden Fall mit Android! Ich bin mit meinem Hero immer verbunden gewesen.
    Ohne wlan Zertifikate zu installieren, allerdings. Macht aber mir nix, weil ich nicht zu befürchten habe, dass ich mich bei einem Hacker stattdessen einlogge. (Kann schon passieren, nur ist mir das egal)

    Ich weiß nicht mehr welche Einstellungen ich vorgenommen hatte, aber irgendwo gibts Beschreibungen dafür.

    Ich kann nur sagen, es geht einwandfrei.
     
  3. moppelg, 05.12.2009 #3
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Danke für die Antwort. Das da Leute mit dem Hero das hinbekommen haben, habe ich auch schon gesehen.
    Beim Milestone gehe ich halt echt bald an die Palme, weil ich alle Einstellungen 1000x richtig eingegeben habe (mit oder ohne Zertifikat) und das höchte was ich erreichen kann ist "Abrufen der IP..." Danach kommt "Verbindung fehlgeschlagen". :confused::confused::confused:
    Meine Einstellung:
    Sicherheit
    801.x Unternehmen
    TTLS
    PAP
    Identität:
    blabal@meineuni.de
    Anonymous@meineuni.de
    Passwort: xxx

    Also liebe Milestonebesitzer, wenn eure Uni auch diese Einstellungen abverlangt und es klappt lasst es mich wissen (Peap Authentifizierung etc. zählt hier nicht). Nur TTLS & PAP.
    Danke
     
  4. SeraphimSerapis, 05.12.2009 #4
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    Beiträge:
    3,072
    Erhaltene Danke:
    1,138
    Registriert seit:
    27.02.2009
    Ich benutze Eduroam an der Uni Paderborn.

    Habe das DFN-rootcert über den Browser installiert und die .p12-Datei über Standort- und Sicherheitseinstellungen in den Einstellungen.

    Es ist bei mir ebenfalls 801.x Unternehmen
    TLS
    Phase 2: leer
    Identität: xx@uni-paderborn.de
    Anom: leer
    Passwort: beliebig
    CA-Zert: rootcert vom DFN
    Client-Zert: eduroam .p12 Datei

    So kann ich super verbinden :)
     
    rondera und bemymonkey haben sich bedankt.
  5. moppelg, 05.12.2009 #5
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Du glücklicher, ich will gar nicht die Stunden zählen, die ich schon dafür aufgebracht habe.
    Scheint so, als habe jede Uni/FH ihre eigenen Einstellungen in Sachen Sicherheit, oder sind die austauschbar?
    Bei unserer FH gibt's zum Beispiel kein Client-Zert.
    Würde mich dann weiter interessieren, ob andere "nur" mit TTLS/PAP in ihr Eduroam können. Oder ob meine FH-Esslingen die einzigste ist auf der Welt die das verlangt...
     
  6. SeraphimSerapis, 05.12.2009 #6
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    Beiträge:
    3,072
    Erhaltene Danke:
    1,138
    Registriert seit:
    27.02.2009
    habt ihr für euer eduroam keinen linux (gui) guide?
    habe den quasi 1:1 übernommen :)
     
  7. moppelg, 05.12.2009 #7
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Hehe, alles probiert...
    eduroam mit Ubuntu - Hochschule Esslingen
    Der Server will mir trotzdem ums verrecken nicht die IP rausgeben...

    Vielleicht bin ich ja schon durch irgendwas exmatrikuliert worden, aber dann dürfte die Anmeldung beim PC auch nicht mehr klappen...
    Hätte ich das gewusst hätte ich einen anderen Studienort gewählt...
    als ACHTUNG, an alle Android Eduroam Nutzer, meidet die Hochschule Esslingen!!!
     
  8. SeraphimSerapis, 05.12.2009 #8
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    Beiträge:
    3,072
    Erhaltene Danke:
    1,138
    Registriert seit:
    27.02.2009
    Das wundert mich wirklich, warum das bei dir nicht geht.

    Habt ihr sowas wie eine Rechnerbetreuung? Da würde ich einfach mal vorbeigehen
     
  9. moppelg, 05.12.2009 #9
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Ja danke, wobei ich mir hier mehr Hilfe erwartet habe (also im Sinne von:"Hier kann man mir eher helfen als im Rechenzentrum").
    Erschwerend kommt hinzu, dass die offiziell keine Hilfestellung geben, außer für Linux&Win. (Verstößt das nicht gegen die Diskriminierungsrichtlinie der EU?)
    Aber ich werde mal den Weg in RZ nächste Woche antreteten... :mad:
     
  10. SeraphimSerapis, 05.12.2009 #10
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    Beiträge:
    3,072
    Erhaltene Danke:
    1,138
    Registriert seit:
    27.02.2009
    Naja Android ist halt nur eins von vielen mobilen OS.

    Bei uns gibt es Support für Linux, Windows, Mac und Symbian.

    Ich finds ok ;)
     
    moppelg bedankt sich.
  11. etet, 06.12.2009 #11
    etet

    etet Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    10
    Registriert seit:
    06.12.2009
    Phone:
    Motorola Milestone
    Also bei mir an der TU Braunschweig funktioniert das eduroam mit dem Milestone ohne Probleme.
    Ich habe alles wie in folgendem Link eingegeben:

    Linux @ TU Braunschweig

    (Einstellungen in KNetworkManager Screenshoot eingegeben)

    Sicherheit
    801.x Unternehmen
    TTLS
    PAP
    CA-Zertifikat: cert
    Identität:
    yxxxx@tu-bs.de
    anonymous@tu-bs.de
    Passwort: xxx

    Vorher noch direkt über Internetverbindung mit dem Milestone Browser das Wurzelzertifikat Deutsche Telekom Root CA 2 installiert.

    Link hier:

    Zertifikatskette installieren @ TU Braunschweig

    Dem Zertifikat irgendeinen Namen geben (z.B. cert). Dieses erscheint dann automatisch in den Einstellungen.

    Was ich glaub ich noch machen musste ist WLAN mal aus und wieder einzuschalten weil er bei dem ersten Verbindungsversuch sich nicht verbinden will.

    Müsste mit diesen Einstellungen (tu-bs.de natürlich ändern) ja eigentlich auch an deiner Uni funktionieren. Ist ja der Sinn von eduroam.
    Ich hoffe das hilft weiter!
     
    Alci, bemymonkey, qwasdenn und eine weitere Person haben sich bedankt.
  12. Chatt, 06.12.2009 #12
    Chatt

    Chatt Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    24
    Registriert seit:
    04.09.2009
    Auch TU-BS, nicht schlecht!

    Dann hast Du mich heute bestimmt mitm Milestone in der Bibliothek gesehen...ist ja lustig!
     
  13. schnuufe, 06.12.2009 #13
    schnuufe

    schnuufe Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    65
    Registriert seit:
    01.07.2009
    Hi ich hab da ein Problem. Wenn ich mir für München das rootcert.crt hole dann verlangt er gleich nach klicken aufs zertifikat ein Passwort das 8 Zeichen haben muss. Mein Passwort hat selbst aber nur 7? Ich kann auch wenn ich manuell versuche WPA Enterprise was einzustellen, keinen Benutzernamen oder ähnliches eingeben weil gleich am Anfang eine Passwortabfrage kommt die wieder mind. 8 Zeichen vorraus setzt.

    Edit: Hat sich erledigt =). Werd dann morgen mal in der Uni testen obs geht ^^
     
    Zuletzt bearbeitet: 06.12.2009
  14. etet, 06.12.2009 #14
    etet

    etet Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    10
    Registriert seit:
    06.12.2009
    Phone:
    Motorola Milestone
    Mit dem 8-stelligen Passwort ist bestimmt das vom Anmeldeinformationsspeicher unter Einstellungen -> Standort und Sicherheit gemeint.
    Hatte mich auch erst gewundert was das ist.
     
  15. bemymonkey, 06.12.2009 #15
    bemymonkey

    bemymonkey Android-Guru

    Beiträge:
    3,926
    Erhaltene Danke:
    351
    Registriert seit:
    06.12.2009
    Phone:
    Galaxy Nexus
    Na, irgendwas Neues? Geht's inzwischen? :)
     
  16. ooze, 13.01.2010 #16
    ooze

    ooze Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    1
    Registriert seit:
    10.11.2009
    Hee schnuufe, hast du's inzwischen hinbekommen? Bin auch in München (LMU) ... Aber bei mir geht's nicht :(
     
  17. schnuufe, 13.01.2010 #17
    schnuufe

    schnuufe Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    65
    Registriert seit:
    01.07.2009
    Ja habs hinbekommen war eigentlich echt simpel.
    Also man klickt auf den Link fürs Zertifikat dann ladet man sich das rootcert runter speichert es unter dem namen. Dann wird man evtl eben nach dem 8 stelligen Passwort gefragt. Das Passwort ist aber das Handyinterne sicherheitspasswort. Also wenn man noch keins hat dann muss man sich beim ersten mal einfach eins ausdenken das mindestens 8 zeichen hat.

    Dannach wählt man sich ins eduroam oder das 802.x da ein. Dann muss man die eingaben machen. ich geh die einzelnen stationen mal durch:
    -EAP-Methode: TTLS
    -Phase 2-Athentifizierung: PAP
    -CA-Zertifikat: rootcert
    -Client-Zertifikat: N/A
    -Identität: die email der hochschule (die man auch beim vpn benutzt)
    -anonyme identität: anonymous@mwn.de
    -Passwort: dein passwort ;)

    So hats bei mir ohne probleme geklappt und auch auf 2 anderen Milestones die ich hier schon eingerichtet habe.
     
    Chatt und ooze haben sich bedankt.
  18. ooze, 13.01.2010 #18
    ooze

    ooze Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    1
    Registriert seit:
    10.11.2009
    Danke, werd's morgen gleich mal testen
     
  19. ooze, 14.01.2010 #19
    ooze

    ooze Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    1
    Registriert seit:
    10.11.2009
  20. ooze, 14.01.2010 #20
    ooze

    ooze Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    1
    Registriert seit:
    10.11.2009
    Oha, nun geht's doch, ... ich habe WLAN einmal aus und dann wieder ein geschaltet, dann ging's. DANKE!!!! :)
     

Diese Seite empfehlen