1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Emergency Recovery laesst sich nicht aktivieren

Dieses Thema im Forum "Samsung Galaxy W (I8150) Forum" wurde erstellt von tjung, 21.06.2012.

  1. tjung, 21.06.2012 #1
    tjung

    tjung Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Hallo,

    ich habe am Samstag versucht das (ein) neues Firmware aufzupielen.
    Dies ging schief und ich soll mit den Recovery Mode(voerher Akku entfernen) und dann mit "Voluem Up" + "Menuetaste" + "Starttaste"
    einige Zeit druecken und beim Starten ersscheint dann das "gruene"
    Android Mänchen, etc.

    ABER:

    Mein Geraet kommt maximal bis zu der Anzeige wie im Anhang zu sehen ist.

    Falls es keiner richtig lesen kann, dort steht:


    "Firmware upgrade encountered
    an issue. Please select
    recovery mode in Kies & try again"​


    Problemist halt dass ich erst gar nicht in den Recovery Mode komme :-(

    Was kann ich hier tun, bzw. wie gehe ich vor, dass mein Smartphone
    wieder funtk?

    T.
     

    Anhänge:

  2. rom2007, 21.06.2012 #2
    rom2007

    rom2007 Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    186
    Registriert seit:
    24.08.2011
    Wie wäre es die Recovery von Kies zu nutzen?

    Gesendet von meinem GT-I8150 mit Tapatalk 2
     
  3. tjung, 21.06.2012 #3
    tjung

    tjung Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Hallo,

    ja, das dachte ich mir auch einfach so, aber der Recovery Moder
    laesst sich ja nicht aktivieren.

    Vorabinfo; Kies-Version ist 2.3.2.12054_20 siehe Anhang 1
    Die neueste Firmware ist auch heruntergelade, Anhang 2
    Die USB Treiber habe ich nun auch shcon mehrfach neu installiert.
    Sowohl ueber das Menue, als auch ueber die Oberflaeche (Der Butten)
    So wie es im Anhang 3 zu sehen ist.
    Wie Anhang 4 zeigt starte ich dann ueber das Menue dann den
    "Emergency Firmware Recovery" und es kommt der Dialog wie in der letzten Abbildung zu sehen ist.
     

    Anhänge:

  4. rom2007, 21.06.2012 #4
    rom2007

    rom2007 Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    186
    Registriert seit:
    24.08.2011
    Ignorieren...
    Gesendet von meinem GT-I8150 mit Tapatalk 2
     
  5. broken09, 22.06.2012 #5
    broken09

    broken09 Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    172
    Registriert seit:
    30.12.2010
    Phone:
    Samsung Galaxy S
    1. Bei einem Fehlgeschlagenen Update sieht das so aus (Anhang) und nennt sich Recovery Modus. Also bist du da schon richtig ;)
    2. Mit der Tasten-Kombi oben kommst du bloß in den Recovery Modus, wenn Update fehlschlägt
    kommt das Bild anstatt des normalen Recovery-Modus ;)
    3. Ich würde gerne wissen ob du über Kies ein Firmware aufgespielt hast oder via Odin?
    4. Falls du Kies benutzt hast nimm die Anleitung hier und flash dir ne Originale deutsche Firmware, dort steht alles gut beschrieben!
    5. Glaube die Wiederherstellung via Kies klappte nach einem Fehlgeschlagenem Update
    bei mir ebenfalls nicht und musste dann auch mit Odin einfach ne neue Recovery flashen (siehe meine Anleitung in der Signatur), dann ging das Handy wieder normal an und
    ich konnte das Update nochmal versuchen.
    gruß broken09
     
  6. tjung, 22.06.2012 #6
    tjung

    tjung Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Wenn ich hier nun den obernen mit dem unten angegebenen Code oder direkt unten waehle, dann kommt der Dialog wie in Abbildung 1, den ich auch mit Hken versehen und schon mit Spechern, als auch ohne Speichern Option probiert habe.
    Wie aber im Bild 2 zu sehen ist, werde ich unter Punkt drei (erst diconnect, Akku raus, dann Akku rein) dann eben in den Recovery Mode zu schalten um danach wieder zu connecten.
    ABER: Ich komme ja nicht in den Recovery Mode, da das in der ersten Frage angezeigte Bild angezeigt wird.
    Wenn ich nun einfach so fortsetze, kommt wieder ein aehnlicher
    Dialog mit Haken, (Akku raus, ein, Startknopf (eben den Recovery Mode
    aktivieren, was ja nicht geht) und dann anstoepseln)
    Dann kommt Bild 3 "Proceed to firmware emergency recovery".
    Nach ca. 6 bis 8 Minuten kommt dann das Bild 4 mit einer kurzen Pause
    und dann kann ich nur noch OK (Bild 5) klicken - und das war's :-(

    Was nun, bzw. was kann ich da jetzt machen?
     

    Anhänge:

  7. tjung, 22.06.2012 #7
    tjung

    tjung Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Ah, danke, ich denke dann liegt das an dem vor ein paaar Wochen gerootetem Smartphone (bin da noch neu und werde jetz mal
    das mit Odin probieren, zumal zwishcendurch auch was von Odin und Treiberinstlall auftauchte... Hoffe es klappt.
     
  8. tjung, 24.06.2012 #8
    tjung

    tjung Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Ich habe hier zwar gewisse Teilerfolge, aber so richtig will es noch nicht.

    Einmal die Frage: Worin unterscheiden sich
    "recovery.tar.md5"
    "recovery-clockwork-5.5.0.4-ancora.tar.md5"
    "StockRecovery.tar.rar" (hier stuerzt der Odin-Downloader auch ab)

    Das "Recovery mit compettem Neuauspielen ueber "Volume Up"
    schein auch nicht so recht zu funken, da es ueber 30 Minuten gedauert
    hatte und auch keine Anzeigen "Donload binary...": No
    angezeigt wurde.

    Danach hatte ich wieder das Bild wie zu allererst. also mit dem gelben Warnsignal.

    Das "recovery.tar.md5" geht echt flott, aber einer der Hauptprobleme
    danach scheint mir zu sein dass die GT-I8150 Treiber nicht mehr sich
    richitg installieren lassen, um dann ueber Kies ein normales Update der
    Firmare durchfuehren zu koennen und ich bekomme auch die unroot.zip
    nicht auf das Phone, bzw. dei sdcard :(

    Aber erstmal die Frage worin sich StockRecovery und das "normale"
    Recovery unterscheiden?

    T
     
  9. tjung, 24.06.2012 #9
    tjung

    tjung Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Arghhhhh, jetzt wird's aber strange.
    Habe das clockworks probiert und auch backup auf
    externer und interner gemacht.

    Bin raus spuelen und nachdem ich zurueckkam, war das Smartphone
    aus....

    Jetzt geht gar nix mehr. Kein Anschalten, keine Recovery Mode, kein Download-Mode. Nicht mal eine Anzeigen der Baterie.... *grmpf*.
    Es werden auch keine Treibeer installleirt oder irgendwas.....

    Was ist da denn jetzt los?

    Beim Einstoepseln am PC passiert rein gar nichts...

    HILFE, was mache ich da jetzt?

    T.

    Nachtrag: Jetzt geht es teilweise an. Aber nur kur nach abswischne der Kontakte z.b im z.B Downloadmode und
    dann schltet es wieder ab.... Aber gerade in dem Mode ganz schlecht... :(
    Anosnten blinkt es zuweilen mal kur auf ....
    Batterieanzeige nur sporadisch. Das Smartphone ist keine zwei Monate alt (Aldi)
     
    Zuletzt bearbeitet: 24.06.2012
  10. rom2007, 24.06.2012 #10
    rom2007

    rom2007 Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    186
    Registriert seit:
    24.08.2011
    Geht nur download mode? Oder auch cwm?

    Gesendet von meinem GT-I8150 mit Tapatalk 2
     
  11. tjung, 24.06.2012 #11
    tjung

    tjung Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Es ist verrueckt.

    Das schalten der Download- Rcovery- bzw. Anschalten geht ja nur oder
    soll man ja bei abegsptoepselten Zustand machen....
    Dann scheint es so, als habe das Geeraet nicht genuegend Strom. Hing aber die ganze Nacht am USB 2.0 Port mit Stromversorgung.

    btw: Sollte das Laden auch nicht irgendwie animiert sein und "teiwleise" gruen? Habe nur eine gruae Batterie die ich sehen kann, aber da tut sich so gar nichts.

    Habe es eben trotz eingesptoepseltem USB Kabel geschaft inmd den CWM zu kommen... Aber ist jetzt wieder aus.... wohl wegen Tiemout...

    Was kann ich da tun. Ist ja echt zum Haareraufen.... Lief doch eigentlich ganz gut.....

    Als wuerde der Akku im Eimer sein oder so...

    T.
     
  12. broken09, 25.06.2012 #12
    broken09

    broken09 Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    172
    Registriert seit:
    30.12.2010
    Phone:
    Samsung Galaxy S
    Du hast mich falsch verstanden, gehe nach dieser Anleitung vor und flashe dir eine orginale Firmware. Anleitung hier!
    Und man sollte immer Anleitungen (Tutorials) bis zum Ende durchlesen und dann erst am Handy basteln!
    Am besten man liest sich die Anleitung 2 mal durch bevor man irgendetwas unternimmt...
    Versuch einfach nach der Anleitung im Link oben eine orginale Firmware zu flashen, steht alles sehr schön beschrieben wie du vorgehen musst.
     
  13. tjung, 25.06.2012 #13
    tjung

    tjung Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    OK, Asche auf mein Haupt ;)
    Danke fuer die Hilfe.

    Etwas fuer mich verwirrend ist/war der Satz direkt unter dem
    zweiten, bzww. letzten Image:

    "Wenn ihr ein Screen mit einem Ausrufezeichen sieht den Lautstärke-Button(oben) drücken. Anschließend schließt ihr das Galaxy W an den PC."

    Genau das ging bei mir z.B. nicht mehr, sondern nur wenn ich _voher_ das Smartphone am PC angeschlossen hatte.

    Noch eine Frage zum Scchluss.
    Ist dies Prozedur nur wieder ein komplett "ungerootes" Smartphone"?

    Danke jedenfalls, scheint wohl wieder zu funken, bekomme nur
    gerade die Meldung noch "Akku fast leer".... Was mich etwas wundert,
    da dass Smartphone die ganze Nacht am Netz war.

    T
     
    Zuletzt bearbeitet: 25.06.2012
  14. broken09, 25.06.2012 #14
    broken09

    broken09 Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    172
    Registriert seit:
    30.12.2010
    Phone:
    Samsung Galaxy S
    Ja wieder ungerootet ;)

    Gesendet von meinem GT-I8150 mit der Android-Hilfe.de App
     
  15. honeyx, 25.06.2012 #15
    honeyx

    honeyx Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    58
    Registriert seit:
    26.12.2011
    Ich hoffe für dich du kriegst das wieder hin. Muss dir aber sagen, dass du dich sehr schwer lesen tust. Und selber scheinst du auch nicht genau zu lesen, was an Hilfestellung kommt. Daher schlängelst du dich von einem Problem zum anderem.

    Kann sein, dass ich das jetzt nicht richtig verstanden habe, aber hast du das SGW im Recovery Modus liegen lassen und bist spielen gegangen?

    Wenn ja, dann brauchst du dich nicht zu wundern, dass es nachher aus war. Die CPU läuft ja im Recovery unter Volldampf und der Recovery Modus besitzt wohl kein automatisches Shutdown, wenn der Accu leer ist. Wenn sich dein Accu also dabei auch noch tiefentladen hat, dann wird er es nicht mehr lange machen.

    Sollte also dein Accu ungwöhnlich schnell leer werden, dann sofort entsorgen und Ersatzaccu anschaffen. Sonst kann das Ding noch intern einen Kurzschluß kriegen und im schlimmsten Fall explodieren.
     
  16. tjung, 26.06.2012 #16
    tjung

    tjung Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Hallo broken,

    prinzipiell scheint es nun wieder zu funktionieren.
    Und der Akku war tatsaechlich so gut wie leer.

    Wenn es nach der Prozedur nunr wieer ein ungerootetes
    Smartphonhe, also Galaxy W ist, so frage ich mich nun
    nochmal wie ich in den Recovery Mode komme, denn
    die obersten zwei Menuepunkte kann ich nicht erreichen.
    Siehe Anhang 1

    Denn Kies meldet nun noch eben das das Emergency Recovery wie
    vor dem rooten auf(zurueck)zuspielen, bzw. die neue Firmware
    aufzuspielen.
    Hier wieder die Anweisung mit Batterie raus und in den Recovery Mode starten. Sieh Anhang 2

    Nach dem Vorgehen "Volume Up" + "Menu" + Start (bis Logo erscheint)
    und nach druecken der Einstellungstaste (links unten) komme ich auch
    in ein Menue aber ich kann eben oben die zwei Punkte um
    tatsaechlich in den Recovery Mode zu gelangen nicht hinein.

    Muss ich hier erst noch per Odin das "recovery.tar.md5" einspielen.?
    Mich verwirrt bei dem Odin immer das ich mal ein Com-Port Mapping habe und manchmal nicht.... Ohne Mapping kann ich aber kein "recovery.tar.md5" einspielen.

    Oder wie komme ich sonst noch in den Recovery Mode wenn is sow wie bei der Meldung von Kies vorgehe?

    Ansonsten scheint alles wieder normal zu laufen, Batterie ist auch wieder auf ~100%

    T.
     

    Anhänge:

  17. honeyx, 26.06.2012 #17
    honeyx

    honeyx Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    58
    Registriert seit:
    26.12.2011
    Also mein erster Rat ist. Vergiss Samsung und Kies und was es da sagt. Kies ist Schrott. Geh nach den Anleitungen hier im Forum vor. Wenn du das Value Pack noch nicht drauf hast, dann flash es mit Odin. Das selbe dann mit der Recovery. All deine Einstellungen gehen halt nur verloren, aber das ist besser als mit Kies ständig gegen die Wand zu laufen.

    Wenn du dann immernoch nicht ins Recovery kommst, gibts zwei Möglichkeiten. Mach ein Werksreset und schau, obs dann geht. Wenn nicht, flash dir CWM Recovery. Das sollte auf jeden fall dann gehen. Wenn du wieder das standard Recovery haben möchtest, kannst du es über das CWM drüberflashen. Dann sollte es auch wieder funktionieren. Das kannst du alles über Odin erledigen, oder die Recoverys auch über die adp shell einspielen.

    Nur halt strickt an die Anleitungen hier halten. Dann klappt das auch.
     
  18. tjung, 26.06.2012 #18
    tjung

    tjung Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Hallo honeyx,

    danke fuer deinen Hinweis. Vielleicht ist das wirklich das Beste.
    So wie ich (IMHO von broken) irgendwo gelesen habe ist
    das Flashen von/ueber adb-shell wohl das Beste, bzw. werden
    da keine Zaheler hochgesetzt.

    Habe mir mal das zip von der Originalseite gezogen und steige auch so
    langsam mit dem herunterziehen der Symbolleiste und dem Verbinden durch. Aber nur langsam ;)

    btw und hiervon OT: die Zahl die Links oben in einer kleinen roten Kreis angezeigt wird, was bedeutet die? und wofuer steht das blinkede Icon
    in einem Kreis mit vier kl. Endungen?

    T.

    Der ursprüngliche Beitrag von 21:53 Uhr wurde um 22:08 Uhr ergänzt:

    Nachtrag:

    wo finde ich das ValuePack fuer das Galaxy W (GT-I8150)

    Habe zwar das hier:

    http://www.android-hilfe.de/samsung-galaxy-w-i8150-forum/221698-value-pack-wird-verteilt.html

    gefunden, aber keine DL Link, bzw. auch nicht im
    Play Store. Zumindest nicht unter kostenlos.

    T.
     
    Zuletzt bearbeitet: 26.06.2012
  19. rom2007, 26.06.2012 #19
    rom2007

    rom2007 Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    186
    Registriert seit:
    24.08.2011
    ....


    Gesendet von meinem GT-I8150 mit Tapatalk 2
     
  20. honeyx, 26.06.2012 #20
    honeyx

    honeyx Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    58
    Registriert seit:
    26.12.2011
    Meinst du jetzt in der Quick Launch Bar auf dem SGW, oder was meinst du? Wenn du die Launchbar meinst, dann denke ich du meinst den Hinweis für wieviele Apps ein Update verfügbar ist, oder wenn bei dir die Apps automatisch upgedatet werden, wieviele Updates gerade installiert wurden.
     

Diese Seite empfehlen