1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Erledigt] Motoblur nachträglich installieren...

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von hesse1971, 05.06.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hesse1971, 05.06.2011 #1
    hesse1971

    hesse1971 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    266
    Erhaltene Danke:
    8
    Registriert seit:
    19.02.2011
    kann man das Motoblur nachträglich installieren? ich hab eine deblurte Version drauf und möchte Blur installieren um die Firmware upzudaten, geht sowas?
     
    Zuletzt von einem Moderator bearbeitet: 05.06.2011
  2. BlackCorsa, 05.06.2011 #2
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
    nein das geht nicht.
    Flashe eine Rom mit Blur und dann kannst du wieder updaten
     
  3. hesse1971, 05.06.2011 #3
    hesse1971

    hesse1971 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    266
    Erhaltene Danke:
    8
    Registriert seit:
    19.02.2011
    ok...

    die neue Firmware gibts nicht zufällig schon als ROM zum flashen??
     
  4. BlackCorsa, 05.06.2011 #4
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
    die neue Froyo für DE ?

    nein.

    Nimm die Französische Froyo die ist genauso gut.

    Oder:
    Downgrade auf 2.51 Eclair und dann ein Update auf Froyo wenn du O2 hast.
    Aneleitung ist im Anleitungsbereich
     
  5. hesse1971, 05.06.2011 #5
    hesse1971

    hesse1971 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    266
    Erhaltene Danke:
    8
    Registriert seit:
    19.02.2011
    ich hab eins ohne Branding, also selbst gekauft.

    die Französische Variante gibts also schon als ROM?

    dann such ich mal und flashe das mal...
     
  6. BlackCorsa, 05.06.2011 #6
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
  7. hesse1971, 05.06.2011 #7
    hesse1971

    hesse1971 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    266
    Erhaltene Danke:
    8
    Registriert seit:
    19.02.2011
    nein, ich hab die Version.34.155.2.MB525 deblur

    deswegen muss ichs über umwegen machen, will aber nicht erst zum eclair zurückflashen...
     
  8. BlackCorsa, 05.06.2011 #8
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
    ok dann nimm die Französiche.

    Dann hat sich das ja hier erledigt.
    Wie gesagt, nimm Retail und dann ist das gut.

    closed
     
  9. hesse1971, 05.06.2011 #9
    hesse1971

    hesse1971 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    266
    Erhaltene Danke:
    8
    Registriert seit:
    19.02.2011
    :thumbsup::thumbsup:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen