1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[erledigt] Problem > Root mit OCLF

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von djatcan, 03.11.2010.

  1. djatcan, 03.11.2010 #1
    djatcan

    djatcan Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    377
    Erhaltene Danke:
    154
    Registriert seit:
    07.09.2010
    Phone:
    Samsung Galaxy Note 5 / Tab A 10.1 (2016)
    Hallo,

    habe folgendes Problem.

    Habe über Odin JPO geflash und wollte nun über den OneClickLagFix das Galaxy rooten, allerdings bekomme ich im RecoveryMode folgenden Fehler...

    --Install from sdcard...
    Finding update packed...
    Veryfying update packed...

    E:signature verification failed
    Installation aborted



    Hat noch wer das Problem gehabt und eine Lösung dafür??

    L.G. Jensen
     
    Zuletzt bearbeitet: 03.11.2010
  2. hachi, 03.11.2010 #2
    hachi

    hachi Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    am besten du siehst dir nochmal die Anleitung fürs JPO Flash an... da steht was vom ROOT ;)

    Rooten via OCLF funktioniert nicht.. Speedfix via OCLF (nach dem korrekten rooten über die anleitung) aber schon ;)
     
    djatcan bedankt sich.
  3. black83, 03.11.2010 #3
    black83

    black83 Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    48
    Registriert seit:
    11.09.2010
    Ein ungemoddetes Froyo wird dir keine custom update.zip installieren.
    2.2 rooten erfolgt per Odin, OCLF geht erst nach dem fix für die update.zip - ist aber unnötig, da der root mit dem fix kommt.
     
    djatcan bedankt sich.
  4. djatcan, 03.11.2010 #4
    djatcan

    djatcan Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    377
    Erhaltene Danke:
    154
    Registriert seit:
    07.09.2010
    Phone:
    Samsung Galaxy Note 5 / Tab A 10.1 (2016)
    Danke euch beiden ;)
     
  5. hermz, 05.11.2010 #5
    hermz

    hermz Android-Experte

    Beiträge:
    708
    Erhaltene Danke:
    76
    Registriert seit:
    13.09.2010
    hm, hab gestern die offizielle jpo geflasht, dann gerootet und wollte mir wieder den oclf raufhaun... allerdings bricht der immer ab?!
    'oneclicklagfix v2.2+ failed with error: could not mount loopback device /dev/loop0! mount: device or resource busy'
    ähm... hilfe?!^^
     
  6. Steve`, 05.11.2010 #6
    Steve`

    Steve` Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    17
    Registriert seit:
    26.09.2010
    Jip, die Meldung hab ich hier auch. Sag bescheid, wenn Du 'ne Lösung findest. :)
     
  7. Randall Flagg, 05.11.2010 #7
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Guckt bitte unter:
    Einstellungen> Anwendungen nach ob evtl Anwendungen auf der externen SD Karte installiert sind
    Verschiebt diese auf den Tel.Speicher dann geht der OCLF wieder..
     
  8. Steve`, 06.11.2010 #8
    Steve`

    Steve` Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    17
    Registriert seit:
    26.09.2010
    Ich hab nie eine Anwendung auf der externen Karte installiert gehabt. Braucht es dazu nicht app2sd? Habe ich nie gehabt, oclf geht trotzdem nicht. Ich hab die Reports mal an die Entwickler geschickt, vielleicht fällt denen dazu noch etwas ein.
     
  9. Lazy Rich, 06.11.2010 #9
    Lazy Rich

    Lazy Rich Android-Lexikon

    Beiträge:
    1,081
    Erhaltene Danke:
    254
    Registriert seit:
    22.09.2010
    Einige Apps installieren von selbst Teile ihres Programmcodes auf der externen SD, da kriegst du überhaupt nichts von mit (Angry Birds wäre da so ein Fall).

    Schau bitte nach ob da was drauf ist (ist es 100 Pro, das ist die typische Fehlermeldung beim OCLF) und verschiebe es zurück auf die interne SD, sollte as Verschieben nicht gehen, lösch die App und spiel sie nachdem du OCLF drauf hast wieder ein.
     
  10. Steve`, 06.11.2010 #10
    Steve`

    Steve` Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    17
    Registriert seit:
    26.09.2010
    Ich werds mir nochmal angucken, vielen Dank für den erneuten Hinweis.

    Aktuell schmeiss ich erstmal mein 3e recovery runter und ziehe ein 2e drauf. Vielleicht hat's auch was damit zu tun? Ich werd die externe Karte aber auf jeden Fall nochmal nach 'Fremdbeständen' absuchen.
     
  11. Lazy Rich, 06.11.2010 #11
    Lazy Rich

    Lazy Rich Android-Lexikon

    Beiträge:
    1,081
    Erhaltene Danke:
    254
    Registriert seit:
    22.09.2010
    Nein mit 3e hat das nichts zu tun, dann würdest du die Fehlermeldung aus dem ersten Post erhalten.
     
  12. Steve`, 06.11.2010 #12
    Steve`

    Steve` Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    17
    Registriert seit:
    26.09.2010
    Uii, das ist aber eine sehr erschreckend genaue Antwort. :D Ich sag bescheid, wenn ich es gelöst habe ..
     

Diese Seite empfehlen