1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. TodesToaster, 19.01.2011 #1
    TodesToaster

    TodesToaster Threadstarter Android-Hilfe.de Mitglied

    Hallo,
    Ich habe gestern mit dem ES Datei Explorer von ein paar Apps backups gemacht, von A-Z. Gleich bei der ersten -Algeo- ist mir der ES abgeschmiert, was mir vorher noch nie passiert war. Hab ihn wieder geöffnet und dann lief wieder alles prima - fast alles. Ich konnte von meinen weiteren Apps wunderbar Backups erstellen, aber wenn ich versuche, eins von Algeo zu erstellen, kommt immer ein Fehler. Außerdem werden dann auch in der Statuszeile 2 Download-Symbole angezeigt, bei den anderen Apps ist das immer nur eine. Ich vermute jetzt, dass da irgendwo noch das halbfertige App-Backup von dem Crash rumliegt... Habe den ES auch schon deinstalliert und Cache gelöscht, bringt leider nix. Ich frage mich jetzt, wo der Cache oder so liegt, dass ich das fehlerhafte Backups vielleicht manuell entfernen kann.
    Wenn jemand bescheid weiß, oder mir sagen kann, dass ich aufm Holzweg bin und was ganz anderes dafür verantwortlich ist, wär ich froh
    Danke im Voraus
     
  2. TodesToaster, 26.01.2011 #2
    TodesToaster

    TodesToaster Threadstarter Android-Hilfe.de Mitglied

    Ich hab die Lösung des problems gefunden... Algeo wird unter AppMonster -genau wie 2 andere Apps, bei denen es nicht funktioniert- als geschützt angezeigt. Daher lässt sich wohl kein Backup machen. Frage: Geht es trotzdem irgendwie?
    Gruß
     
  3. ka-tet48, 27.01.2011 #3
    ka-tet48

    ka-tet48 Android-Experte

    wenn du Root hast geht es mit tianium Backup (kostenlos im market) das erstellt auch von geschützen Apps Backups. Es erstellt auf der speicherkarte einen ordner und darin sind gepackte dateien, bei einer steht was mit "APK" da kann man dann auch direkt die .apk rausholen.
     
  4. TodesToaster, 27.01.2011 #4
    TodesToaster

    TodesToaster Threadstarter Android-Hilfe.de Mitglied

    und, wenn ich kein root hab?